Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Umax Astra 6400 FireWire

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
exc64user
Gast





BeitragVerfasst am: 08. Feb 2009 12:34   Titel: Umax Astra 6400 FireWire

Hallo

ich habe da ein umax astra 6400 firewire der leider nicht in den sane backends auftaucht.
Er wird zwar als dev/sg6 UmaxAstra6400 Flatbet-scanner erkannt und ich kann xsane oder kooka starten aber beim scan stürtzt sane ab. Ich nehme mal an das liegt daran das schlicht und ergreifend nicht der richtige treiber vorhanden ist.
Nun zu meiner Frage:

Gibt es eine Möglichkeit den Scanner mit einem anderm treiber ( aus der Backendliste für Umax Scanner) zu betreiben, oder villeicht sogar mit dem orginal Twain treiber ? auch eine externe Lösung wo man aber erst noch den Quellcode in sane hineinfrimeln muss wäre für mich durchaus eine Option( wenn auch wesentlich komplizierter) und hoffe auf einen Lösungansatz für dieses Problem


mfg

Ralf
 

exc64user
Gast





BeitragVerfasst am: 08. Feb 2009 12:38   Titel: Umax Astra 6400 FireWire Nachtrag

Als System habe ich Suse 10.3 mit dem kernel 2.6.22.19-0.2

sane und xsane habe ich schon ubgedated auf die neueste version.
 

exc64user
Gast





BeitragVerfasst am: 09. Feb 2009 16:18   Titel: Umax Astra 6400 FireWire Nachtrag

hier habe ich noch einige Ergebnisse

[b]lsscsi

lsscsi
[0:0:0:0] disk ATA SAMSUNG HM080GC LP10 /dev/sda
[1:0:0:0] cd/dvd TOSHIBA DVD-ROM SD-C2512 1115 /dev/sr0
[2:0:0:0] disk OTi CF CARD Reader 2.00 /dev/sdb
[2:0:0:1] disk OTi SM CARD Reader 2.00 /dev/sdc
[2:0:0:2] disk OTi SD CARD Reader 2.00 /dev/sdd
[2:0:0:3] disk OTi MS CARD Reader 2.00 /dev/sde
[5:0:0:0] scanner UMAX Astra 6400 V1.3 -


und die ausgabe von scanimage -L
[/b]

scanimage -L
[umax] WARNING: UMAX scanner Astra 6400 version V1.3 on device /dev/sg6
is currently an unrecognized device for this backend version.
Please make sure you use the most recent version of the umax backend.
You can download new umax-backend versions from:
http://www.rauch-domain.de/sane-umax
[umax] Inquiry seems to be ok.
******************************************************************
*** !!!! CONTINUE AT YOUR OWN RISK !!!! ***
******************************************************************
If you already use the most recent umax-backend version
then please contact me: Oliver.Rauch@rauch-domain.de
device `umax:/dev/sg6' is a UMAX Astra 6400 flatbed scanner


und zur Vollständigkeit noch sane-find-scanner

sane-find-scanner

# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

found SCSI scanner "UMAX Astra 6400 V1.3" at /dev/sg6
# Your SCSI scanner was detected. It may or may not be supported by SANE. Try
# scanimage -L and read the backend's manpage.

# No USB scanners found. If you expected something different, make sure that
# you have loaded a kernel driver for your USB host controller and have setup
# the USB system correctly. See man sane-usb for details.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.


allerdings zeigt mir cdrecord-scanbus keinen scanner

cdrecord -scanbus
scsibus1:
1,0,0 100) *
1,1,0 101) *
1,2,0 102) *
1,3,0 103) *
1,4,0 104) *
1,5,0 105) *
1,6,0 106) *
1,7,0 107) *
wodim: No target found.

Ich hoffe, das da mir jemand weiterhelfen kann
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy