Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 12:03

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 17. Feb 2009 18:13 
Offline

Registriert: 25. Mär 2008 12:50
Beiträge: 127
Hi,

ich habe hier ein System, das bleibt in unregelmäßigen Abständen immer mal komplett stehen, sprich es reagiert dann auf gar nix mehr ausser den Ausschalter ;-) Der einzig auffällige Eintrag in den Logs ist der hier:
Zitat:
ACPI Error (evevent-0303): No installed handler for fixed event [00000000] [20080609]
Was will mir das sagen?

_________________
http://www.kaufkauf.net - nie wieder Einkäufe vergessen!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Feb 2009 19:44 
System mal upgedatet? Wenn ich mich nicht irre war das mal ein Kernelproblem (ACPI-Implementierung). Das ist aber meines Wissens behoben worden. Aktualisiere mal dein System und dann sollte es hoffentlich weg sein, hatte mal was ähnliches gesehen.

Vielleicht weiß jemand hier genaueres.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Feb 2009 19:45 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Stehenbleiben deutet auf ACPI-Fehler hin. Du kannst ja mal versuchen, den Kernel zu updaten. Wenn das immer noch nicht hilft, boote mal mit der Option acpi=off.

Ich habe letztens ein Samsung NC-10 Netbook am Wickel gehabt, dass hatte auch so seltsame Abstürze. Mit acpi=off sind sie allerdings nur seltener geworden.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Feb 2009 21:24 
Offline

Registriert: 25. Mär 2008 12:50
Beiträge: 127
Der Kernel ist aktuell...bzw. der aktuellste, den Fedora mit Version 9 überhaupt ausliefert.

acpi=off habe ich schon probiert, dann bleibt der Kernel mit einer Panic stehen...

_________________
http://www.kaufkauf.net - nie wieder Einkäufe vergessen!


Nach oben
   
 Betreff des Beitrags: Biosupdate
BeitragVerfasst: 19. Feb 2009 13:49 
Es könnte auch sein, das Du dein Bios des Rechners updaten musst.
Wenn es nicht das aktuellste bios ist, dann könnte dies eine option sein.
Versuche mal herrauszufinden, welche Biosversion auf deinem Board drauf ist und ob es eine aktuellere Version dafür gibt. Es können aber auch falsche Bios einstellungen vorliegen.
Welche Linux-Kernel-Version hast du den?


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de