System bleibt stehen - ACPI-Probleme?

Antworten
Nachricht
Autor
ElBlues
Beiträge: 127
Registriert: 25. Mär 2008 12:50
Kontaktdaten:

System bleibt stehen - ACPI-Probleme?

#1 Beitrag von ElBlues » 17. Feb 2009 18:13

Hi,

ich habe hier ein System, das bleibt in unregelmäßigen Abständen immer mal komplett stehen, sprich es reagiert dann auf gar nix mehr ausser den Ausschalter ;-) Der einzig auffällige Eintrag in den Logs ist der hier:
ACPI Error (evevent-0303): No installed handler for fixed event [00000000] [20080609]
Was will mir das sagen?
http://www.kaufkauf.net - nie wieder Einkäufe vergessen!

PDA

#2 Beitrag von PDA » 17. Feb 2009 19:44

System mal upgedatet? Wenn ich mich nicht irre war das mal ein Kernelproblem (ACPI-Implementierung). Das ist aber meines Wissens behoben worden. Aktualisiere mal dein System und dann sollte es hoffentlich weg sein, hatte mal was ähnliches gesehen.

Vielleicht weiß jemand hier genaueres.

Benutzeravatar
Janka
Beiträge: 3581
Registriert: 11. Feb 2006 19:10

#3 Beitrag von Janka » 17. Feb 2009 19:45

Stehenbleiben deutet auf ACPI-Fehler hin. Du kannst ja mal versuchen, den Kernel zu updaten. Wenn das immer noch nicht hilft, boote mal mit der Option acpi=off.

Ich habe letztens ein Samsung NC-10 Netbook am Wickel gehabt, dass hatte auch so seltsame Abstürze. Mit acpi=off sind sie allerdings nur seltener geworden.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

ElBlues
Beiträge: 127
Registriert: 25. Mär 2008 12:50
Kontaktdaten:

#4 Beitrag von ElBlues » 17. Feb 2009 21:24

Der Kernel ist aktuell...bzw. der aktuellste, den Fedora mit Version 9 überhaupt ausliefert.

acpi=off habe ich schon probiert, dann bleibt der Kernel mit einer Panic stehen...
http://www.kaufkauf.net - nie wieder Einkäufe vergessen!

exc64user

Biosupdate

#5 Beitrag von exc64user » 19. Feb 2009 13:49

Es könnte auch sein, das Du dein Bios des Rechners updaten musst.
Wenn es nicht das aktuellste bios ist, dann könnte dies eine option sein.
Versuche mal herrauszufinden, welche Biosversion auf deinem Board drauf ist und ob es eine aktuellere Version dafür gibt. Es können aber auch falsche Bios einstellungen vorliegen.
Welche Linux-Kernel-Version hast du den?

Antworten