opemSUSE 11.1 Hilfe

Forum für Leute, die von anderen Systemen auf Linux gewechselt haben oder den Umstieg planen
Antworten
Nachricht
Autor
Mik1109
Beiträge: 1
Registriert: 28. Feb 2009 18:48

opemSUSE 11.1 Hilfe

#1 Beitrag von Mik1109 » 01. Mär 2009 8:57

Liebe Linux-Gemeinde,

ich möchte einen Rechner (AMD Athlon1800+, 2GB Ram), den ich zuvor mit dban geputzt habe, MS frei betreiben. Dafür habe ich mir openSUSE 11.1 zugelegt, bin aber wohl zu sehr DAU und scheitere schon bei der Installation. Bei 16 Versuchen brach die Installation an unterschiedlichen Stellen ab und zeigte mir auf blauem Grund die umfasende rote Info: es ist ein Fehler aufgetreten. Im 17ten Anlauf lief die Installation durch und die Erstkonfiguration sollte beginnen, hier wurde nun aber ein Benutzername und ein Passwort abgefragt, auf deren Eingabe ich während der Installation bewusst verzichtet habe. Soll ich nun die nächsten 17 Versuche einer Installation starten und Name und Passwort setzten, oder kennt Ihr eine andere Lösung?

Dank im Voraus!

Michael

Benutzeravatar
hjb
Pro-Linux
Beiträge: 3252
Registriert: 15. Aug 1999 16:59
Wohnort: Bruchsal
Kontaktdaten:

#2 Beitrag von hjb » 01. Mär 2009 11:30

Hi!

Name und Passwort müssen natürlich gesetzt werden, ansonsten kannst du dich nicht in die GUI einloggen.

Die vielen Fehler können nur zwei Ursachen haben: Das Installationsmedium (woher stammt es?) oder die Hardware (Laufwerk, RAM, ...) ist fehlerhaft.

Grüße,
hjb
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?

Antworten