Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
mkgmap auf Debian läßt sich nicht installieren

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Garminista
Gast





BeitragVerfasst am: 10. März 2009 10:58   Titel: mkgmap auf Debian läßt sich nicht installieren

"apt-get install mkgmap" bricht bei Lenny seit Tagen ab mit dem Fehler:
Code:

Konnte http://ftp.de.debian.org/debian/pool/main/g/gcj-4.3/libgcj9-jar_4.3.2-2_all.deb nicht holen  Größe stimmt nicht überein
Konnte http://ftp.de.debian.org/debian/pool/main/o/openjdk-6/openjdk-6-jre-headless_6b11-9.1_i386.deb nicht holen  Größe stimmt nicht überein
E: Konnte einige Archive nicht herunterladen; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?


Nun, apt-get update gemacht, mehrmals am Tag, Problem besteht immer noch. Was läuft da schief? Womit sollte die Größe übereinstimmen?
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 10. März 2009 11:27   Titel:

Hi!

Hast du das Repo für Security-Updates eingebunden? Benutzt du einen Proxy-Cache, dessen Inhalt irgendwiie veraltet sein könnte?

Die betroffenen Dateien könnten unvollständig heruntergeladen sein. Evtl. aus /var/cache... löschen. Oder notfalls einen anderen Debian-Mirror probieren.

Grüße,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Garminista
Gast





BeitragVerfasst am: 10. März 2009 15:32   Titel:

Hallo,

meine apt-sources list, so, wie bei der Installation angelegt:
Code:

deb http://ftp.de.debian.org/debian/ lenny main
deb-src http://ftp.de.debian.org/debian/ lenny main

deb http://security.debian.org/ lenny/updates main
deb-src http://security.debian.org/ lenny/updates main

deb http://volatile.debian.org/debian-volatile lenny/volatile main
deb-src http://volatile.debian.org/debian-volatile lenny/volatile main


/var/cache/apt/archives ist leer. Ich habe ftp.de, ftp2.de und ftp.dk probiert, immer das Gleiche.
Bliebe noch der webcache, auf den ich leider keinen Einfluß habe. Allerdings sollten sich die Daten doch dort nicht Tagelang halten?!
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 11. März 2009 11:30   Titel:

Hi!

Da weiß ich im Moment auch nicht weiter. Bei mir sind die Pakete schon installiert...

Grüße,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Garminista
Gast





BeitragVerfasst am: 12. März 2009 16:22   Titel:

Danke für Deine Mühe, es war die Firewall. Der Contentscanner hat die Dateien nicht gemocht, weil es sie, aus welchen Gründen auch immer, nicht durchsuchen konnte. Ein direktes Herunterladen ging auch nicht.
Woher die Fehlermeldung über die Größen kommt, bleibt ein Rätsel, aber die Ursache ist gefunden
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy