Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 20. Nov 2018 16:30

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Cinepaint
BeitragVerfasst: 22. Mär 2009 10:24 
Hallo

Nun wollte ich das Cinepaint 0.25 als rpm version 64bit installieren, da kam die Meldung, das die Packete von dem openEXR paket nicht erkannt werden. So weit ich das feststellen konnte erwartet Cinepaint dieses Paket ( Bibliotheken) als so.4 ich habe aber die Suse 11.1 und da sind diese in der version so.6 .
Einen kommpletten downgrade will ich vermeinden aber wie kann ich dem cinepaint diese neueren so.6 bibliotheken beibringen?. Ich habe ja alle notwendigen pakte installiert aber einige sind halt zu neu und es ist schon die momentan aktuellste cinepaint version.
Gibt es da eine Möglichkeit dem Cinepaint diese pakete schackhaft zu machen?
bin für euere hilfe dankbar.

mfg

Ralf


Nach oben
   
 Betreff des Beitrags: Cinepaint-problem gelöst
BeitragVerfasst: 24. Mär 2009 12:15 
Hallo

habe das problem gelöst indem ich eine src rpm con cinepaint neu gebaut habe und so wurden auch alle notwenigen installierten Packete berücksichtigt


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de