Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 20. Nov 2018 1:21

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 24. Mär 2009 14:28 
Offline

Registriert: 24. Mär 2009 14:16
Beiträge: 6
Moin, ich bin seit längerem zufriedener User von Ubuntu, hatte mich aber vor einigen Tagen endgültig für Ubuntus grossen Bruder (wenn ich das jetzt mal so nenen darf) entschieden open Suse11.1. leider schaffe ich es nicht meinen Drucker (lexmark x2620) zu installieren. Da ich ihn jedoch dringend aus arbeitstechnischen Gründen und meiner Frau die bissher noch keine Erfahrungen mit Linux gemacht, habe ich Windows XP auf einer 20g kleinen Partition erstellt. Wenn ich den Rechner jedoch jetzt hochfahre, tut er dieses nur unter XP, ich kann also nicht zwischen den Partitionen wechseln, wie ich es von Ubuntu gewohnt war. We kann mir helfen ich bin total verzweifelt.
Danke schon mal an alle die es versuchen
greeeeetttzzzz der Dude

_________________
Ich bin der DUDE! - Und so
sollten Sie mich auch nennen, ist
das klar?! Entweder so, oder seine
Dudeheit, oder Duda, oder, oder
auch El Duderino, falls Ihnen das
mit den Kurznamen nicht so
liegt...!"


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 24. Mär 2009 14:46 
Offline

Registriert: 10. Feb 2002 21:39
Beiträge: 411
Wohnort: Heroldsberg (ERH)
Hallo Dude

Dein Windows-Bootloader hat den Linux-Bootloader (GRUB) überschrieben.

Versuche, deine openSUSE 11.1 von der Installations-DVD zu starten und GRUB neu zu installieren. YaST sollte letzteres für dich erledigen können.

Details zu GRUB findest du hier.

Frohes Schaffen
Lothar


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 24. Mär 2009 14:47 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Wenn du MS-Windows nach Linux Installierst, mangelt es dir den Linux-Bootlader (der beides booten kann) mit dem MS-Windows-Standardbootlader über.

Du musst vermutlich den Linux-Bootlader Wiederherstellen. Boote dazu erneut von der openSuSE-CD/DVD und wähle "Reparatur". Dort kannst du dann den Linux-Bootlader wiederherstellen lassen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 24. Mär 2009 15:10 
Offline

Registriert: 24. Mär 2009 14:16
Beiträge: 6
Ok Danke werde das gleich mal ausprobieren, wäre echt cool wenn das funktioniert. Wäre nicht der doofe Drucker den ich ja leider umbedingt benötige, dann würde ich xp glatt gleich wieder runterschmeissen. Vieleicht weiss ja irgendwer ob es überhaupt möglich ist den Drucker (Lexmark x2620) auf Suse zum laufen zu kriegen. Wäre echt super wenn mir da noch jemand helfen würde.. Aber Danke schon einmal im Voraus!!!
greeettzzzz der Dude

_________________
Ich bin der DUDE! - Und so
sollten Sie mich auch nennen, ist
das klar?! Entweder so, oder seine
Dudeheit, oder Duda, oder, oder
auch El Duderino, falls Ihnen das
mit den Kurznamen nicht so
liegt...!"


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 24. Mär 2009 20:54 
Offline

Registriert: 24. Mär 2009 14:16
Beiträge: 6
Cool danke hat funktioniert!!!!

_________________
Ich bin der DUDE! - Und so
sollten Sie mich auch nennen, ist
das klar?! Entweder so, oder seine
Dudeheit, oder Duda, oder, oder
auch El Duderino, falls Ihnen das
mit den Kurznamen nicht so
liegt...!"


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de