Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 13:11

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 01. Apr 2009 13:49 
Offline
Benutzeravatar

Registriert: 03. Jan 2006 17:13
Beiträge: 14
Wohnort: Randpolen
Hallo,

ich habe ein Grafikproblem mit meinem Lenovo ThinkPad R500 (NP769GE#2732-69G).
Eingebaut ist eine ATI Mobility Radeon HD 3470 Grafikkarte.

Per manueller Konfig. (direkt nach der Installation) und einem externen Bildschirm bekomme ich wenigstens ein Bild, aber das interne Display bleibt immer schwarz, auch mit den verschiedensten Einstellungen.

Kennt ihr das Problem oder hat jemand eine Treiberlösung???

Bitte helft mir... :cry: Ich bedanke mich schon mal für eure Antworten.

Gruß

_________________
Laß dich nie auf eine Diskussion mit einem Dummen ein,
denn wenn du dich auf sein Niveau begibst, schlägt er dich mit seiner Erfahrung!


Nach oben
   
 Betreff des Beitrags: was
BeitragVerfasst: 01. Apr 2009 20:26 
Was genau hast du für ein komisches Betriebssystem, das eine manuelle Grafikkarten-Konfiguration notwendig ist?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 02. Apr 2009 6:17 
Offline
Benutzeravatar

Registriert: 03. Jan 2006 17:13
Beiträge: 14
Wohnort: Randpolen
Über die automatische Installation mit anschließender Konfiguration (ohne Beeinflussung) bekomme ich weder vom internen noch vom externen Bildschirm ein Bild. Ich muss ihm erst sagen das ein externer Bildschirm angeschlossen wurde (manuelle Konfig).

Mehr als der ganze Startvorgang sehe ich nicht am internen. Ab dem Anmelde Bildschirm ist Schluss.

Liegt das am internen Display oder an der Grafikkarte???

_________________
Laß dich nie auf eine Diskussion mit einem Dummen ein,
denn wenn du dich auf sein Niveau begibst, schlägt er dich mit seiner Erfahrung!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 02. Apr 2009 7:53 
Offline

Registriert: 17. Apr 2007 16:55
Beiträge: 35
Probier doch mal Knoppx - um irgendwelche Defekte auszuschließen. Wenns da
generell geht - eventuell die xorg.conf, so noch vorhanden kopieren und mit
der probieren.


Nach oben
   
 Betreff des Beitrags: Geht klar
BeitragVerfasst: 02. Apr 2009 13:18 
Offline
Benutzeravatar

Registriert: 03. Jan 2006 17:13
Beiträge: 14
Wohnort: Randpolen
Ok. Ich werd es mal ausprobieren. Ich schreib dann nochmal was dabei raus gekommen ist und Bedanke mich für die schnelle Hilfe. :wink:

_________________
Laß dich nie auf eine Diskussion mit einem Dummen ein,
denn wenn du dich auf sein Niveau begibst, schlägt er dich mit seiner Erfahrung!


Nach oben
   
 Betreff des Beitrags: Grafikprobleme mit IBM Thinkpad
BeitragVerfasst: 04. Apr 2009 14:49 
du sagst das ein externer monitor ein bild zeigt aber das laptop eigene tft nicht?
okay dann könnte es die inverter platiene sein
dies ist eine kleine platiene für die steuersignale und den strom. wenn die einen schuss hat dan bleibt das tft schwarz.
allerdings haben die thinkpad's eine umschalttaste für den tft oder einen externen monitor.
wird ein externer monitor angeschlossen dann bleibt das tft automatisch deaktiviert.
mit dem ati grafik chip sollte es eigendlich keine probleme geben.
habe selbst ein orginal IBM Thinkpad T22.
dies ist zwar schon ein wenig älter aber läuft immernoch astrein mit suse 10.3
natürlich kann auch der grafikchip selber einen schaden haben.
wenn nicht einmal der anmelde schirm vom bios nicht angezeigt wird ( denn der funktionirt immer) dann ist es entweder der grafikchip oder die inverter platiene.
die inverterplatiene kann man umgehen indem man einfach einen externen monitor anschliest. gibt es eventuell piep töne beim hochfahren?


Nach oben
   
 Betreff des Beitrags: Garfikkarte und Inverter sind i.O.
BeitragVerfasst: 06. Apr 2009 8:56 
Offline
Benutzeravatar

Registriert: 03. Jan 2006 17:13
Beiträge: 14
Wohnort: Randpolen
Nene,
die Grafikkarte und der Inverter sind in Ordnung (gibt auch keine Piep- Töne). Ich hab ja parallel noch Windows drauf und da geht alles. Außerdem ist der Thinkpad Baujahr 12/08, also noch nicht so alt.

Was mich aber stört ist das der externe Bildschirm was anzeigt und der interne nur das Bios, Bootloader und der Hochfahr- Prozess von Suse. danach bleibt er kalt.

Hat das vielleicht mit der Displayauswahl im Yast zu tun?(Hab schon mit verschiedenen Modellen von lenovo herumprobiert, ohne Erfolg...) Für was ist die denn? Die Grafikkarte wird doch erkannt, sonst hätte der externe kein Bild, oder?

Wegen Knoppix: Das Probier ich mal, muss aber noch warten weil ich laden lasse.

Gruß

_________________
Laß dich nie auf eine Diskussion mit einem Dummen ein,
denn wenn du dich auf sein Niveau begibst, schlägt er dich mit seiner Erfahrung!


Nach oben
   
 Betreff des Beitrags: Grafikprobleme mit IBM Thinkpad
BeitragVerfasst: 06. Apr 2009 16:34 
Also du sagst das der TFT am anfang ein Bild zeigt erst wenn er das KDE/Gnome läd wirds dunkel. Okay das sieht dann schon eher nach einem treiber und /oder einstellungsproblem aus.Versuch mal suse linux als textbasiert zu starten. Wenn er dann kommplett hochfährt liegts am treiber oder den einstellungen. Also versuch mal Textbasierend hochzufahren dann sich als root anmelden und dann gib yast ein. Danach mach mal ein internetupdate.

gruß


Nach oben
   
 Betreff des Beitrags: Mach ich.
BeitragVerfasst: 07. Apr 2009 6:46 
Offline
Benutzeravatar

Registriert: 03. Jan 2006 17:13
Beiträge: 14
Wohnort: Randpolen
Okay, ich probiers mal nächste Woche aus (Da bin ich wieder in der Ziwilisation 8) ). Das mit dem Textbasiertend starten hab ich schon gemacht. Weiß bloß nicht mehr ob ich das mit dem internen oder externen Bildschirm hatte.

Was ist den das für ein Befehl für das internetupdate???

Ich hab auch gehört das man mal andere Firmen bei der Displayeinstellungen versuchen soll, naja da kann ich mir auf eine lange Nacht einstellen. :roll:

Naja, ich danke euch aber schonmal für euere Hilfe, macht weiter so.

Gruß

_________________
Laß dich nie auf eine Diskussion mit einem Dummen ein,
denn wenn du dich auf sein Niveau begibst, schlägt er dich mit seiner Erfahrung!


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de