Linux wieder loswerden

Antworten
Nachricht
Autor
dreaven3
Beiträge: 5
Registriert: 22. Apr 2009 13:55

Linux wieder loswerden

#1 Beitrag von dreaven3 » 22. Apr 2009 13:58

Ich habe OpenSUSE installiert und würde es gerne wieder entfernen.

Wenn ich aber einfach die Partionien lösche auf denen OpenSUSE zu finden ist, dann wird Windows nicht mehr gestartet.

Wie kann ich also OpenSuse entfernen, um danach wieder Windows starten zu können.

Benutzeravatar
Janka
Beiträge: 3581
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 22. Apr 2009 16:37

Erst mit dem MS-Windows-Bordwerkzeug auf dessen Kommandozeile "fdisk /fixmbr" eingeben. Danach die Partitionen mit dem MS-Windows-Partitionierungswerkzeug wieder freigeben.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

dreaven3
Beiträge: 5
Registriert: 22. Apr 2009 13:55

#3 Beitrag von dreaven3 » 22. Apr 2009 18:28

Davon abgesehen das dieser Befehl so nicht funktioniert, denke ich das ich das F in fdisk durch meine Festplatte ersetzen muss, bzw. die Partitionen auf denen OpenSUSE liegt.

Ist dies richtig oder liegt in diesem Befehl ein anderer Fehler.

Benutzeravatar
Janka
Beiträge: 3581
Registriert: 11. Feb 2006 19:10

#4 Beitrag von Janka » 22. Apr 2009 19:29

Ah, bei MS-Windows XP heißt das nur noch "fixmbr".

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

dreaven3
Beiträge: 5
Registriert: 22. Apr 2009 13:55

#5 Beitrag von dreaven3 » 22. Apr 2009 20:30

Auch dieser Befehl wird nicht gefunden, eventuelle werde ich mich im offziellen OpenSUSE-Forum umschauen und dort die Frage stellen.

Übrigens führe ich die Windows-Kommandozeile als Administrator aus.

petameta
prolinux-forum-admin
Beiträge: 1294
Registriert: 14. Feb 2003 13:19

#6 Beitrag von petameta » 23. Apr 2009 10:08

Hab den Befehl bei XP schon benutzt, probier nochmal. Wenn man von der CD bootet gibt's doch mehrere Modi, die man auswählen kann (erinnere mich grad nicht, wie die genau heißen). Hast Du da evtl. den falschen gewählt?

Benutzeravatar
Janka
Beiträge: 3581
Registriert: 11. Feb 2006 19:10

#7 Beitrag von Janka » 23. Apr 2009 11:50

Ich halte ein MS-Windows-Forum oder nachlesen im Microsoft TechNet für deutlich sinnvoller, schließlich *musst* du diesen Befehl unter MS-Windows ausführen.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

dreaven3
Beiträge: 5
Registriert: 22. Apr 2009 13:55

#8 Beitrag von dreaven3 » 23. Apr 2009 11:52

Ich benutze auch Windows Vista, dort mögen die Befehle wieder andere sein.

Ich habe das Ganze von einer Live-CD installiert, im Moment läuft es abervon der Festplatte.

Bei der Installation habe ich alles im Standard-Modus belassen, bis auf die Option, dass Windows Vista im Boot-Manager markiert ist, ich also OpenSUSE anklicken muss, damit es lädt.

Ich werde aber erst einmal chkdsk /f in der Konsole bei Windows Vista ausführen, welches dafür sorgt, das Ausrufezeichen bei GParted verschwinden.

Auch solch ein Fehler könnte es sein.

dreaven3
Beiträge: 5
Registriert: 22. Apr 2009 13:55

#9 Beitrag von dreaven3 » 23. Apr 2009 18:07

Das Problem ist mittlerweile gelöst.

Alle Kommandozeilen-Befehle haben keine Besserung gebracht, wohl aber die automatische Startreparatur.

Einsteigen werde ich bei Linux wenn ich ein eigenes Notebook habe.

Dennoch vielen Dank für die Hilfe.

Bei Vista muss man statt fixmbr bootrec eingeben und dann erscheinen diverse Befehle.

Das nächste Mal werde ich mich dann auch einen Windows-Forum zuwenden, ansonsten immer wieder gerne Linux.

Antworten