Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 14. Nov 2018 19:08

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Linux wieder loswerden
BeitragVerfasst: 22. Apr 2009 13:58 
Offline

Registriert: 22. Apr 2009 13:55
Beiträge: 5
Ich habe OpenSUSE installiert und würde es gerne wieder entfernen.

Wenn ich aber einfach die Partionien lösche auf denen OpenSUSE zu finden ist, dann wird Windows nicht mehr gestartet.

Wie kann ich also OpenSuse entfernen, um danach wieder Windows starten zu können.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 22. Apr 2009 16:37 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Erst mit dem MS-Windows-Bordwerkzeug auf dessen Kommandozeile "fdisk /fixmbr" eingeben. Danach die Partitionen mit dem MS-Windows-Partitionierungswerkzeug wieder freigeben.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 22. Apr 2009 18:28 
Offline

Registriert: 22. Apr 2009 13:55
Beiträge: 5
Davon abgesehen das dieser Befehl so nicht funktioniert, denke ich das ich das F in fdisk durch meine Festplatte ersetzen muss, bzw. die Partitionen auf denen OpenSUSE liegt.

Ist dies richtig oder liegt in diesem Befehl ein anderer Fehler.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 22. Apr 2009 19:29 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Ah, bei MS-Windows XP heißt das nur noch "fixmbr".

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 22. Apr 2009 20:30 
Offline

Registriert: 22. Apr 2009 13:55
Beiträge: 5
Auch dieser Befehl wird nicht gefunden, eventuelle werde ich mich im offziellen OpenSUSE-Forum umschauen und dort die Frage stellen.

Übrigens führe ich die Windows-Kommandozeile als Administrator aus.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 23. Apr 2009 10:08 
Offline
prolinux-forum-admin

Registriert: 14. Feb 2003 13:19
Beiträge: 1294
Hab den Befehl bei XP schon benutzt, probier nochmal. Wenn man von der CD bootet gibt's doch mehrere Modi, die man auswählen kann (erinnere mich grad nicht, wie die genau heißen). Hast Du da evtl. den falschen gewählt?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 23. Apr 2009 11:50 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Ich halte ein MS-Windows-Forum oder nachlesen im Microsoft TechNet für deutlich sinnvoller, schließlich *musst* du diesen Befehl unter MS-Windows ausführen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 23. Apr 2009 11:52 
Offline

Registriert: 22. Apr 2009 13:55
Beiträge: 5
Ich benutze auch Windows Vista, dort mögen die Befehle wieder andere sein.

Ich habe das Ganze von einer Live-CD installiert, im Moment läuft es abervon der Festplatte.

Bei der Installation habe ich alles im Standard-Modus belassen, bis auf die Option, dass Windows Vista im Boot-Manager markiert ist, ich also OpenSUSE anklicken muss, damit es lädt.

Ich werde aber erst einmal chkdsk /f in der Konsole bei Windows Vista ausführen, welches dafür sorgt, das Ausrufezeichen bei GParted verschwinden.

Auch solch ein Fehler könnte es sein.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 23. Apr 2009 18:07 
Offline

Registriert: 22. Apr 2009 13:55
Beiträge: 5
Das Problem ist mittlerweile gelöst.

Alle Kommandozeilen-Befehle haben keine Besserung gebracht, wohl aber die automatische Startreparatur.

Einsteigen werde ich bei Linux wenn ich ein eigenes Notebook habe.

Dennoch vielen Dank für die Hilfe.

Bei Vista muss man statt fixmbr bootrec eingeben und dann erscheinen diverse Befehle.

Das nächste Mal werde ich mich dann auch einen Windows-Forum zuwenden, ansonsten immer wieder gerne Linux.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de