Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Skype 2.0.072

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Albert
Gast





BeitragVerfasst am: 29. Apr 2009 8:13   Titel: Skype 2.0.072

Ich habe Arch Linux mit kernel 2.6.29 auf einem Dell Inspirion 1721. Skype bringt beim webcam-Test ein schwarzes Bild ab. Ich habe überall gegoogelt und keine Lösung gefunden. Ich weiß aber,woran es liegt : xv !!
Die webcam will nicht mit xv arbeiten. Aber Skype benötigt dies. Da kann ich machen was ich will,es geht nicht. Mit amsn geht es. An dem Webcam-Treiber liegt es wohl nicht,da der Treiber schon im Kernel drin ist. Auch ein gstfakevideo klappt nicht mit der webcam...
Weisst du jemand Rat ??

Albert
 

fhob
Gast





BeitragVerfasst am: 14. Aug 2009 13:42   Titel: Skype und Linux

Hey Albert, hat sich dein Problem mittlerweile geklärt? Ich habe auch ein Skype for Linux Problem, allerdings, was das Audio angeht (Webcam geht): Es kommt kein Ton raus, obwohl die Verbindung hergestellt wird. Mein Audioplayer VLC spielt durchaus Audio ab. Warum Skype dann nicht? Hast du da evt eine Ahnung oder knabberst du noch an deinem eigenen Problem?
Danke
Florian
 

Albert
Gast





BeitragVerfasst am: 07. Sep 2009 19:54   Titel:

Hallo fhob,

Das Problem bleibt bei mir bestehen,obwohl ich jetzt Skype 2.1 beta habe.
Es liegt an xv, ganz sicher.
In vielen Foren habe ich gelesen,daß einige mit vlc Videos via xv gut ansehen können,aber eben mit skype nicht.Bei einigen ruckelt es dafür mit x11,bei mir geht's einwandfrei mit x11 Videos zu schaue dafür mit xv miserabel bis nicht machbar.
Ich habe eine ATI-Graka mit xf86-ati Graka-Treiber,also opensource kein catalyst..
Ich vermeide es mit catalyst zu arbeiten,weil ich damals nur Ärger mit catalyst hatte.
 

LOSN
Gast





BeitragVerfasst am: 10. Jan 2010 10:42   Titel:

Hallo,
Ich weiß ja nicht ob sich nun das Problem geklärt hat. Ich hatte auch ähnliche Probleme mit meiner Webcam und Skype. Nach langem Googlen fand ich eine Problemlösung, die auch für andere interessant sein dürfte:

Skype will unbedingt V4L Version1 benutzen. Falls ihr V4L2 mit installiert habt, solltest ihr beim Starten von Skype die Anweisung dem Programm den V4L Version1 Kompatibilitätsmodus zu benutzen:
Geb in der Konsole mal

LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so /usr/bin/skype

ein. So habe ich die Webcam bei mir zum Laufen gebracht.
Ich benutze openSuSE 11.2! So kann es sein, dass "v4l1compat.so" in nem anderen Path liegt. Ggf müßt ihr nach der Datei suchen und den richtigen Path für eure Distro einsetzen.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy