Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 14. Nov 2018 1:16

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Mandrake Betriebssystem?
BeitragVerfasst: 12. Mai 2009 8:50 
Hallo,

höre ich richtig? Du benutzt nicht Mandriva 08/09, sondern Mandrake? :roll: Klar, wenn du nicht vorher mit den Linux Betriebssystemen vertraut warst dann kann ich das schon verstehen. Schließe mal einen Wechsel nicht aus, es lohnt sich.

Liebe Grüße :lol:


Nach oben
   
 Betreff des Beitrags: Antwort verfehlt leider
BeitragVerfasst: 12. Mai 2009 8:56 
Sorry, hier die Frage. Ich habe mich als Neuling vertan.

Verfasst am: 29. März 2009 14:25 Titel: Blackscreens überall!


________________________________________
Hallo Pinguin Experten.

Also, aufgrund persönlicher Frustrationserlebnisse will ich ebenfalls weg von Vista. Um zwar schnell! Also ging es los.

Debian runtergeladen – CD Boot – Blackscreen
Sidux runtergeladen – CD Boot – Blackscreen

Naja hab ja irgendwo gelesen dass die beiden ja fast Brüder sind, versuch ich mal was anderes..

Mandrake runtergeladen – CD Boot – Blackscreen – jedoch stehen unten und oben in blauen Balken Dinge wie Alt + F3 = Log ... jedoch klappen die Tastenkürzel ebenfalls nicht und der Laptop schnurrt ebenfalls ruhig wie beim Blackscreen.

Naja, Google angeschmissen. Dort bin ich dann auf Knoppix gestoßen und hab Dinge wie super kompatibel oder so ähnlich gelesen. Super!

Knoppix runtergeladen – CD Boot – Blackscreen

Hoffe dass ihr mir weiterhelfen könnt...

Hab ein Notebook von der ONE-C6500 Serie also:
Intel Core 2 Duo 2,2 GHZ
2 GB Arbeitsspeicher
Nvidia Geforce 8600M GT
Intel Turbo Memory Controller
ACPI x86 basierender PC


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 08. Jul 2009 19:18 
Du bekommst überhaupt kein Menü oder sonst was..? ansonstens ACPI u.ä. ausmachen. Schon mit Suse / Ubuntu probiert - bieten die beste Hardwareunterstützung, insb. Opensuse 11.x!!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 08. Jan 2010 14:09 
ich fand das Prob. eben erst -
die Lösung ist eine ganz einfache:
es liegt nicht an Linux, sondern an deinem Monitor -
der hat einfach zu hohe Bildwiederhol-Raten. Kannst du die von 70 auf 50 Hertz runtersetzen?
Wenn nicht, nimm zur Installation einen anderen Monitor; nach der Installation funzt dann alles auch mit 70 Hertz

gruß
stef


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de