Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 13:34

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 29. Mai 2009 0:10 
Offline
Benutzeravatar

Registriert: 02. Nov 2005 18:30
Beiträge: 25
Hi,

benutze die EasyTag v. 2.1.6 und bekomme seit kurzem bei der manuellen CDDB-Abfrage häufig die Fehlermeldung:

Der Server hat eine falsche Antwort gegeben! (HTTP/1.1 301 Moved Permanently)

Was kann das sein und was kann ich dagegen tun.

Danke

Gruß


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 29. Mai 2009 10:45 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Die für diese CDDB-Abfrage verwendete URL ist auf einen anderen Server umgezogen worden und EasyTag ist zu doof, das zu kapieren und die konfigurierte URL entsprechend anzupassen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de