Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
wifi-radar

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Albert
Gast





BeitragVerfasst am: 02. Jun 2009 16:18   Titel: wifi-radar

Also, der neue Wlan-Router,den ich neu gekauft habe scheidet aus. Denn er zeigt in der Einstellung an, daß LAN dauerhaft verbunden ist.
Es kommen nur 2 in Frage : wifi-radar oder der kernel selbst.

Vielleicht finde ich ja durch google (was bisher scheiterte) eine Lösung...

Für Hilfe bin ich jedenfalls dankbar!!

Albert
 

Albert
Gast





BeitragVerfasst am: 02. Jun 2009 16:20   Titel:

Ups, der Thread sollte zum Titel : wifi-radar-Problem rüber.Ich habe stattdessen einen neuen Thread aufgemacht :/

Sorry

Albert
 

norton



Anmeldungsdatum: 14.01.2009
Beiträge: 6

BeitragVerfasst am: 04. Jun 2009 19:40   Titel:

Hallo Albert,

was ist das für ein Router, kommst Du in die Einstellungen des Routers und oder nicht ins net ? Zeigt der Router dauerhaft eine Lan Verbindung an und welche blöden Lampen blincken ??? Ist da ein mac filter aktiviert ?

Ich mach seit 3 Wochen rum weil meine IT experten mir ein neues T60 IBM teil mit neuen secure client usw verschrieben haben, und ich zu hause nicht ins wlan komme. Mit Lan komm ich von zu Hause mit dem Teil ins Firmennetzwerk - kann aber mein Notes seitdem nicht mehr öffnen: Tipp eines der Experten: Ich soll die WLAN Verschlüsselung ausschalten. Tolle Idee.

geb mal bitte nen paar infos.
gruss
norton
 
Benutzer-Profile anzeigen Private Nachricht senden

Albert
Gast





BeitragVerfasst am: 04. Jun 2009 22:22   Titel:

Hallo Norton,

zunächst einmal ist mein router ein belkin was weiß ich wireless-n Router.
Ich kann mittels direkter Kabelverbindung zum Router rein und Einstellungen vornehmen.
Der Router sagt mir,daß die Verbindung dauerhaft verbunden ist.
So,ich habe vor ca. 2 Stunden ein Upgrade mit Arch linux gemacht. Dabei war auch wifi-radar.
beim Neustart ging dann gar nix mehr.
Doch nach einer deinstallation,dann Neustart des Laptops und wieder Installation wifi-radars ging es wieder.
Die Frage ist nur : Bleibt es auch dauerhaft verbunden??

Dazu melde ich mich morgen nochmal...
Albert
 

Tuxlagerist
Gast





BeitragVerfasst am: 14. Jun 2009 0:15   Titel:

Kann es vielleicht am Programm liegen? Um das auszuschließen würde ich an deiner Stelle einfach mal die Verbindung mit wpasupplicant aufbauen. wpasupplicant ist auch sehr brauchbar zur Fehlerdiagnose. Vermutlich liegt es aber an dem Kernelmodul. Eventuell mal Kernel upgraden oder in dmesg nach Fehlern suchen. Beim Kernelupgrade auch darauf achten, dass die Firmware auf den aktuellsten Stand gebracht wird, falls dein Treiber eine solche benötigt.
 

Albert
Gast





BeitragVerfasst am: 18. Jun 2009 21:56   Titel:

Hi @all,

Eben gerade habe ich das Problem gelöst...

Zunächst einmal habe ich wifi-radar gelöscht und mit wicd probiert.Klappte auch nicht.Dann wieder zurück zu wifi-radar, klappte mal,mal nicht,dann gar nicht mehr..
Ich bin dann auf netcfg gestoßen.Auf Anhieb klappte es schon,nur die Unterbrechungen waren immer noch vorhanden,bis gestern ohne zu tun, war gar keine Unterbrechung da.
Heute wieder die Unterbrechungen...Aus Spaß wollte ich (ich dachte ich hätte das Paket) dhcp reinstallieren.Ein Trugschuß!! dhcp war gar nicht da gewesen!!
ARRRRRGGHH
Darum war es immer ein Problem gewesen.Mann, ich habe Nerven gebraucht,um das wlan hinzubekommen...Smile
So das wars eigentlich, nur weiß ich leider nicht,wieso dhcp auf einmal verschwunden war *am Kopf kratz*

Gruß

Albert
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy