Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
yast2 hängt sich auf

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stimzuk
Gast





BeitragVerfasst am: 12. Jun 2009 16:27   Titel: yast2 hängt sich auf

Hallo, kann mir jemand helfen. YAST2 hängt sich bei mir auf. Ich habe SuSE 11.1, Linux 2.6.27.19-3.2, KDE 3.5.10 release 21.9".
Wenn ich "YAST2 -> Software installieren oder löschen" starte geht eine zeitlang alles gut. Zuerst wird das Zielsystem eingerichtet, das funktioniert. Aber beim "Eingerichtete Repositories laden" hängt sich YAST2 auf, der untere Balken ist auf 100%. Ich muß das Fenster beenden und dann bekomme ich die Fehlermeldung in einem xmessage-Fenster:

/sbinyast2: line 437: 8002 Geastartet $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 12. Jun 2009 17:30   Titel:

Evtl. hast du eine Internet-Paketquelle eingestellt, und dein Nameserver löst den Namen nicht (mehr) auf? DNS-Timeouts sind recht lang.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

stimzuk
Gast





BeitragVerfasst am: 13. Jun 2009 16:11   Titel:

Hi, ist möglich und wie stelle ich das fest? Ich habe alle Repositories die bei mir eingestellt sind versucht mit Firefox aufzurufen.Alle Aufrufe funktionieren in Firefox - das würde doch deinem Hinweis mit der Namesauflösung widersprechen - oder?

http://download.opensuse.org/update/11.1/...... Aufruf mit Firefox -> OK
http://download.opensuse.org/repositories/security%3a/passwordmanagement/openSUSE_11.1/ ..........Aufruf mit Firefox -> OK
http://download.opensuse.org/debug/distribution/11.1/repo/oss/.....Aufruf mit Firefox -> OK
http://download.opensuse.org/distribution/11.1/repo/non-oss/.....Aufruf mit Firefox -> OK
http://download.opensuse.org/distribution/11.1/repo/oss/.....Aufruf mit Firefox -> OK
http://download.opensuse.org/source/distribution/11.1/repo/oss/.....Aufruf mit Firefox -> OK
 

stimzuk
Gast





BeitragVerfasst am: 13. Jun 2009 16:24   Titel:

Auf eines bin ich noch draufgekommen. Ich habe alle Repositories (siehe Beitrag bevor) deaktiviert und dann jedes Repository einzeln aktiviert und versucht ob ich mit "YAST->Software installieren oder löschen" hinkomme. Zu allen komme ich hin nur bei Repository http://download.opensuse.org/update/11.1/ hängt sich Yast auf. Komisch, mit Firefox kann ich diese URL aber aufrufen??
 

lotharb



Anmeldungsdatum: 10.02.2002
Beiträge: 411
Wohnort: Heroldsberg (ERH)

BeitragVerfasst am: 14. Jun 2009 20:02   Titel:

Hallo stimzuk

Um dahinterzukommen, ob YaST dir einen Streich spielt, oder ob das respository wirklich irgendwie Zicken macht, lass doch mal YaST beiseite und versuche dein Glück mit Zypper.

Das erste, was ich an deiner Stelle testen würde, wäre (als root)
Code:
zypper repos


Frohes Schaffen
Lothar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

stimzuk
Gast





BeitragVerfasst am: 16. Jun 2009 15:58   Titel:

Hallo, und vielen Dank. Ich habe mich damit herumgespielt und jetzt hat sich YAST auch wieder irgendwie normalisiert.
lg
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy