Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit AcrobatReader 9.1Installation

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stimzuk
Gast





BeitragVerfasst am: 16. Jun 2009 19:17   Titel: Probleme mit AcrobatReader 9.1Installation

Hallo, kann mir jemand helfen? Ich habe mir soeben den neuen AcrobatReader AdbeRdr9.1.1-1_i486linux_deu.rpm von www.adobe.com/de heruntergelade und wollte mit YAST installieren aber ich bekomme die Fehlermeldung:

Folgende Pakete wurden auf dem Medium nicht gefunden:
AdobeReader_deu

Wie gibt's den das. Ich habe ja das angebotene Pakete verwendet? Ich verwende SuSE 11.1
 

lotharb



Anmeldungsdatum: 10.02.2002
Beiträge: 411
Wohnort: Heroldsberg (ERH)

BeitragVerfasst am: 18. Jun 2009 20:43   Titel:

Hallo stimzuk

Bist du sicher, dass das heruntergeladene Paket wirklich taugt für deine openSUSE 11.1?

In Fällen, wo ich in diesem Punkt unsicher war, habe ich von der Konsole aus als root erst mal einen unverbindlichen Test gemacht:
Code:
rpm -Uhv --test <paketname>.rpm

Wenn der Test positiv ausgeht, kannst du entweder mit dem rpm-Befehl das Paket direkt installieren (also "--test" oben weglassen) oder dir nochmals YaST zur Brust nehmen, ob alle Einstellungen stimmen. Hast du schonmal von einem Festplattenverzeichnis als Quelle mit YaST installiert?

Viel Glück
Lothar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

stimzuk
Gast





BeitragVerfasst am: 04. Aug 2009 18:49   Titel:

Hallo Lotharb,
ich hatte Urlaub und komm erst jetzt wieder dazu weiterzumachen. Vielen Dank für Deinen Tipp mit dem Installieren von der Konsole aus. Da hat es geklappt. Wieso es mit YAST nicht funktionierte - keine Ahnung. Nach der Installation über die Konsole habe ich mir dann allerdings YAST nochmals angesehen, und da wird zwar AcrobatReader 9.1.1 in der Spalte "Installiert" angezeigt allerdings in roter Schrift - was bedeutet die rote Schrift?
 

lotharb



Anmeldungsdatum: 10.02.2002
Beiträge: 411
Wohnort: Heroldsberg (ERH)

BeitragVerfasst am: 05. Aug 2009 8:50   Titel:

Hallo stimzuk

Die in rot geschriebene Versionsnummer weist darauf hin, dass YaST auf seinen respositories das entsprechende Programm gar nicht oder nur in einer älteren Version finden kann.

Frohes Schaffen
Lothar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

stimzuk
Gast





BeitragVerfasst am: 06. Aug 2009 19:21   Titel:

Hallo Lotharb, danke für die Antwort, das bedeutet dann wohl das ich mir ein entsprechendes Repository einstellen muß damit AcrobatReader aktualisiert wird - oder?
Welches Repository muß ich mir dazu einstellen?
lg
 

lotharb



Anmeldungsdatum: 10.02.2002
Beiträge: 411
Wohnort: Heroldsberg (ERH)

BeitragVerfasst am: 06. Aug 2009 21:30   Titel:

Hallo stimzuk

Ich weiß gar nicht, ob es überhaupt ein repository gibt, in der die von dir gewünschte Version des Acrobat enthalten ist. Deshalb kam damals mein Vorschlag mit der rpm-Installation auf der Kommandozeile.

Du kannst natürlich die in deinem Firefox-thread von Janka angegebene Suchseite bei SUSE nutzen, um vielleicht doch noch ein geeignetes repository zu finden. Allerdings würde ich an deiner Stelle sparsam sein mit dem Eintrag neuer Installationsquellen in YaST. Wenn du voller Euphorie neue repositories anlegst, wird die Sache schnell unübersichtlich, und Konflikte häufen sich. Auch das ist ein Argument für die direkte Installation mit dem rpm-Kommando.

Ich habe hier übrigens den acroread-8.1.6 am Laufen, der von SUSE unter http://download.opensuse.org/update/11.1/ angeboten wird. Mehr brauche ich eigentlich gar nicht. Aber das muss letztlich jedeR selbst entscheiden.

Frohes Schaffen
Lothar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 06. Aug 2009 22:33   Titel:

lotharb: Konflikte häufen sich nur dann, wenn man viele verschiedene Versionen desselben Programms aus unterschiedlichen Quellen installiert. Fängt man einmal mit der RPM-Bastelei von Hand an, sind spätere Konflikte vorprogrammiert. Habe ich hier auch ab und zu, ist aber meine eigene Schuld. Manchmal gibt es auch einfach kein Repository für ein bestimmtes Paket. Manchmal gibt es ja nicht mal ein fertiges Paket.

Sowas sollte aber ein Anfänger erstmal sein lassen. Wie dun richtig schriebst, braucht man nicht immer die aktuellste (fehlerhafteste) Software.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

stimzuk
Gast





BeitragVerfasst am: 08. Aug 2009 21:40   Titel:

Hallo Janka, hallo Lotharb. Vielen Dank für Eurer beider Unterstützung. Ich werde mal damit leben.
lg stimzuk
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy