Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
flash-Player10.0.32.18 von Adobe funktioniert nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Tux.Martin



Anmeldungsdatum: 26.08.2005
Beiträge: 43
Wohnort: Augsburg

BeitragVerfasst am: 22. Sep 2009 21:35   Titel: flash-Player10.0.32.18 von Adobe funktioniert nicht

Ich habe den Flashplayer 10.0.32.18 von Adobe als RPM heruntergeladen und mit YAST bzw. mit dem Befehl "rpm -Uhv <RPM-File> installiert. Als Browser verwende ich Firefox 3.0.
Jedesmal wenn ich die Sportseite der ARD (ard.de) öffnen will, stürzt Firefox ab. Wenn ich den Flashplayer mit YAST deinstalliere, kann ich die Seite öffnen und Audiobeiträge hören, nur ich sehe keine Filmbeiträge, weil ich Flash kleiner 9.0.115.0, d.h 9.0.48.0 installiert habe.
Was ist falsch, die Installation von Firefox oder die Installation des Flashplayers ?

Kann man auch Kaffeine dazu bringen, dass es als Plugin für Firefox Filme abspielt ?

Wer kann mir helfen ? Danke im Vorraus für die Mühe.
Tux.Martin
 
Benutzer-Profile anzeigen Private Nachricht senden

sumsi
Gast





BeitragVerfasst am: 23. Sep 2009 9:58   Titel: flash

Kaffeine ist ein Frontend. Es benutzt (einstellbar) z.B. xine.

Und mit xine kann man schon Flash abspielen Wink
Mit mplayer ebenso ...

Lade ein Flash in den Browser (vollständig), dann kopiere wie:
$ cp /tmp/Flash* /mein-Pfad/Download/

Dann solltestes alles wiedergeben können von youtube, p*tube u.a. Wink

bye sumsi
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy