Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Netzwerkverkehr über SMB freigabe sehr langsam

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
p3pp0



Anmeldungsdatum: 22.10.2009
Beiträge: 1

BeitragVerfasst am: 22. Okt 2009 21:06   Titel: Netzwerkverkehr über SMB freigabe sehr langsam

Hey ihrs...

Habe nen VMWare ESXI laufen, auf dem mehrere Gastsysteme sind, dies nur vorweg, da ich nicht glaube, das das Prob damit was zu tun hat, da das folgende Problem nur auf einem Gastbetriebssystem auftritt


Als Gast OS kommt hier SuSe Linxux 11.1 zum Einsatz.

Der Netzwerkverkehr (in beide Richtungen) über die SMB Freigaben ist seit ein paar Tagen extrem langsam (lief vorher ca ein halbes Jahr ohne Probleme). Im 100Mbit Netzwerk ca 400kBit/s... auf den anderen GastSystemen (auch SuseLinux 11.1, fast ähnlcihe Konfiguration) tritt das Problem nicht auf... hab sowohl Samba als auch das ganze Sys schon neu gestartet... hat jemand eine Idee worans noch liegen könnte? Bin ziemlich ratlos!
 
Benutzer-Profile anzeigen Private Nachricht senden

Lehrer
Gast





BeitragVerfasst am: 23. Okt 2009 10:37   Titel: Netzwerk

Sei bitte nicht böse, aber wenn das Neustarten einer Anwendung Dein einziges Mittel zur Fehlerbeseitigung ist, dann Frage ich mich wie Du an diesen Posten gekommen bist.

Bitte Deinen Chef um eine Schulung bzgl. Linux und Netzwerk.

Hast Du die Logdateien vergleichen, gecheckt um irgend "etwas" nicht erreichbar ist,
Dir mal den Netzwerkverkehr angesehen?
 

p3pp02
Gast





BeitragVerfasst am: 23. Okt 2009 13:42   Titel: re

îmmer diese konstruktiven Beiträge.. ich bin nciht als EDVler angestellt,sondern mache das nebenbei mit..

"Hast Du die Logdateien vergleichen, gecheckt um irgend "etwas" " von dem Deutsch mal ganz zu schweigen....

tcpdump liefert nichts ungewöhnliches, pings sind unter 1ms

was könnte ich mir denn noch ansehen? welche logs?
 

DH



Anmeldungsdatum: 19.02.2006
Beiträge: 103

BeitragVerfasst am: 24. Okt 2009 12:58   Titel:

Hallo p3pp0,

wenn ich von SuSE 11.1 im Zusammenhang mit den Wörtchen '...funktioniert nicht mehr' höre, tippe ich zuerst immer auf üble Online-Updates.

Vergleiche mal die Softwarestände Deiner 11.1 Gastsysteme.

Viele Grüße - Dieter
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

ups
Gast





BeitragVerfasst am: 24. Okt 2009 20:18   Titel: keine Antwort

Moin,

was soll man dazu sagen?
Ich habe noch nie ein Opensuse auf einer kommerziellen Umgebung gesehen.
Immer nur SLES oder RHEL, wer das "verbrochen" hat, sollte auch einen externen Dienstleistler zur Fehlersuche verantworten.

Die Logdateien befinden sich in Linux unter /var/log bzw. in diesem Fall wahrscheinlich auch unter /var/log/samba.

Ist der Verkehr gleichmäßig langsam oder ist ist nur jede Anfrage "träge"?

Wie sind die Werte bei der Übertragung z.B einer 1GB-Datei von den "normalen" und der trägen Verbindung? (Unterschiede Zeit und Verbindungsmitschnitte)

Sind die Netzwerkeinstellungen identisch? Sind bei beiden allen Systeme identische Treiber? Usw....

Letzers könnte auf fehlerhafte Namensauflösung deuten (Namensserver oder 1. Namensservereintrag) stimmt nicht.

Bye
ups
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy