Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Mit dem Zweiten sehen Sie nix: ZDF irgendwie auf Ami-Schrott-Software

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
D'Argo
Gast





BeitragVerfasst am: 23. Okt 2009 17:05   Titel: Mit dem Zweiten sehen Sie nix: ZDF irgendwie auf Ami-Schrott-Software

Hallo,

sehe ich mir die Videos der ARD-Mediathek, oder auch die von Spiegel-Online an,
so habe ich keine Probleme.

Ganz anders sieht das zum Frell bei den Website-Bastlern vom ZDF aus.

Auf der Website "http://www.zdf.de/ZDFmediathek/content/?inPopup=true", welche übrigens zu ein Redirect zu einer US-IP führt, bekomme ich nur eine dunkle Wand dargestellt.

Hat jemand ein besseres Ergebnis erzieltt?

Gruß
D'Argo
 

tobias_t
Gast





BeitragVerfasst am: 25. Okt 2009 21:11   Titel:

geht bei mir bestens
 

D'Argo
Gast





BeitragVerfasst am: 26. Okt 2009 10:11   Titel: 32Bit oder 64Bit?

Auf welchen sytem (i386 - x64) und welche Bibliotheken und Browser-Plugins hast Du?

Gruß
D'Argo
 

Tux.Martin



Anmeldungsdatum: 26.08.2005
Beiträge: 43
Wohnort: Augsburg

BeitragVerfasst am: 02. Nov 2009 13:50   Titel: Auch Probleme mit den "Flash-Filmen"

Hallo,
auch ich habe Probleme beim Ansehen von Flash-Filmen auf ZDF.de. Allerdings auch bei Videos auf ARD.de Bei ARD.de habe ich oft nur eine zu alte Version. Im ZDF kann ich garnichts starten.
Ich benutze opensuse10.3, firefox3.5.3 (mozilla5.0 X11; U; Linux i686 (x86_64); de; rv:1.9.1.3), shockwave flash 9.0 r48. Eine Installation von Adobe Flashplugin 10.0.32.18, das ich als .rpm mir von der Adobe-Seite geladen habe und mit YAST installiert habe, brachte nichts.
Auch ich könnte guten Rat gebrauchen.
Vielen Dank im voraus
Tux.martin
 
Benutzer-Profile anzeigen Private Nachricht senden

Tux.Martin



Anmeldungsdatum: 26.08.2005
Beiträge: 43
Wohnort: Augsburg

BeitragVerfasst am: 27. Jan 2010 21:25   Titel: Flash-Player

Hallo,
jetzt endlich, nach erneuten und langen Versuchen habe ich mein Problem lösen können. Ich habe das passende Flash-Player-Plugin gefunden. Bei mir funktioniert die Version 9.0.r246. Diese habe ich von Adobe http://www.adobe.com/support/flashplayer/downloads.html als TARGZ gefunden und heruntergeladen. Welche der Pakete es genau war, weiß ich leider nicht mehr. Zuerst habe ich alle alten Flash-plugins gelöscht. Nach dem Entpacken habe ich die Datei libflashplayer.so in das Verzeichnis /usr/lib/browser-plugins kopiert und einen Softlink im Verzeichnis usr/local/firefox/plugin erstellt. (ln -s /usr/lib/browser-plugins/libflashplayer.so). Jetzt funktionierts.
Schöne Grüße
Tux.Martin
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy