DVD-Video in xubuntu

Antworten
Nachricht
Autor
Albert

DVD-Video in xubuntu

#1 Beitrag von Albert » 07. Nov 2009 10:25

Hallo,

Ich habe xubuntu 9.10 installiert und das Problem,daß die gekauften DVD-Videos sehr stark verpixelt ausgegeben werden, so grüne,rote,gelbe Quadrate.
Ich habe alle codecs runtergeladen von libdvdcss2,libdvdnav, libdvdread etc..
Egal mit welchem Player ich die Videos auch abspielen möchte, alle sind stark verpixelt..
Gibt es in xubuntu noch eine Einstellung für DVD's ??

Gruß
Albert

exc64user

DVD-Video

#2 Beitrag von exc64user » 07. Nov 2009 16:47

hallo

ich denke mal da dies mit jedem player passiert fehlen dir noch ein paar codecs.

libfaad libfaac ffmpeg z.b um nur einige zu nennen.

Als player sind mplayer und auch als Frontend der smplayer eine gute wahl.
Und darf man nicht xine vergessen - ein sehr guter player aber nicht einfach zu konfigurieren.

Würde sagen poste einfach mal alle codecs die du glaubst installiert zu haben und welchen player du verwenden mochtest.
Auch welche Hardware ( Desktop oder Laptop) insb. die graka und die treibereinstellungen könnten nicht uninteressant sein.


mfg


Ralf

Albert

#3 Beitrag von Albert » 07. Nov 2009 17:18

OK.
Hier die codecs,die ich alle installiert habe :

libdvdread4
libdvd0
libdvdnav4
libdvd-dev
libdvdcss2
libdvdread-dev
libdvdread-dbg
libdvdnav-dev
libdvdnav-dbg
libdvdcss-dev
w32codecs
faad
libfaad0
libmp4v2-0
ffmpeg
libavcodec52
libavdevice52
libxine1-ffmpeg
ubuntu-restricted-extras

Videoplayer sind Smplayer oder vlc
Egal,bei beiden kommt dasselbe raus..Bei vlc etwas besser,wenn ein Film noch nicht beginnt(Vorschau oder ähnliches) dann ist es sauber,aber sobald der Film anfängt wird es wieder chaotisch...

Albert

exc64user

DVD-Video

#4 Beitrag von exc64user » 07. Nov 2009 17:46

was passiert wenn du ein avi videofile z.b xvid oder divx abspielst?
ist es nur bei DVD-Video oder generell bei allen arten von Video?

Albert

#5 Beitrag von Albert » 07. Nov 2009 17:46

Ich vergaß noch zu schreiben,daß dies auf dem Laptop mit ATI-Graka läuft.
Zweitens, hatte ich bis gestern noch Arch Linux drauf gehabt,aber wegen einem Update-Problem gelöscht (konnte das Problem mit der Graka nicht lösen..) ..Bei Arch Linux klappte es wunderbar Videos abzuspielen..

Albert

#6 Beitrag von Albert » 15. Nov 2009 12:22

Sorry, daß ich mich so spät melde.
Also,das Problem hat sich von selbst gelöst. Das Video-DVD,mit dem ich Probleme hatte,ist das einzige DVD das nicht richtig funktioniert.Alle anderen DVD's funktionieren einwandfrei.
Bei dem problem-Video handelt es sich um .vob-dateien. Naja, so schlimm ist es nun auch nicht.
Somit hat sich das Problem also gelöst..

MfG
Albert

Antworten