bootmenü

Antworten
Nachricht
Autor
hilfe!!!!!!!!!!!!!!!!!!1

bootmenü

#1 Beitrag von hilfe!!!!!!!!!!!!!!!!!!1 » 13. Mär 2010 15:55

Hallo, ich habe ein kleines oder großes Problem Smile
ich habe ein Tribble Boot System auf meinem Computer bestehend aus Windows Vista, Windows XP (alles auf einer eigenen Partition), und Ubuntu 9.10, als ich als letztes Ubuntu Installiert habe, ist mir XP wegen irgendeiner fehlenden Datei rausgeflogen so das ich dieses nicht mehr Booten konnte das war mir aber erst ein mal egal, da ich bemerkt habe das ich die falsche Vista Version geladen habe, also habe ich die richtige neu installiert was auch geklappt hat, allerdings wollte ich dann xp neu installieren und als der Computer bei der Installation neu gestartet hat, hat er natürlich XP gestartet und wieder die Fehlermeldung wegen dieser komischen datei gezeigt, also hab ich mir gedacht okay ich lass das jetzt und mach das mal wann anders, also hab ich die CD mit dem XP rausgeholt und hab neu gestartet, jetzt habe ich aber das Problem das dass "Bootmenü" nicht mehr angezeigt wird und der Computer mal wieder XP mit der Fehlermeldung bootet.

kann mir jemand irgendwie weiter helfen? vielleicht könnte ich ja über die CD mit dem Ubuntubetriebssystem (bei der man ja den "Probemodus" starten kann) irgendetwas installieren oder so.

Ich hoffe ihr könnt mir irgendwie weiter helfen,

LG Merlin

motutorials
Beiträge: 1
Registriert: 13. Mär 2010 15:53

bootmenü

#2 Beitrag von motutorials » 13. Mär 2010 15:56

hallo ich bin der der diesen beitrag geschreiben hat nur zur info^^

Benutzeravatar
Janka
Beiträge: 3581
Registriert: 11. Feb 2006 19:10

#3 Beitrag von Janka » 13. Mär 2010 21:59

Was für ein Satz. Jetzt bin ich K.O.

Also: Deine MS-Windows-Installation ist kaputt. Du willst MS-Windows weiternutzen. Daher ist es sinnvoll, zuerst den Fehler dort zu beheben, denn jedes Rumdoktern mit Microsoft-CDs wird dir den Bootlader im MBR wieder durch den von Microsoft ersetzen. Die sind so, halt nicht kooperativ.

Danach kannst du z.B. Ubuntu als Live-System starten, dann die /-Partition des Ubuntu-Systems auf der Platte mounten, dorthin chroot machen und dann GRUB (den Linux-Bootlader) neu in den MBR schreiben. Der enthält ja auch Einträge zum Booten von MS-Windows, dann kann man wieder alle drei booten. Aber repariere erstmal die MS-Windows-Sache.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Antworten