Openshot 1.3.0

Software besorgen und anwenden
Antworten
Nachricht
Autor
Benutzeravatar
rudifaxe
Beiträge: 70
Registriert: 16. Jul 2005 15:09
Wohnort: Winningen/Mosel

Openshot 1.3.0

#1 Beitrag von rudifaxe » 30. Sep 2011 17:38

Hallo.
Nach der Installation von Openshot bekomme ich folgende Meldung.


Error: OpenShot has not been installed in the Python path.
(Both the site-packages and /usr/share/openshot folders were checked)

Use the following command to install OpenShot:
$ sudo python setup.py install


Die Eingabe sudo python setup.py install hilft nicht weiter.
Wie kann ich vorgehen?

Gruß

Fax
:-)

Benutzeravatar
Janka
Beiträge: 3573
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 30. Sep 2011 18:44

Welche Distribution benutzt du? Hast du den Editor aus den Quellen erzeugt, oder ein Paket benutzt? Wenn, ja, welches?

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Benutzeravatar
rudifaxe
Beiträge: 70
Registriert: 16. Jul 2005 15:09
Wohnort: Winningen/Mosel

#3 Beitrag von rudifaxe » 30. Sep 2011 19:17

Ich benutze SuSE 11.4 und habe das Paket aus den Packman Repositoris installiert.

Fax
:-)
Gehe nicht den leichten Weg, dort herscht dichtes Gedränge.

Benutzeravatar
Janka
Beiträge: 3573
Registriert: 11. Feb 2006 19:10

#4 Beitrag von Janka » 01. Okt 2011 18:16

Ich habe es gerade mit SuSE11.3 und Packman ausprobiert. Das funzt. Anscheinend ist da irgendwas an deiner Installation oder an dem Paket für 11.4 defekt.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Benutzeravatar
rudifaxe
Beiträge: 70
Registriert: 16. Jul 2005 15:09
Wohnort: Winningen/Mosel

#5 Beitrag von rudifaxe » 01. Okt 2011 18:59

Ich werde Openshot mal aus dem Quellcode installieren. Mal schauen, ob das funktioniert.

Fax
:-)
Gehe nicht den leichten Weg, dort herscht dichtes Gedränge.

Antworten