Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 21. Nov 2018 2:53

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 31. Okt 2013 8:21 
Offline

Registriert: 22. Jun 2013 10:51
Beiträge: 2
Hallo Zusammen,

habe mir echt schon die Finger Wund gegoogelt.
Aber ich finde nichts, wie bei meinem HP Laptop der Touchstyk und eine externe Maus unter Linux getrennt konfiguriert werden kann!
Das Problem ist das der Touchstyk als PS/2 Maus erkannt wird.
Ich arbeite wenn wenn ich unterwegs bin immer mit dem Touchstyk (bei Thinkpads Trackpoint gennant), wenn ich allerdings daheim bin nutze ich eine Docking Station an der eine externen Logitech Maus angeschlossen ist.
Der Touchstyk ist selbst wenn ich ihn auf maximale Beschleunigung und Sensibilität stelle immer noch ein tick zu schwergängig. Bei mehrstündiger Arbeit bekomme ich immer Schmerzen in der Hand und weiche auf das Touchpad aus. Wenn ich dann daheim die externe Maus anschließe, dann darf ich die Beschleunigung und Sensibiltät komplett umstellen.

Das nerft mich total! Weiß jemand vielleicht eine Möglichkeit dies zu Ändern?

Leider konnte mir auch diese Seite hier nicht weiterhelfen,
http://www.thinkwiki.org/wiki/How_to_co ... TrackPoint
da meine Ordner und Dateistrukur in /sys/devices/platform/i8042/ sich erheblich von der bei Thinkpads unterscheidet.

Mein Notebook ist das HP Elitebook 2540p und mein Betriebsystem ist Linux Mint 13.04 Cinnamon 64 bit.

Grüße
lemongrass


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 31. Okt 2013 12:10 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Thinkpad-Anleitungen kannst du nur für das jeweils passende Thinkpad verwenden. Die internen Eingabegeräte sind bei jedem Laptoptyp anders verschaltet. Einige Laptops schalten den internen Trackpoint oder das interne Pad sogar ab, wenn eine PS/2-Maus angeschlossen wird.

Schließe zunächst die externe Maus an und gucke nach, ob du nun *zwei* Mausdevices hast:
Code:
$ ls /dev/input/mouse*
Wenn dort nur "mouse0" rauskommt, hast du zumindest mit dieser Maus Pech gehabt und der Laptop schaltet das interne Gerät hardwareseitig parallel zum externen. Versuche es mit einer USB-Maus oder einem USB/PS/2-Adpater erneut. Nun solltest du zwei Mausgeräte haben. Du kannst das mit
Code:
$ xinput list
prüfen, dort sollten beide Mäuse auftauchen. Mit
Code:
$ xinput list-props <Gerätenummer>
kannst du die Einstellungen dieses Gerätes listen, z.B. mit
Code:
$ xinput set-prop <Gerätenummer> "Device Accel Velocity Scaling" <Wert>
die Zeigerbeschleunigung setzen.

Um die Einstellungen dauerhaft zu übernehmen müssen sie beim Start der Sitzung angewendet werden, allerdings *nach* den Einstellungen durch die Desktopoberfläche. Schreib sie also in ein Shellskript und wirf das in den Autostartordner deiner Oberfläche.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 02. Nov 2013 15:01 
Offline

Registriert: 22. Jun 2013 10:51
Beiträge: 2
@ Janka

Hey funktioniert einwandfrei!
Vielen vielen Dank!!!!!
Das nerft mich seit zwei Jahren. Im Ubuntu Forum und im Linux Mint Forum konnte mir auch keiner helfen.

Janka ich bin Dir echt total dankbar!!!!
Kann ich mich irgendwie revanchieren?

Und ist es OK, wenn ich Deine Lösung auf Englisch Übersetze und im Linux Mint Forum Poste?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 02. Nov 2013 21:50 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Zitat:
Kann ich mich irgendwie revanchieren?
Ja, beantworte auch Fragen anderer Linux-Nutzer. Wo und in welchem Umfang ist deine Sache.
Zitat:
Und ist es OK, wenn ich Deine Lösung auf Englisch Übersetze und im Linux Mint Forum Poste?
Natürlich.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags: Danke
BeitragVerfasst: 10. Nov 2013 13:51 
Offline

Registriert: 21. Apr 2011 22:02
Beiträge: 2
Hallo Janka

wollte mich einfach mal für die vielen, fachkundigen Beiträge von dir hier im Forum bedanken.

MfG scholle2


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 10. Nov 2013 14:58 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Bitteschön.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de