Ubuntuserver 14.04.1 (64 Bit)

Antworten
Nachricht
Autor
Andreas 1967
Beiträge: 149
Registriert: 18. Mai 2013 5:01

Ubuntuserver 14.04.1 (64 Bit)

#1 Beitrag von Andreas 1967 » 01. Mär 2015 11:41

Hallo.
Ich will folgendes Script (gcc soll instaliert werden) in Ubuntuserver 14.04.1 ausführen, was ich auch gemacht habe.

Code: Alles auswählen

echo"Jetzt wird gcc installiert< und andere Pakete>!"
sudo apt-get update
sudo apt-get install build-essential

sudo apt-get install gcc-4.6-base cpp-4.6 libgomp1 libquadmath0 libc6-dev
Dabei bekomme ich folgenden Output >>>
[H[JJetzt wird gcc installiert< und andere Pakete>!
Fehl http://archive.canonical.com trusty InRelease

Fehl http://extras.ubuntu.com trusty InRelease

Fehl http://security.ubuntu.com trusty-security InRelease

Fehl http://extras.ubuntu.com trusty Release.gpg
»extras.ubuntu.com« konnte nicht aufgelöst werden.
Fehl http://archive.canonical.com trusty Release.gpg
»archive.canonical.com« konnte nicht aufgelöst werden.
Fehl http://security.ubuntu.com trusty-security Release.gpg
»security.ubuntu.com« konnte nicht aufgelöst werden.
Fehl http://archive.ubuntu.com trusty InRelease

Fehl http://archive.ubuntu.com trusty-updates InRelease

Fehl http://archive.ubuntu.com trusty-backports InRelease

Fehl http://archive.ubuntu.com trusty Release.gpg
»archive.ubuntu.com« konnte nicht aufgelöst werden.
Fehl http://archive.ubuntu.com trusty-updates Release.gpg
»archive.ubuntu.com« konnte nicht aufgelöst werden.
Fehl http://archive.ubuntu.com trusty-backports Release.gpg
»archive.ubuntu.com« konnte nicht aufgelöst werden.
Paketlisten werden gelesen...
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Paket build-essential ist nicht verfügbar, wird aber von einem anderen Paket
referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst
wurde oder nur aus einer anderen Quelle verfügbar ist.

Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Hier ist noch meine /etc/apt/sources.list Leider weiss ich nicht wo der Fehler ist.
Könnte mir jemand helfen den Fehler zu beseitigen?

Benutzeravatar
Janka
Beiträge: 3575
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 01. Mär 2015 15:50

Der Rechner kennt archive.ubuntu.com usw. nicht. Fehlt vielleicht ein DNS-Eintrag?

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Andreas 1967
Beiträge: 149
Registriert: 18. Mai 2013 5:01

#3 Beitrag von Andreas 1967 » 01. Mär 2015 16:04

Fehlt vielleicht ein DNS-Eintrag?
In der Annahme wäre richtig, wie und wo muss ich den DNS-Eintrag machen?

Benutzeravatar
Janka
Beiträge: 3575
Registriert: 11. Feb 2006 19:10

#4 Beitrag von Janka » 01. Mär 2015 23:14

Prüfe zuerst nach, ob dieser Rechner überhaupt ins Internet kommt. Pinge dazu 78.46.83.99 (das ist pro-linux.de). Wenn das schon nicht geht, musst du in der grundlegenden Netzwerkkonfiguration weitergucken, ansonsten in der DNS-Konfiguration.

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

Andreas 1967
Beiträge: 149
Registriert: 18. Mai 2013 5:01

Ich habe den Ubuntuserver platt gemacht

#5 Beitrag von Andreas 1967 » 02. Mär 2015 5:49

Danke Janka, ich werde deinen Tipp nicht mehr befolgen können, weilt, und bin gewechselt auf Zentyal.
Bei Zentyal konnte ich sofort ins Internet.
Das ist insofern eigentümlich weil Zentyal auf Ubuntu aufbaut.
Und ansonsten mache ich in diesem Thread nicht mehr weiter.
Weil mir der Zeitaufwand zu hoch ist und der nutzen nicht erfolgt.

Antworten