Login
Newsletter

Thema: FRITZ!Box Fax-Software und Anrufmonitor

2 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Claus am Fr, 5. Dezember 2008 um 14:44 #
Auch bei mir klappt das kompilieren von Capifax unter Ubuntu 8.04 nicht, trotz installierter letzter Version von spandsp. Die Fehlermeldung lautet:

...
In file included from libcapifax.c:23:
libcapifax.h:112: Fehler: Feld »fax« hat unvollständigen Typen
libcapifax.c: In Funktion »spandsp_init«:
libcapifax.c:1360: Fehler: Dereferenzierung eines Zeigers auf unvollständigen Typen
libcapifax.c:1361: Fehler: Dereferenzierung eines Zeigers auf unvollständigen Typen
libcapifax.c:1362: Fehler: Dereferenzierung eines Zeigers auf unvollständigen Typen
libcapifax.c:1363: Fehler: Dereferenzierung eines Zeigers auf unvollständigen Typen
usw.

Was mache ich falsch bzw. was habe ich vergessen?

Pro-Linux
Traut euch!
Neue Nachrichten