Login
Newsletter
Werbung

Thema: Linspire warnt vor der GPLv3

1 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Peter am Mi, 13. Juni 2007 um 02:02 #
Stimmt wohl... Gibt es einen Hinderungsgrund, Weichware unter GPL 2 zu veröffentlichen, selbst wenn Version 3 schon die aktuelle Version wäre? Ich habe wenig Lust, in's juristische Paralleluniversum einzutauchen (hauptsächlich weil Logik dort per se nicht existieren kann) und lasse mich gerne von jemandem, der es dennoch getan hat, belehren.

Peter

Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung