Login
Newsletter
Werbung

Thema: Entwicklerkernel 2.4.0-test11 erschienen

1 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Descartes am Di, 21. November 2000 um 18:05 #
> Ich habe seit 8 Wochen Suse7,
> ich hoffe das der Kernel 2.4 mehr Hardware unterstützt und einfacher zu bedienen ist.
Du bedienst nicht den Kernel, sondern die Applikationen. Was einfacher werden kann, ist das Konfigurationsprogramm -- obwohl es eigentlich gar nicht so schwer ist, sich einen neuen Kernel damit zusammen zu stellen.

OK. für Kernel 2.4 müssen evt. diverse Pakete (z.B. modutils ?) aktualisiert werden. Die aktuellen Distri's brüsten sich aber doch mit "Kernel 2.4 ready" -- somit sollten alle Pakete auf aktuellem Stand sein.

Pro-Linux
Traut euch!
Neue Nachrichten
Werbung