<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="de">
<head>
   <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
   <link rel="bookmark" href="https://www.pro-linux.de" title="Pro-Linux">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Alles" href="https://www.pro-linux.de/rss/index1.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Aktuell" href="https://www.pro-linux.de/rss/index2.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Applikationen" href="https://www.pro-linux.de/backend/Applications.rdf">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Umfragen" href="https://www.pro-linux.de/rss/index3.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Sicherheitsmeldungen" href="https://www.pro-linux.de/rss/index5.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Letzte Kommentare" href="https://www.pro-linux.de/rss/index6.xml">
   <link href="/css/plcss_0939f9d11a41323301.css" rel="stylesheet" type="text/css">
   <link href="/css/global_e6572d595f41323300.css" rel="stylesheet" type="text/css">
<link href="https://www.pro-linux.de/css/security.css" rel="stylesheet" type="text/css">
   <script type="text/javascript"  src="/scripts/nbscript.js"></script>
   <script type="text/javascript"  src="/scripts/jquery.min.js"></script>
   <link rel="search" TITLE="Pro-Linux durchsuchen" HREF="https://www.pro-linux.de/suche/">
   <link title="Pro-Linux" rel="search" type="application/opensearchdescription+xml" href="https://www.pro-linux.de/misc/1/1/opensearch.xml">
<link rel="canonical" href="https://www.pro-linux.de/news/1/24777/bessere-unterstÃ¼tzung-von-hochauflÃ¶senden-displays-in-gnome.html" >
   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
   <meta http-equiv="language" content="de">
   <meta name="description" content="Schon seit einigen Jahren unterstützt Gnome hochauflösende Displays recht gut. Doch ist es nun an der Zeit, die noch bestehenden Einschränkungen zu beseitigen.">
   <meta name="keywords" content="Pro-Linux, Linux, Android, Cloud, Mobile, BSD, Artikel, Tipps, Berichte, Workshops, Nachrichten, Foren, Spiele, OpenSource, GNU, Apache, Eclipse, Distributionen">
   <meta name="copyright" content="&copy; Pro-Linux">
   <meta name="robots" content="index, follow, noarchive">
   <meta name="generator" content="nb3 system v1.6">
<meta name="date" content="2017-05-24 03:11">
   <title>Bessere Unterstützung von hochauflösenden Displays in Gnome - Pro-Linux</title>
   <meta name="twitter:site" content="@prolinux_de">
   <meta name="twitter:card" content="summary">
   <meta name="twitter:domain" content="Pro-Linux">
   <meta name="fb:page_id" content="543637799013835">
<meta property="og:type" content="article">
<meta property="og:title" content="Bessere Unterstützung von hochauflösenden Displays in Gnome - Pro-Linux">
<meta property="og:description" content="Schon seit einigen Jahren unterstützt Gnome hochauflösende Displays recht gut. Doch ist es nun an der Zeit, die noch bestehenden Einschränkungen zu beseitigen.">
<meta property="og:image" content="https://www.pro-linux.de/images/NB3/imgdb/o_gnome-logo-1.jpg">
<meta property="og:site_name" content="Pro-Linux">
<meta property="og:url" content="https://www.pro-linux.de/news/1/24777/bessere-unterstÃ¼tzung-von-hochauflÃ¶senden-displays-in-gnome.html">
<meta property="og:locale" content="de_DE">
<!--Start TN Site Variablen-->
<script type="text/javascript">
//GPT-JavaScript-Bibliothek
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
//jQuery-Bibliothek
if (typeof jQuery == 'undefined') {
  document.write('<script src=\"https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js\"><\/script>');
}
//Site-Variablen
var idgStorage = new Object();
idgStorage.adUnit1 = "/8456/IDG.DE_NET_Pro-linux.de";
idgStorage.adUnit2 = "article";
idgStorage.sec = "";
idgStorage.rs_tax = "no_tax";
</script>
<!--Ende TN Site Variablen-->
</head>
<body>
<a name="top"></a>
<div style="width:100%; padding:0.3em 0 0; background-color:#0c4da0; height: 90px">
<div style="width: 728px; height: 90px; float:right;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.pro-linux.de/produkte/www/data/ajs.php':'https://www.pro-linux.de/produkte/www/data/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://www.pro-linux.de/produkte/www/data/ck.php?n=a90bb0d3&amp;cb=867' target='_blank'><img src='https://www.pro-linux.de/produkte/www/data/avw.php?zoneid=21&amp;cb=867&amp;n=a90bb0d3' border='0' alt='' /></a></noscript>
</div>
</div>
<table border="0" cellpadding="0" cellspacing="0" width="100%"><tr valign="top"><td>
<div id="block_head">
<script type="text/javascript">
<!--
if (document.layers) document.captureEvents(Event.MOUSEUP);
var TableState=false; // State of the table box
//-->
</script>
<div class="logo">
<a href="https://www.pro-linux.de/"><img src="https://www.pro-linux.de/images/NB3/base/global/pl-logo.png" border="0" alt="Pro-Linux.de" title="Pro-Linux.de" width="635" height="59"></a>
</div>
<div class="menu">
	<div class="search">
		<div class="main_social_media">
<ul>
<li><a href="https://www.facebook.com/prolinux.de" title="Facebook" class="facebook">Facebook</a></li>
<li><a href="https://twitter.com/prolinux_de" title="Twitter" class="twitter">Twitter</a></li>
<li><a href="https://www.pro-linux.de/artikel/2/99/rss-feeds.html" title="RSS" class="rss">RSS</a></li>
<li><a href="https://www.pro-linux.de/news/30/1/newsletter.html" title="Newsletter" class="letter">Newsletter</a></li>
</ul>
</div>
<div class="searchbox">
<form action="https://www.pro-linux.de?=0.7.0.1.9800.0.0.0..00.0" method="post">
<input class="input" type="text" name="searchbox_pg" id="suche" value="suche" onfocus="if (value == 'suche') {value=''}" onblur="if (value== '') {value='suche'}">
<input class="button" type="image" title="suche" src="https://www.pro-linux.de/images/NB3/base/menu-top/search.png">
</form>
</div>
	</div>
	<ul class="nav">
	<li><a href="https://www.pro-linux.de" class="start" title="Startseite"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/nachrichten/" class="news" title="Nachrichten"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/magazin/" class="magazin" title="Magazin"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/cgi-bin/DBApp/check.cgi" class="apps" title="Applikationen"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/forum/" class="forum" title="Forum"></a></li>
	<li class="sep"></li>
	</ul>
</div>
<div class="clr"></div>
</div>
<table class="block_main" border="0" cellpadding="0" cellspacing="0" width="100%">
	<tr>
	<td valign="top" width="160" align="left" class="sub_left">
 <div id="mmenu">
<div class="navigation">
	<div class="box_title_holder">
		<div class="box_title">Rubriken</div>
	</div>
	<div class="box_body">
		<div class="box_content">
			<ul>
<li><a href="https://www.pro-linux.de" id="select"> Hauptseite</a></li>
<li><a href="https://www.pro-linux.de/nachrichten/" > Nachrichten</a></li>
<li><a href="https://www.pro-linux.de/artikel/" > Artikel</a></li>
<li><a href="https://www.pro-linux.de/kurztipps" > Kurztipps</a></li>
<li><a href="https://www.pro-linux.de/cgi-bin/DBApp/check.cgi"> Programmnews</a></li>
<li><a href="https://www.pro-linux.de/sicherheit/1/1/1.html" > Sicherheit</a></li>
<li><a href="https://www.pro-linux.de/lugs/" > LUGs</a></li>
<li><a href="https://www.pro-linux.de/kalender/index1.html" > Veranstaltungen</a></li>
<li><a href="https://www.pro-linux.de/umfragen/" > Umfragen</a></li>
<li><a href="https://www.pro-linux.de/jobs/" > Stellenangebote</a></li>
<li><a href="https://www.pro-linux.de/forum/"> Forum</a></li>
<li><a href="https://www.pro-linux.de/news/10/1/news-mitteilen.html"> News mitteilen</a></li>
<li><a href="https://www.pro-linux.de/news/20/1/newsarchiv.html"> News-Archiv</a></li>
<li><a href="https://www.pro-linux.de/news/30/1/newsletter.html"> Newsletter</a></li>
<li><a href="https://www.pro-linux.de/suche/" > Suche</a></li>
<li><a href="https://www.pro-linux.de/artikel/2/1/impressum.html"> Pro-Linux</a></li>
			</ul>
		</div>
	</div>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Login</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.0.0.1.0.24777.0.0.&amp;bly=1"><span class="it_minimize" title="minimieren"></span></a>
<!-- 1 -->
</div>
<div class="TableMenuLeft">
<div id="TableMS1" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<div id="login_table">
	<form method="post" action="https://www.pro-linux.de/login" id="logintable">		
	<input class="input" type="text" name="username" placeholder="username">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="Login-Name" title="Geben Sie bitte hier Ihren Login-Namen ein" border="0">
	<input class="input" type="password" name="password" placeholder="password">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="Passwort" title="Geben Sie bitte hier Ihr Passwort ein" border="0">
	<div class="clr"></div>
	<div class="autologin">
		<input type="hidden" name="said" value="100">
		<input type="hidden" name="aid" value="0">
		<input type="hidden" name="paid" value="1">
		<input type="hidden" name="mid" value="24777">
		<input type="hidden" name="cid" value="0">
		<input type="checkbox" id="autologin" name="autologin"> <label for="autologin">Immer anmelden</label><br>
	</div>
	<input class="submit" type="submit" name=".submit" value="anmelden">
	<div class="addinfo">
		<a href="https://www.pro-linux.de/user/index4.html">Noch kein Login?</a><br>
		<a href="https://www.pro-linux.de/user/index5.html">Daten vergessen?</a>
	</div>
	<div class="clr"></div>
	<br>&nbsp;
	</form>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Newsletter</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.0.0.1.0.24777.0.0.&amp;bly=2"><span class="it_minimize" title="minimieren"></span></a>
<!-- 2 -->
</div>
<div class="TableMenuLeft">
<div id="TableMS2" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<div class="newsletter_table">
	<form method="post" action="https://www.pro-linux.de/NB3?=0.0.0.30.0.1" enctype="application/x-www-form-urlencoded">		
	<input class="input" type="text" name="email" value="ihre@email" onfocus="if (value == 'ihre@email') {value=''}" onblur="if (value== '') {value='ihre@email'}">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="E-Mail" title="Geben Sie bitte hier Ihre E-Mail ein" border="0">
	<input type="hidden" name='sendnewsletter' value="1">
	<input class="submit" type="submit" name=".submit" value="anmelden">
	<div class="clr"></div>
	<br>&nbsp;
	</form>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">Werbung</div>
</div>
 
<div class="table_content">
<p><script type="text/javascript"><!--google_ad_client = "ca-pub-1994687006819052";/* Textlink 160x90 */google_ad_slot = "5264631142";google_ad_width = 160;google_ad_height = 90;//--></script><script type="text/javascript"src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></p>
</div>
<div class="table_sep"></div>
  	</td>
	<td width="100%" class="block_container" valign="top" align="left">
		<table cellspacing="0" cellpadding="0" border="0" width="100%" class="block_content">
		<tr valign="top" align="left"><td id="art_inline">
<img src="https://ssl-vg03.met.vgwort.de/na/a27f581a47404d13948f3e4950f549b5" width="1" height="1" alt="">
<div id="tiart"><div id="ticon">	<div class="tipo">	<a href="https://www.pro-linux.de/news/1/print/24777/bessere-unterstuetzung-von-hochaufloesenden-displays-in-gnome.html" onMouseover="showComplete('top1')" onMouseout="hideComplete('top1')"><span id="drucken" class="art_menu_head"></span></a>	</div>	<div class="tipo">	<a href="#" onMouseover="showComplete('top2')" onMouseout="hideComplete('top2')" onclick="TableDisplayToggle('bbox')">	<span id="bookmarks" class="art_menu_head"></span></a>	<div id="bbox" class="bookmarkbox" style="visibility:hidden;">	<p>Lesezeichen hinzuf&uuml;gen</p>	<a class="box_close_button" href="#" ></a>	<ul><li><b class="bb_delicio"></b><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="deli.cio.us" target="_blank"> deli.cio.us</a></li><li><b class="bb_digg"></b><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Digg" target="_blank"> Digg</a></li><li><b class="bb_facebook"></b><a href="http://de.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;t=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Facebook" target="_blank"> Facebook</a></li><li><b class="bb_folkd"></b><a href="http://www.folkd.com/submit/https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html" title="Folkd" target="_blank"> Folkd</a></li><li><b class="bb_google"></b><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Google" target="_blank"> Google</a></li><li><b class="bb_identica"></b><a href="http://identi.ca/notice/new?status_textarea=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html" title="Identi.ca" target="_blank"> Identi.ca</a></li><li><b class="bb_linkarena"></b><a href="http://linkarena.com/bookmarks/addlink/?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Linkarena" target="_blank"> Linkarena</a></li><li><b class="bb_live"></b><a href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;mkt=en-us&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux&amp;top=1" title="Live" target="_blank"> Live</a></li><li><b class="bb_mr_wong"></b><a href="http://www.mister-wong.de/index.php?action=addurl&amp;bm_url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;bm_description=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Mr.Wong" target="_blank"> Mr.Wong</a></li><li><b class="bb_myspace"></b><a href="http://de.myspace.com/index.cfm?fuseaction=postto&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;t=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="MySpace" target="_blank"> MySpace</a></li><li><b class="bb_newsvine"></b><a href="http://www.newsvine.com/_tools/seed&amp;save?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;h=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Newsvine" target="_blank"> Newsvine</a></li><li><b class="bb_oneview"></b><a href="http://www.oneview.de/quickadd/neu/addBookmark.jsf?URL=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Oneview" target="_blank"> Oneview</a></li><li><b class="bb_reddit"></b><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="reddit" target="_blank"> reddit</a></li><li><b class="bb_studivz"></b><a href="http://www.studivz.net/Suggest/Selection/?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;desc=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux&amp;prov=Pro-Linux" title="StudiVZ" target="_blank"> StudiVZ</a></li><li><b class="bb_stumbleupon"></b><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Stumble" target="_blank"> Stumble</a></li><li><b class="bb_twitter"></b><a href="http://twitter.com/home?status=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html" title="Twitter" target="_blank"> Twitter</a></li><li><b class="bb_yahoo"></b><a href="http://myweb2.search.yahoo.com/myresults/bookmarklet?t=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux&amp;d=&amp;tag=&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html" title="Yahoo!" target="_blank"> Yahoo!</a></li><li><b class="bb_yigg"></b><a href="http://www.yigg.de/neu?exturl=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;exttitle=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Yigg" target="_blank"> Yigg</a></li>	</ul>	</div>	</div>	<div class="tipo">	<a href="https://www.pro-linux.de/news/1/send/24777/bessere-unterstuetzung-von-hochaufloesenden-displays-in-gnome.html" onMouseover="showComplete('top3')" onMouseout="hideComplete('top3')"><span id="versenden" class="art_menu_head"></span></a>	</div>	<div class="tiinfo">	<span id="top1" style="visibility:hidden; display: none;">drucken</span>	<span id="top2" style="visibility:hidden; display: none;">bookmarks</span>	<span id="top3" style="visibility:hidden; display: none;">versenden</span>	<span id="top4" style="visibility:hidden; display: none;">konfigurieren</span>	<span id="top5" style="visibility:hidden; display: none;">admin</span>	<span id="top6" style="visibility:hidden; display: none;">pdf</span>	</div>	<div class="tidescr">Mi, 24. Mai 2017, 11:45</div></div></div><div class="clr"></div>
<div id="news">
<h3 class="topic">Software::Desktop::Gnome</h3>
<h2 class="title">Bessere Unterstützung von hochauflösenden Displays in Gnome</h2>
<div class="introtext"><p>Schon seit einigen Jahren unterstützt Gnome hochauflösende Displays recht gut. Doch ist es nun an der Zeit, die noch bestehenden Einschränkungen zu beseitigen.</p></div>
<div>Von
<a href="https://www.pro-linux.de/user/2/3/hans-joachim-baader.html">Hans-Joachim Baader</a>
</div>

<p>
<div class="imgartbox" style="width:220px;float:right;">
	<a href="https://www.pro-linux.de/news/1/image/24777/11249,gnome-logo-1.html"><img src="https://www.pro-linux.de/images/NB3/imgdb/n_gnome-logo-1.jpg" width="200" height="142" title="" alt="" border="0" class="imgshow"></a>
	<div class="picto">
		<a href="javascript:PopupLink(220,162,'https://www.pro-linux.de/images/NB3/imgdb/o_gnome-logo-1.jpg')"><img src="https://www.pro-linux.de/images/NB3/base/global/image_nwindow.gif" border="0" width="16" height="15" align="right" class="imgpicto" alt=""></a>
		<a href="https://www.pro-linux.de/news/1/image/24777/11249,gnome-logo-1.html"><img src="https://www.pro-linux.de/images/NB3/base/global/image_zoom.gif" border="0" width="25" height="15" align="right" class="imgpicto" alt=""></a>
	</div>
	<p class="addinfo">Gnome</p>
	<p class="descr"></p>
</div>
Wie Gnome-Entwickler Matthias Clasen <a href="https://blogs.gnome.org/mclasen/2017/05/19/fractional-scaling-goes-east/">in seinem Blog schreibt</a>, gingen die Entwickler vor etwa vier Jahren, als erstmals die Unterstützung von hochauflösenden Displays in Gnome implementiert wurde, den einfachsten Weg. Auch weil noch keine geeigneten besseren Mittel zur Verfügung standen, bestimmten sie einfach, dass ab einer (fest programmierten) Bildschirmauflösung die ganze Ausgabe um den Faktor 2 skaliert wird. Die Ausgabe ist dementsprechend so groß wie auf einem Monitor mit der halben Auflösung, nur etwas feiner.</p><p>Aus dieser Vorgehensweise resultierten drei Probleme. Es gab nur die Skalierung 2:1 oder die Originalgröße, aber nichts dazwischen. Die Grenze, ab der ein Monitor als hochauflösend angesehen wird, wurde willkürlich gezogen und ist nicht änderbar. Außerdem werden, wenn mehrere Monitore vorhanden sind, alle mit derselben Skalierung angesteuert, was zwangsläufig zu unansehnlichen Resultaten führt, wenn einer davon hochauflösend ist und ein anderer nicht.</p><p>Letzteres war dadurch bedingt, dass es nur einen einzigen großen Framebuffer für alle Monitore zusammen gab. Inzwischen ist diese Hürde beseitigt und Framebuffer werden <a href="https://git.gnome.org/browse/mutter/commit/?id=aecd98b847a7fdb83b4449ef2a58a9d61a165d5d">für jeden Monitor separat</a> angelegt. Erst jüngst wurde die letzte notwendige Änderung vollzogen, die Unterstützung für mehrere Displays <a href="https://git.gnome.org/browse/gnome-control-center/commit/?id=918fd9a33382cf80e44e0354c4100bb9d120c299">in die Konfiguration eingebaut</a>. Was nun noch fehlt, ist die Skalierung um beliebige, nicht ganzzahlige Faktoren. Dabei muss unter anderem die Frage beantwortet werden, welche Größe man verwendet, wenn sich durch die Skalierung eine nicht-ganzzahlige Fenstergröße wie 640,5 x 480,5 ergibt.</p><p>Dieses Problem scheint grundlegend genug zu sein, dass die Gnome-Entwickler ein Treffen planen, um es gemeinsam in konzentrierter Form anzugehen. Anfang Juni werden sie sich in Taipeh zu einem <a href="https://wiki.gnome.org/Hackfests/FractionalScaling2017">Fractional Scaling Hackfest</a> treffen, um im Verlauf von einigen Tagen die Lösung zumindest in Grundzügen zu implementieren. Das Treffen wird vom 5. bis 9. Juni in den Räumen von Canonical in Taipeh stattfinden und sich neben der Skalierung auch mit Fragen der XWayland-Client-Unterstützung befassen.</p>
</div>
<div class="endline"></div>
<div id="item_npinfo">
	<ul class="actions">
		<li><b class="print"></b><a href="https://www.pro-linux.de/news/1/print/24777/bessere-unterstuetzung-von-hochaufloesenden-displays-in-gnome.html">Drucken</a></li>
		<li><b class="send"></b><a href="https://www.pro-linux.de/news/1/send/24777/bessere-unterstuetzung-von-hochaufloesenden-displays-in-gnome.html">Versenden</a></li>
	</ul>
	<ul class="actions2">
		<li><b class="link"></b><i class="surl" onclick="TableDisplayToggle('bbox_surl')">Kurz-URL</i></a></li>
		<li><b class="none"></b></li>
<div id="bbox_surl" style="width:172px; visibility: hidden;">
<div class="surl_inner">
<span class="surl_input">
<input onmouseover="this.select();" onfocus="this.select()" id="inputShorturl" type="text" style="width:170px;" value="https://www.pro-linux.de/-0h2160c9">
</span>
</div>
</div>
	</ul>
	<ul class="bookmark">
		<li class="title">Social Networks: <i class="more" onclick="TableDisplayToggle('bbox_down')">mehr</i></li>
		<div id="bbox_down" class="bookmarkbox" style="visibility:hidden;">
	<p>Lesezeichen hinzuf&uuml;gen</p>
	<a class="box_close_button" href="#" ></a>
	<ul>
<li><b class="bb_delicio"></b><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="deli.cio.us" target="_blank"> deli.cio.us</a></li>
<li><b class="bb_digg"></b><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Digg" target="_blank"> Digg</a></li>
<li><b class="bb_facebook"></b><a href="http://de.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;t=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Facebook" target="_blank"> Facebook</a></li>
<li><b class="bb_folkd"></b><a href="http://www.folkd.com/submit/https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html" title="Folkd" target="_blank"> Folkd</a></li>
<li><b class="bb_google"></b><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Google" target="_blank"> Google</a></li>
<li><b class="bb_identica"></b><a href="http://identi.ca/notice/new?status_textarea=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html" title="Identi.ca" target="_blank"> Identi.ca</a></li>
<li><b class="bb_linkarena"></b><a href="http://linkarena.com/bookmarks/addlink/?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Linkarena" target="_blank"> Linkarena</a></li>
<li><b class="bb_live"></b><a href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;mkt=en-us&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux&amp;top=1" title="Live" target="_blank"> Live</a></li>
<li><b class="bb_mr_wong"></b><a href="http://www.mister-wong.de/index.php?action=addurl&amp;bm_url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;bm_description=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Mr.Wong" target="_blank"> Mr.Wong</a></li>
<li><b class="bb_myspace"></b><a href="http://de.myspace.com/index.cfm?fuseaction=postto&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;t=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="MySpace" target="_blank"> MySpace</a></li>
<li><b class="bb_newsvine"></b><a href="http://www.newsvine.com/_tools/seed&amp;save?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;h=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Newsvine" target="_blank"> Newsvine</a></li>
<li><b class="bb_oneview"></b><a href="http://www.oneview.de/quickadd/neu/addBookmark.jsf?URL=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Oneview" target="_blank"> Oneview</a></li>
<li><b class="bb_reddit"></b><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="reddit" target="_blank"> reddit</a></li>
<li><b class="bb_studivz"></b><a href="http://www.studivz.net/Suggest/Selection/?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;desc=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux&amp;prov=Pro-Linux" title="StudiVZ" target="_blank"> StudiVZ</a></li>
<li><b class="bb_stumbleupon"></b><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;title=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Stumble" target="_blank"> Stumble</a></li>
<li><b class="bb_twitter"></b><a href="http://twitter.com/home?status=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html" title="Twitter" target="_blank"> Twitter</a></li>
<li><b class="bb_yahoo"></b><a href="http://myweb2.search.yahoo.com/myresults/bookmarklet?t=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux&amp;d=&amp;tag=&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html" title="Yahoo!" target="_blank"> Yahoo!</a></li>
<li><b class="bb_yigg"></b><a href="http://www.yigg.de/neu?exturl=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;exttitle=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Yigg" target="_blank"> Yigg</a></li>
	</ul>
		</div>
		<li class="bookmark_list">
<a href="http://de.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;t=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Facebook" target="_blank" class="bb_facebook"></a>
<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html" title="Twitter" target="_blank" class="bb_twitter"></a>
<a href="http://identi.ca/notice/new?status_textarea=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html" title="Identi.ca" target="_blank" class="bb_identica"></a>
<a href="http://www.studivz.net/Suggest/Selection/?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;desc=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux&amp;prov=Pro-Linux" title="StudiVZ" target="_blank" class="bb_studivz"></a>
<a href="http://de.myspace.com/index.cfm?fuseaction=postto&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;t=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="MySpace" target="_blank" class="bb_myspace"></a>
<a href="http://www.mister-wong.de/index.php?action=addurl&amp;bm_url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F24777%2Fbessere-unterst%FCtzung-von-hochaufl%F6senden-displays-in-gnome.html&amp;bm_description=Bessere+Unterst%C3%BCtzung+von+hochaufl%C3%B6senden+Displays+in+Gnome+-+News+-+Pro-Linux" title="Mister Wong" target="_blank" class="bb_mr_wong"></a>
		</li>
	</ul>
	<ul class="links">
		<li>
<a href="https://www.pro-linux.de/news/1/24778/millionster-aufruf-der-stackoverflow-seite-zum-beenden-von-vim.html" nbinfo="1" nbdata="/nbinfo/0-1-24778.html">Millionster Aufruf der...</a>&nbsp;<b class="next"></b>
		<li>
<a href="https://www.pro-linux.de/news/1/24776/logitech-hardware-unter-linux-aktualisieren.html" nbinfo="1" nbdata="/nbinfo/0-1-24776.html">Logitech Hardware unter Linux...</a>&nbsp;<b class="prev"></b>
	</ul>
<div class="clr"></div>
</div>
<div class="endline"></div>

<div id="item_block_special">
Werbung<br>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.pro-linux.de/produkte/www/data/ajs.php':'https://www.pro-linux.de/produkte/www/data/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=17");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://www.pro-linux.de/produkte/www/data/ck.php?n=a52774d7&amp;cb=884' target='_blank'><img src='https://www.pro-linux.de/produkte/www/data/avw.php?zoneid=17&amp;cb=884&amp;n=a52774d7' border='0' alt='' /></a></noscript>
</div>
<div id="news_rel">
	<div class="cb_head">
		<div class="endline"></div>
		<div class="titleline_b">Zum Thema</div>
		<div class="endline"></div>
	</div>
	<div class="cb_info">
		<div class="cl">
		<img src="https://www.pro-linux.de/images/NB3/base/news/news_arrow.png" alt="" border="0" width="16" height="13"><a class="clnl" href="https://www.pro-linux.de/news/1/24753/gnome-erwägt-umstieg-auf-gitlab.html"><span class="cln">Gnome erwägt Umstieg auf GitLab</span></a>
   		<small><span class="name">(Mi, 17. Mai 2017)</span></small>
   		<div class="intro"><a href="https://www.pro-linux.de/news/1/24753/gnome-erwägt-umstieg-auf-gitlab.html" class="intro_url">Wie einem Vorschlag diverser Gnome-Entwickler entnommen werden kann, will das Team der momentanen Infrastruktur den Rücken kehren und künftig die Entwicklung des Desktops mittels GitLab koordinieren. Als Grund nennen die Initiatoren des Vorschlags Frustration über die momentane Infrastruktur und Bugzilla im speziellen.</a></div>
		<img src="https://www.pro-linux.de/images/NB3/base/news/news_arrow.png" alt=""><a class="clnl" href="https://www.pro-linux.de/news/1/24670/ubuntu-mit-gnome-soll-bereits-mit-1710-standard-werden.html" nbinfo="1" nbdata="/nbinfo/0-1-24670.html">Ubuntu mit GNOME soll bereits mit 17.10 Standard werden</a>
   		<small><span class="name">(Fr, 21. April 2017)</span></small>
		<br>
		<img src="https://www.pro-linux.de/images/NB3/base/news/news_arrow.png" alt=""><a class="clnl" href="https://www.pro-linux.de/news/1/24638/das-gnome-projekt-erleichtert-die-mitarbeit.html" nbinfo="1" nbdata="/nbinfo/0-1-24638.html">Das GNOME-Projekt erleichtert die Mitarbeit</a>
   		<small><span class="name">(Mo, 10. April 2017)</span></small>
		<br>
		<img src="https://www.pro-linux.de/images/NB3/base/news/news_arrow.png" alt=""><a class="clnl" href="https://www.pro-linux.de/news/1/24578/gnome-324-freigegeben.html" nbinfo="1" nbdata="/nbinfo/0-1-24578.html">Gnome 3.24 freigegeben</a>
   		<small><span class="name">(Do, 23. März 2017)</span></small>
		<br>
		<img src="https://www.pro-linux.de/images/NB3/base/news/news_arrow.png" alt=""><a class="clnl" href="https://www.pro-linux.de/news/1/24456/bassi-ist-vala-tot.html" nbinfo="1" nbdata="/nbinfo/0-1-24456.html">Bassi: Ist Vala tot?</a>
   		<small><span class="name">(Di, 14. Februar 2017)</span></small>
		<br>
		</div>
	</div>
	<div class="endline"></div>
</div>
<div class="clr"></div>
<!-- Comment main start -->
<div id="ac">
	<div class="cb_head">
		<div class="endline"></div>
		<div class="titleline_a">
			<div class="titleline_b">Kommentare
			<span class="comment_info"> (Insgesamt: 12 || 
  <a href="https://www.pro-linux.de/news/1/24777/comm/1/show-all-comments.html">Alle anzeigen</a> ||
   <a href="https://www.pro-linux.de/news/1/insert/24777/new-comment.html">Kommentieren</a>
   )
			</span>
			</div>
			
		</div>
		<div class="endline"></div>
	</div>
	<div class="cb_info">
		<div class="cl">
			<div class="com_score"><span class="th3" title="Score: 3"></span></div>
			<a class="clnl" href="https://www.pro-linux.de/news/1/24777/comm/606882/re-liegt-der-handlungsbedarf-nicht-bei-anwendungsprogrammierern.html"><span class="cln">Re: Liegt der Handlungsbedarf nicht bei Anwendungsprogrammierern?</span></a>
   			<small><span class="name">(John Doe, Mi, 24. Mai 2017)</span></small>
   			<div class="intro"><a class="intro_url" href="https://www.pro-linux.de/news/1/24777/comm/606882/re-liegt-der-handlungsbedarf-nicht-bei-anwendungsprogrammierern.html"> Bildschirmlayouts sind oft Pixelgenau designt.  Wenn du das um 1.4 x skalierst, dann sind z.B manche Linien 1px und manche 2 px breit, je nach Rundung.  Solche und viele andere Darstellungsfehler, die da so enstehen, sammelt man unter dem Begriff...</a></div>
			<div class="com_score"><span class="th3" title="Score: 3"></span></div>
			<a class="clnl" href="https://www.pro-linux.de/news/1/24777/comm/606862/re6-liegt-der-handlungsbedarf-nicht-bei-anwendungsprogrammierern.html">Re[6]: Liegt der Handlungsbedarf nicht bei Anwendungsprogrammierern?</a>
   			<small><span class="name">(Verwende selber Qt, Mi, 24. Mai 2017)</span></small>
			<br>
			<div class="com_score"><span class="th3" title="Score: 3"></span></div>
			<a class="clnl" href="https://www.pro-linux.de/news/1/24777/comm/606861/re5-liegt-der-handlungsbedarf-nicht-bei-anwendungsprogrammierern.html">Re[5]: Liegt der Handlungsbedarf nicht bei Anwendungsprogrammierern?</a>
   			<small><span class="name">(Verwende selber Qt, Mi, 24. Mai 2017)</span></small>
			<br>
			<div class="com_score"><span class="th3" title="Score: 3"></span></div>
			<a class="clnl" href="https://www.pro-linux.de/news/1/24777/comm/606860/re4-liegt-der-handlungsbedarf-nicht-bei-anwendungsprogrammierern.html">Re[4]: Liegt der Handlungsbedarf nicht bei Anwendungsprogrammierern?</a>
   			<small><span class="name">(schmidicom, Mi, 24. Mai 2017)</span></small>
			<br>
			<div class="com_score"><span class="th3" title="Score: 3"></span></div>
			<a class="clnl" href="https://www.pro-linux.de/news/1/24777/comm/606859/re3-liegt-der-handlungsbedarf-nicht-bei-anwendungsprogrammierern.html">Re[3]: Liegt der Handlungsbedarf nicht bei Anwendungsprogrammierern?</a>
   			<small><span class="name">(morgenstund, Mi, 24. Mai 2017)</span></small>
			<br>
		</div>
		<div class="endline"></div>
	</div>
</div>
		</td><td width="1" class="block_border">
		</td><td width="160" align="left" valign="top">
<div class="table_title">
<div class="head">
<span class="title">Pro-Linux</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.0.0.1.0.24777.0.0.&amp;bly=6"><span class="it_minimize" title="minimieren"></span></a>
<!-- 6 -->
</div>
<div class="TableMenuRight">
<div id="TableMS6" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<center>
<a href="/artikel/2/1868/traut-euch.html"><img width="150" height="200" border="0" alt="Traut euch!" src="https://www.pro-linux.de/images/NB3/media/traut_euch.png"></a>
</center>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Neue Nachrichten</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.0.0.1.0.24777.0.0.&amp;bly=7"><span class="it_minimize" title="minimieren"></span></a>
<!-- 7 -->
</div>
<div class="TableMenuRight">
<div id="TableMS7" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<table cellspacing="0" cellpadding="0" border="0" width="100%" align="left" class="side_news">
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/24778/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>12</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/24778/millionster-aufruf-der-stackoverflow-seite-zum-beenden-von-vim.html" class="title">Mil&shy;li&shy;ons&shy;ter Auf&shy;ruf der St&shy;ackO&shy;ver&shy;flow-Sei&shy;te zum Be&shy;en&shy;den von Vim</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/24777/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>12</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/24777/bessere-unterstützung-von-hochauflösenden-displays-in-gnome.html" class="title">Bes&shy;se&shy;re Un&shy;ter&shy;stüt&shy;zung von hoch&shy;auf&shy;lö&shy;sen&shy;den Dis&shy;plays in Gnome</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/24776/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>1</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/24776/logitech-hardware-unter-linux-aktualisieren.html" class="title">Lo&shy;gi&shy;tech Hard&shy;ware unter Linux ak&shy;tua&shy;li&shy;sie&shy;ren</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/24775/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/24775/github-stellt-marketplace-apps-und-graphql-api-vor.html" class="title">GitHub stellt Mar&shy;ket&shy;pla&shy;ce, Apps und Gra&shy;phQL API vor</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/24774/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>6</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/24774/crossover-feiert-jubiläum-mit-rabatt.html" class="title">Cros&shy;sO&shy;ver fei&shy;ert Ju&shy;bi&shy;läum mit Ra&shy;batt</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/24773/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>16</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/24773/libreoffice-nutzt-oss-fuzz-zur-qualitätssteigerung.html" class="title">Li&shy;breOf&shy;fice nutzt OSS-Fuzz zur Qua&shy;li&shy;täts&shy;stei&shy;ge&shy;rung</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/24772/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/24772/risc-v-portierung-strebt-in-den-linux-kernel.html" class="title">RISC-V-Por&shy;tie&shy;rung strebt in den Li&shy;nu&shy;x-Ker&shy;nel</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/24771/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>1</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/24771/gnu-guix-und-guixsd-0130-freigegeben.html" class="title">GNU Guix und Gui&shy;xSD 0.13.0 frei&shy;ge&shy;ge&shy;ben</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/24770/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>6</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/24770/untangle-ng-firewall-130-mit-neuer-oberfläche.html" class="title">Unt&shy;ang&shy;le NG Fi&shy;re&shy;wall 13.0 mit neuer Ober&shy;fläche</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/24769/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>6</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/24769/flathub-globales-flatpak-repositorium-angekündigt.html" class="title">Fl&shy;athub – Glo&shy;ba&shy;les Flat&shy;pak-Re&shy;po&shy;si&shy;to&shy;ri&shy;um an&shy;ge&shy;kün&shy;digt</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
</table>
&nbsp;
<div class="clr"></div>
<div class="menupt">
<ul>
<li><a href="https://www.pro-linux.de/nachrichten/"> &gt;&gt;mehr</a></li>
</ul>
</div>
<div class="clr"></div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">Werbung</div>
</div>
 
<div class="table_content">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1994687006819052";
/* Textlink 160x90 */
google_ad_slot = "5264631142";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<div class="table_sep"></div>
		</td></tr>
		</table>
		<div class="block_bottom">
		</div>
	</td>
	</tr>
</table>
<div id="footer">
<div id="footer_left">
<div class="up"></div>
<a href="#top"> Seitenanfang</a></div>
<div id="footer_nb3" title="NB3 powered"></div>
<div id="footer_links">
<a title="Mediadaten" href="https://www.pro-linux.de/artikel/2/3/mediadaten.html">Mediadaten</a>
<a title="RSS/Feeds" href="https://www.pro-linux.de/artikel/2/99/rss-feeds.html"><span class="rss_logo_small"></span>&nbsp;RSS/Feeds</a>
<a title="Datenschutz" href="https://www.pro-linux.de/artikel/2/2/datenschutz.html">Datenschutz</a>
<a title="Impressum" href="https://www.pro-linux.de/artikel/2/1/impressum.html">Impressum</a>
</div>
<div id="footer_copy"><b>&copy; 2017 Pro-Linux</b></div>
</div>
</td><td bgcolor="#0c4da0" width="160px">
<div style="padding:0; margin:0; background-color:#dde0e9; text-align:right; width: 160px;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.pro-linux.de/produkte/www/data/ajs.php':'https://www.pro-linux.de/produkte/www/data/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://www.pro-linux.de/produkte/www/data/ck.php?n=ab2d7d76&amp;cb=548' target='_blank'><img src='https://www.pro-linux.de/produkte/www/data/avw.php?zoneid=20&amp;cb=548&amp;n=ab2d7d76' border='0' alt='' /></a></noscript>
</div>
</td></tr>
</table>
<script language="javascript" type="text/javascript">
NBInfo.start();
</script>
</body></html>
