Login
Newsletter
Werbung

Thema: Canonical stellt fünf neue Dell-Computer mit Ubuntu vor

18 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Dagobert Duck am Do, 16. November 2017 um 11:05 #

Preiswert würde ich das aber nicht nennen.

  • 0
    Von oldmcdonald am Do, 16. November 2017 um 11:42 #

    Ob ein Gerät seinen Preis wert ist, sieht man auch nicht unbedingt nur an den Specs... Da gehören wohl neben der Display- auch Verarbeitungsqualität, Reparierbarkeit und Aufrüstungsmöglichkeiten dazu. Ich frage mich nur, wie man das aus dem Text herauslesen will, um zu dem Fazit zu kommen, die Geräte seien preiswert oder teuer...

    0
    Von Money Sack am Do, 16. November 2017 um 11:42 #

    Geht schon.

    Interessant wären, wie robust und mobil diese Laptops sind. Wenn die Akkulaufzeit bei 4-5 Stunden liegt, ist es überteuert.

    1
    Von Bodiro am Do, 16. November 2017 um 13:26 #

    Ich staune auch immer über die Preise von vorkonfigurierten Geräten mit Linux. Ich habe nicht so viel Geld zur Verfügung und kann nur sagen, auf meinem 400 Euro Desktop mit Gigabit-Board und AMD-Gedöns und auf meinem Lenovo-Notebook für 250 Euro laufen Ubuntus und andere auch fehlerfrei. Gut, ich habe halt am Anfang etwas mehr Arbeit damit. Geschenkt ;-)

    • 0
      Von Töppke am Do, 16. November 2017 um 14:20 #

      Richtig, selber konfigurieren und bauen ist oft preiswerter. Und.
      Da weiß man was man hat. ;-)

      0
      Von Gitstompha am So, 19. November 2017 um 12:24 #

      Ich habe mich mit den Geräten von Zotac angfreundet. Die Steam Machine von denen ist einfach nur top. Deren Gaming E-Serie läuft aber auch gut. Nachteil kein Linux vorinstalliert sondern Windows :( ABER dafür sind sie klein, leise und sehr leistungfähig :D

0
Von nuko am Do, 16. November 2017 um 13:49 #

Vor gut einem Jahr habe ich von Dell das Notebook Inspiron 15-3552 mit vorinstalliertem Ubuntu 14.04 (?) gekauft. Etwas voreilig und blauäugig habe ich zwei Tage später das VORINSTALLIERTE Ubuntu platt gemacht und durch ein Ubuntu 16.01 ersetzt. Das lief wunderbar. Danach kam 16.02, das war auch OK. Ab 16.03 ging nichts mehr. Nach der Installation startete ich Ubuntu. Der Schriftzug erschien jeweilen kurz und danach war schwarzer Bildschirm. Ich habe alle mir bekannten Tricks durchprobiert und auch im Netz arg recherchiert. Auch bei Dell habe ich keinen Hinweis gefunden. Der selbe Effekt trat bei Ubuntu-Mate und auch Xubuntu auf. Lubuntu hingegen liess sich starten, blieb aber ab und zu beim Start auch hängen. Nach einem Neustart gings dann aber immer wieder. Dies bis und mit den neusten Versionen von Ubuntu. Bis auf den heutigen Tag habe ich zu diesem Problem keine Lösung gefunden und auch niemand im Netz hatte mir einen Tipp, bzw. eine Lösung. - Nun denn von LinuxMint lief 18.1, 18.2 und nun auch die Beta von 18.3 absolut problemlos.
Ach ja, nebst Ubuntu habe ich noch andere Derivate ausprobiert. Auch die blieben jeweilen nach der ersten Grafik auf dem BS hängen - so z.B. auch Suse und was weiss ich noch alles. Das einzige LInux, das ab Ubuntu 16.03 noch mitmachte und seinen Dienst zuverlässig verrichtete war in der Tat LinuxMint (Cinnamon, Mate) und Lubuntu.

Ich hoffe daher nicht, dass dies auch bei den neuen, vorgängig beschriebenen, Rechner der Fall sein wird. Für mich ist die Sache enttäuschend, da z.B. ein HP 6730 Notebook von 2009 einfach alles ohne Murren schluckt und zuverlässig und flott (mit SSD) läuft. Allerdings wollte ich mit dem Kauf des Dell Notebooks ein Zeichen setzen und zeigen, dass ich Linux-freundliche Hersteller gerne unterstütze. Schade.

  • 0
    Von Töppke am Do, 16. November 2017 um 14:34 #

    Mal ins Bios gekuckt wie das Startlaufwerk angesprochen wird? IDE oder AHCI ? Eventuell gibts mit Grub da Probleme?
    -------------------------
    2015 Da war Ubuntu 14.04 wohl noch aktuell.

    HDD wird im AHCI Modus nicht im Bootloader/BIOS erkannt

    https://www.computerbase.de /forum /showthread.php?t=1494125
    --------------------------------------

    Nach Installation von Linux wird SSD im AHCI-Modus nicht mehr erkannt

    https://www.hardwareluxx.de/ community/f15/nach-installation-von-linux- wird-ssd-im-ahci-modus-nicht-mehr-erkannt-1154761.html
    --------------------------------------

    Foren

    Eventuell gibts da Lösungen.

    • 0
      Von nuko am Do, 16. November 2017 um 17:02 #

      Schönen Dank für Deine Tipps. Ich geh dem mal nach. AHCI ist von Dell fest voreingestellt und kann nicht verändert werden. So wie ich das sehe, ist dieses (billige) Rechnerlein mit einer ziemlich heissen Nadel und als Alibi-Uebung für Ubuntu gestrickt worden. - Aber, wer weiss, vielleicht warst Du ja der Erste der zu dem Problem eine Lösung hat ;-)

      0
      Von nuko am Do, 16. November 2017 um 17:02 #

      Schönen Dank für Deine Tipps. Ich geh dem mal nach. AHCI ist von Dell fest voreingestellt und kann nicht verändert werden. So wie ich das sehe, ist dieses (billige) Rechnerlein mit einer ziemlich heissen Nadel und als Alibi-Uebung für Ubuntu gestrickt worden. - Aber, wer weiss, vielleicht warst Du ja der Erste der zu dem Problem eine Lösung hat ;-)

      • 0
        Von Töppke am Fr, 17. November 2017 um 09:40 #

        War neugierig was für ein Gerät dies ist und habe mal ins technische Handbuch geschaut.

        Hier das pdf für das gerät:

        Notebook Inspiron 15-3552

        http://downloads.dell.com/manuals/ all-products/esuprt_laptop/ esuprt_inspiron_laptop/inspiron-15-3552-laptop_reference%20guide2_de-de.pdf

        Und: der Support:

        http://www.dell.com/support/home/de/ de/debsdt1/product-support/product/ inspiron-15-3552-laptop/manuals

        Eventuell hilfts weiter.

        • 0
          Von nuko am Fr, 17. November 2017 um 13:08 #

          Vielen Dank für Deine weitere Unterstützung. Vorab: Deine Links führen bei Dell zum Error 500. Ist aber weiter nicht tragisch, ich habe mittlerweile schon einige Male bei Dell in den Urtiefen rumgestochert. Mittlerweile denke ich, es gibt da fürs gleiche oder wenig mehr Geld auch bessere Geräte, die nicht zicken. Ich habe das Notebook gekauft, um neue Distris zu testen. Ok, das ging in die Hose. Ist aber weiter nicht tragisch, da er zum surfen und mailen unter LinuxMint ganz gut tut. - Wie aber bereits vor erwähnt, bleibt er mit allen von mir getesteten (neueren) Distris nach dem Start, wenn das Logo der jeweiligen Distri erscheint, nach einigen Sekunden hängen. Da hilft, den "AUS" - Knopf zu drücken, neu einschalten und danach erscheint das Menü von Grub, dann Enter drücken und in der Regel startet dann die Distri oder eben auch nicht ;-)
          Nun denn, ich nehms gelassen und gesteh mir ein, dass ich da etwas vorschnell gekauft und auch etwas vorschnell die 14.04 runtergeputzt habe. Ach ja, für andere Interessenten: Die Tastaturknöpfe sind mir für meinen Geschmack zu "glatt". Ich denke, ich bin da von meinem HP Notebook 6730 etwas verwöhnt. - Vorerst lasse ich die Uebung und verwende diese Delle mit LinuxMint, denn damit läuft alles problemlos. Dir noch einmal besten Dank.

0
Von olliko am Fr, 17. November 2017 um 22:33 #

Hallo,

wir haben ca. 40 Lenovo L 540/560 und 15 Fujitsu E556 bei unseren Flüchtlingsbetreuern mit MINT 18 im Einsatz. Lief alles Out-of-the box nach Kernelupdate.
Die Maschinen sind sehr robust, wir hatten noch keinen einzigen Ausfall obwohl sie nicht gerade schonend behandelt werden.... Bei den E556 funktionierte sogar das LTE-Modem auf Anhieb.
Der Preispunkt ist ähnlich.

0
Von Oiler der Borg am Sa, 18. November 2017 um 14:57 #

gerade Dell hinkt da ja bisweilen

Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung