<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="de">
<head>
   <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
   <link rel="bookmark" href="https://www.pro-linux.de" title="Pro-Linux">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Alles" href="https://www.pro-linux.de/rss/index1.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Aktuell" href="https://www.pro-linux.de/rss/index2.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Applikationen" href="https://www.pro-linux.de/backend/Applications.rdf">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Umfragen" href="https://www.pro-linux.de/rss/index3.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Sicherheitsmeldungen" href="https://www.pro-linux.de/rss/index5.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Letzte Kommentare" href="https://www.pro-linux.de/rss/index6.xml">
   <link href="/css/plcss_a5af5a1ada526231928.css" rel="stylesheet" type="text/css">
   <link href="/css/global_8c7018eaec526231926.css" rel="stylesheet" type="text/css">
   <script type="text/javascript"  src="/scripts/nbscript.js"></script>
   <link rel="search" TITLE="Pro-Linux durchsuchen" HREF="https://www.pro-linux.de/suche/">
   <link title="Pro-Linux" rel="search" type="application/opensearchdescription+xml" href="https://www.pro-linux.de/misc/1/1/opensearch.xml">
<link rel="canonical" href="https://www.pro-linux.de/news/1/26614/android-erstmals-mit-standard-linux-grafikschicht.html" >
   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
   <meta http-equiv="language" content="de">
   <meta name="description" content="Erstmals nutzt Android jetzt die Standard-Linux-Grafikschicht - allerdings nur auf einzelnen Geräten. Zuvor hatte Android auf Eigenentwicklungen gesetzt, statt die Linux-Grafikschicht direkt zu...">
   <meta name="keywords" content="Pro-Linux, Linux, Android, Cloud, Mobile, BSD, Artikel, Tipps, Berichte, Workshops, Nachrichten, Foren, Spiele, OpenSource, GNU, Apache, Eclipse, Distributionen">
   <meta name="copyright" content="&copy; Pro-Linux">
   <meta name="robots" content="index, follow, noarchive">
   <meta name="generator" content="nb3 system v1.6">
<meta name="date" content="2018-12-18 02:13">
   <title>Android erstmals mit Standard-Linux-Grafikschicht - Pro-Linux</title>
   <meta name="twitter:site" content="@prolinux_de">
   <meta name="twitter:card" content="summary">
   <meta name="twitter:domain" content="Pro-Linux">
   <meta name="fb:page_id" content="543637799013835">
<meta property="og:type" content="article">
<meta property="og:title" content="Android erstmals mit Standard-Linux-Grafikschicht - Pro-Linux">
<meta property="og:description" content="Erstmals nutzt Android jetzt die Standard-Linux-Grafikschicht - allerdings nur auf einzelnen Geräten. Zuvor hatte Android auf Eigenentwicklungen gesetzt, statt die Linux-Grafikschicht direkt zu...">
<meta property="og:image" content="https://www.pro-linux.de/images/NB3/imgdb/o_android-logo.jpg">
<meta property="og:site_name" content="Pro-Linux">
<meta property="og:url" content="https://www.pro-linux.de/news/1/26614/android-erstmals-mit-standard-linux-grafikschicht.html">
<meta property="og:locale" content="de_DE">
<!--Start TN Site Variablen-->
<script type="text/javascript">
//GPT-JavaScript-Bibliothek
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
//jQuery-Bibliothek
if (typeof jQuery == 'undefined') {
  document.write('<script src=\"https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js\"><\/script>');
}
//Site-Variablen
var idgStorage = new Object();
idgStorage.adUnit1 = "/8456/IDG.DE_NET_Pro-linux.de";
idgStorage.adUnit2 = "article";
idgStorage.sec = "";
idgStorage.rs_tax = "no_tax";
</script>
<!--Ende TN Site Variablen-->
</head>
<body style="min-width:1090px">
<a name="top"></a>
<div style="width:100%; padding:0.3em 0 0; background-color:#0c4da0; height: 90px">
<div style="width: 728px; height: 90px; float:right;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.pro-linux.de/produkte/www/data/ajs.php':'https://www.pro-linux.de/produkte/www/data/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://www.pro-linux.de/produkte/www/data/ck.php?n=a90bb0d3&amp;cb=867' target='_blank'><img src='https://www.pro-linux.de/produkte/www/data/avw.php?zoneid=21&amp;cb=867&amp;n=a90bb0d3' border='0' alt='' /></a></noscript>
</div>
</div>
<table border="0" cellpadding="0" cellspacing="0" width="100%"><tr valign="top"><td>
<div id="block_head">
<script type="text/javascript">
<!--
if (document.layers) document.captureEvents(Event.MOUSEUP);
var TableState=false; // State of the table box
//-->
</script>
<div class="logo">
<a href="https://www.pro-linux.de/"><img src="https://www.pro-linux.de/images/NB3/base/global/pl-logo.png" border="0" alt="Pro-Linux.de" title="Pro-Linux.de" width="635" height="59"></a>
</div>
<div class="menu">
	<div class="search">
		<div class="main_social_media">
<ul>
<li><a href="https://www.facebook.com/prolinux.de" title="Facebook" class="facebook">Facebook</a></li>
<li><a href="https://twitter.com/prolinux_de" title="Twitter" class="twitter">Twitter</a></li>
<li><a href="https://www.pro-linux.de/artikel/2/99/rss-feeds.html" title="RSS" class="rss">RSS</a></li>
<li><a href="https://www.pro-linux.de/news/30/1/newsletter.html" title="Newsletter" class="letter">Newsletter</a></li>
</ul>
</div>
<div class="searchbox">
<form action="https://www.pro-linux.de?=0.7.0.1.9800.0.0.0.0.00.0" method="post">
<input class="input" type="text" name="searchbox_pg" id="suche" value="suche" onfocus="if (value == 'suche') {value=''}" onblur="if (value== '') {value='suche'}">
<input class="button" type="image" title="suche" src="https://www.pro-linux.de/images/NB3/base/menu-top/search.png">
</form>
</div>
	</div>
	<ul class="nav">
	<li><a href="https://www.pro-linux.de" class="start" title="Startseite"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/nachrichten/" class="news" title="Nachrichten"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/magazin/" class="magazin" title="Magazin"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/cgi-bin/DBApp/check.cgi" class="apps" title="Applikationen"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/forum/" class="forum" title="Forum"></a></li>
	<li class="sep"></li>
	</ul>
</div>
<div class="clr"></div>
</div>
<table class="block_main" border="0" cellpadding="0" cellspacing="0" width="100%">
	<tr>
	<td valign="top" width="160" align="left" class="sub_left">
 <div id="mmenu">
<div class="navigation">
	<div class="box_title_holder">
		<div class="box_title">Rubriken</div>
	</div>
	<div class="box_body">
		<div class="box_content">
			<ul>
<li><a href="https://www.pro-linux.de" id="select"> Hauptseite</a></li>
<li><a href="https://www.pro-linux.de/nachrichten/" > Nachrichten</a></li>
<li><a href="https://www.pro-linux.de/artikel/" > Artikel</a></li>
<li><a href="https://www.pro-linux.de/kurztipps" > Kurztipps</a></li>
<li><a href="https://www.pro-linux.de/cgi-bin/DBApp/check.cgi"> Programmnews</a></li>
<li><a href="https://www.pro-linux.de/sicherheit/1/1/1.html" > Sicherheit</a></li>
<li><a href="https://www.pro-linux.de/lugs/" > LUGs</a></li>
<li><a href="https://www.pro-linux.de/kalender/index1.html" > Veranstaltungen</a></li>
<li><a href="https://www.pro-linux.de/umfragen/" > Umfragen</a></li>
<li><a href="https://www.pro-linux.de/jobs/" > Stellenangebote</a></li>
<li><a href="https://www.pro-linux.de/forum/"> Forum</a></li>
<li><a href="https://www.pro-linux.de/news/10/1/news-mitteilen.html"> News mitteilen</a></li>
<li><a href="https://www.pro-linux.de/news/20/1/newsarchiv.html"> News-Archiv</a></li>
<li><a href="https://www.pro-linux.de/news/30/1/newsletter.html"> Newsletter</a></li>
<li><a href="https://www.pro-linux.de/suche/" > Suche</a></li>
<li><a href="https://www.pro-linux.de/artikel/2/1/impressum.html"> Pro-Linux</a></li>
<li><a href="https://www.pro-linux.de/user/index50.html" class="menusubscr"> Unterstützer</a></li>
			</ul>
		</div>
	</div>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Login</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.0.0.1.0.26614.0.0.0&amp;bly=1"><span class="it_minimize" title="minimieren"></span></a>
<!-- 1 -->
</div>
<div class="TableMenuLeft">
<div id="TableMS1" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<div id="login_table">
	<form method="post" action="https://www.pro-linux.de/login" id="logintable">		
	<input class="input" type="text" name="username" placeholder="username">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="Login-Name" title="Geben Sie bitte hier Ihren Login-Namen ein" border="0">
	<input class="input" type="password" name="password" placeholder="password">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="Passwort" title="Geben Sie bitte hier Ihr Passwort ein" border="0">
	<div class="clr"></div>
	<div class="autologin">
		<input type="hidden" name="said" value="100">
		<input type="hidden" name="aid" value="0">
		<input type="hidden" name="paid" value="1">
		<input type="hidden" name="mid" value="26614">
		<input type="hidden" name="cid" value="0">
		<input type="checkbox" id="autologin" name="autologin"> <label for="autologin">Immer anmelden</label><br>
	</div>
	<input class="submit" type="submit" name=".submit" value="anmelden">
	<div class="addinfo">
		<a href="https://www.pro-linux.de/user/index4.html">Noch kein Login?</a><br>
		<a href="https://www.pro-linux.de/user/index5.html">Daten vergessen?</a>
	</div>
	<div class="clr"></div>
	<br>&nbsp;
	</form>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Newsletter</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.0.0.1.0.26614.0.0.0&amp;bly=2"><span class="it_minimize" title="minimieren"></span></a>
<!-- 2 -->
</div>
<div class="TableMenuLeft">
<div id="TableMS2" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<div class="newsletter_table">
	<form method="post" action="https://www.pro-linux.de/NB3?=0.0.0.30.0.1" enctype="application/x-www-form-urlencoded">		
	<input class="input" type="text" name="email" value="ihre@email" onfocus="if (value == 'ihre@email') {value=''}" onblur="if (value== '') {value='ihre@email'}">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="E-Mail" title="Geben Sie bitte hier Ihre E-Mail ein" border="0">
	<input type="hidden" name='sendnewsletter' value="1">
	<input class="submit" type="submit" name=".submit" value="anmelden">
	<div class="clr"></div>
	<br>&nbsp;
	</form>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">Werbung</div>
</div>
 
<div class="table_content">
<p><script type="text/javascript"><!--google_ad_client = "ca-pub-1994687006819052";/* Textlink 160x90 */google_ad_slot = "5264631142";google_ad_width = 160;google_ad_height = 90;//--></script><script type="text/javascript"src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></p>
</div>
<div class="table_sep"></div>
  	</td>
	<td width="100%" class="block_container" valign="top" align="left">
		<table cellspacing="0" cellpadding="0" border="0" width="100%" class="block_content">
		<tr valign="top" align="left"><td id="art_inline">
<img src="https://ssl-vg03.met.vgwort.de/na/9e8103f43f854a868c7eb6ff6d7a0e5f" width="1" height="1" alt="">
<div id="tiart"><div id="ticon">	<div class="tipo">	<a href="https://www.pro-linux.de/news/1/print/26614/android-erstmals-mit-standard-linux-grafikschicht.html" onMouseover="showComplete('top1')" onMouseout="hideComplete('top1')"><span id="drucken" class="art_menu_head"></span></a>	</div>	<div class="tipo">	<a href="#" onMouseover="showComplete('top2')" onMouseout="hideComplete('top2')" onclick="TableDisplayToggle('bbox')">	<span id="bookmarks" class="art_menu_head"></span></a>	<div id="bbox" class="bookmarkbox" style="visibility:hidden;">	<p>Lesezeichen hinzuf&uuml;gen</p>	<a class="box_close_button" href="#" ></a>	<ul><li><b class="bb_delicio"></b><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="deli.cio.us" target="_blank"> deli.cio.us</a></li><li><b class="bb_digg"></b><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Digg" target="_blank"> Digg</a></li><li><b class="bb_facebook"></b><a href="http://de.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;t=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Facebook" target="_blank"> Facebook</a></li><li><b class="bb_folkd"></b><a href="http://www.folkd.com/submit/https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html" title="Folkd" target="_blank"> Folkd</a></li><li><b class="bb_google"></b><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Google" target="_blank"> Google</a></li><li><b class="bb_identica"></b><a href="http://identi.ca/notice/new?status_textarea=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html" title="Identi.ca" target="_blank"> Identi.ca</a></li><li><b class="bb_linkarena"></b><a href="http://linkarena.com/bookmarks/addlink/?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Linkarena" target="_blank"> Linkarena</a></li><li><b class="bb_live"></b><a href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;mkt=en-us&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux&amp;top=1" title="Live" target="_blank"> Live</a></li><li><b class="bb_mr_wong"></b><a href="http://www.mister-wong.de/index.php?action=addurl&amp;bm_url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;bm_description=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Mr.Wong" target="_blank"> Mr.Wong</a></li><li><b class="bb_myspace"></b><a href="http://de.myspace.com/index.cfm?fuseaction=postto&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;t=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="MySpace" target="_blank"> MySpace</a></li><li><b class="bb_newsvine"></b><a href="http://www.newsvine.com/_tools/seed&amp;save?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;h=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Newsvine" target="_blank"> Newsvine</a></li><li><b class="bb_oneview"></b><a href="http://www.oneview.de/quickadd/neu/addBookmark.jsf?URL=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Oneview" target="_blank"> Oneview</a></li><li><b class="bb_reddit"></b><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="reddit" target="_blank"> reddit</a></li><li><b class="bb_studivz"></b><a href="http://www.studivz.net/Suggest/Selection/?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;desc=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux&amp;prov=Pro-Linux" title="StudiVZ" target="_blank"> StudiVZ</a></li><li><b class="bb_stumbleupon"></b><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Stumble" target="_blank"> Stumble</a></li><li><b class="bb_twitter"></b><a href="http://twitter.com/home?status=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html" title="Twitter" target="_blank"> Twitter</a></li><li><b class="bb_yahoo"></b><a href="http://myweb2.search.yahoo.com/myresults/bookmarklet?t=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux&amp;d=&amp;tag=&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html" title="Yahoo!" target="_blank"> Yahoo!</a></li><li><b class="bb_yigg"></b><a href="http://www.yigg.de/neu?exturl=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;exttitle=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Yigg" target="_blank"> Yigg</a></li>	</ul>	</div>	</div>	<div class="tipo">	<a href="https://www.pro-linux.de/news/1/send/26614/android-erstmals-mit-standard-linux-grafikschicht.html" onMouseover="showComplete('top3')" onMouseout="hideComplete('top3')"><span id="versenden" class="art_menu_head"></span></a>	</div>	<div class="tiinfo">	<span id="top1" style="visibility:hidden; display: none;">drucken</span>	<span id="top2" style="visibility:hidden; display: none;">bookmarks</span>	<span id="top3" style="visibility:hidden; display: none;">versenden</span>	<span id="top4" style="visibility:hidden; display: none;">konfigurieren</span>	<span id="top5" style="visibility:hidden; display: none;">admin</span>	<span id="top6" style="visibility:hidden; display: none;">pdf</span>	</div>	<div class="tidescr">Di, 18. Dezember 2018, 13:52</div></div></div><div class="clr"></div>
<div id="news">
<h3 class="topic">Software::Kernel</h3>
<h2 class="title">Android erstmals mit Standard-Linux-Grafikschicht</h2>
<div class="introtext"><p>Erstmals nutzt Android jetzt die Standard-Linux-Grafikschicht - allerdings nur auf einzelnen Geräten. Zuvor hatte Android auf Eigenentwicklungen gesetzt, statt die Linux-Grafikschicht direkt zu verbessern.</p></div>
<div>Von
<a href="https://www.pro-linux.de/user/2/3/hans-joachim-baader.html">Hans-Joachim Baader</a>
</div>

<p>
<div class="imgartbox" style="width:220px;float:right;">
	<a href="https://www.pro-linux.de/news/1/image/26614/5035,android-logo.html"><img src="https://www.pro-linux.de/images/NB3/imgdb/n_android-logo.jpg" width="200" height="144" title="" alt="" border="0" class="imgshow"></a>
	<div class="picto">
		<a href="javascript:PopupLink(220,164,'https://www.pro-linux.de/images/NB3/imgdb/o_android-logo.jpg')"><img src="https://www.pro-linux.de/images/NB3/base/global/image_nwindow.gif" border="0" width="16" height="15" align="right" class="imgpicto" alt=""></a>
		<a href="https://www.pro-linux.de/news/1/image/26614/5035,android-logo.html"><img src="https://www.pro-linux.de/images/NB3/base/global/image_zoom.gif" border="0" width="25" height="15" align="right" class="imgpicto" alt=""></a>
	</div>
	<p class="addinfo">android.com</p>
	<p class="descr"></p>
</div>
Gustavo Padovan von Collabora <a href="https://www.collabora.com/news-and-blog/blog/2018/12/17/a-dream-come-true-android-finally-using-drm/kms/">feiert in einem Blog-Beitrag</a> die Tatsache, dass Android-Geräte jetzt ohne Google-Modifikationen bei der Grafikschicht auskommen können. Das erste Gerät, das tatsächlich mit Standard-Linux-Grafiktreibern läuft, ist das Pixel 3 von Google. Padovan bezeichnet das als einen Traum, der wahr wurde. Es dauerte allerdings zehn Jahre, dieses Ziel zu erreichen.</p><p>Padovan rekapituliert in seinem Beitrag die Historie der Grafiktreiber von Android und Linux. Als Android 2008 erschien, besaß es keine wirkliche Grafikschicht, sondern schrieb seine Ausgaben direkt in den Framebuffer. Dies funktionierte in den ersten Jahren, wohl weil immer nur eine Applikation gleichzeitig aktiv sein konnte. Als jedoch die Anforderungen stiegen, schaute sich das Android-Team vor etwa sechs Jahren die Linux-Grafikschicht an und stellte fest, dass sie den Anforderungen nicht genügte. Sie war sicherlich ausreichend für X11, konnte aber keine atomaren Bildschirm-Updates und keine explizite Synchronisation anbieten, auch führte sie zu zu hohem Energiebedarf für mobile Geräte. Weil wohl wie üblich die Zeit drängte, startete Google einen Fork der Grafikschicht, während gleichzeitig die Grafikschicht im offiziellen Kernel an diversen Problemen litt und ihre Schnittstelle veraltet war. Die Entwickler kannten die Probleme, doch sie zu lösen kostete einige Zeit.</p><p>Das Einstellen des Grafikmodus wurde bis 2008 den Anwendungen wie X11 überlassen, dann wurde es im Kernel implementiert (Kernel Modeset, KMS). Wie Padovan berichtet, war dies bereits ein revolutionärer Fortschritt, aber perfekt war es nicht. Zum Erzeugen der Ausgabe waren mehrere Systemaufrufe nötig, und die mangelnde Synchronisation führte dabei oft zu Flackereffekten. Es dauerte bis 2015, bis eine Gruppe um Daniel Vetter von Intel das atomare Einstellen des Grafikmodus implementiert hatte. Um dies zu ermöglichen, wurde das DRM-Subsystem ganz neu strukturiert. In der Folge wurde es viel einfacher, Treiber zu schreiben. Die wichtigsten Treiber wurden nacheinander umgestellt, und viele neue kamen hinzu.</p><p>Was dann noch fehlte, war die explizite Synchronisation. Android hatte sie bereits implementiert, damit die Anzeige jederzeit verzögerungsfrei war und das System den Zustand der Puffer genau kannte. In maßgeblich von Collabora geleisteter Arbeit wurde das Android-Sync-Framework umstrukturiert und in den offiziellen Linux-Kernel gebracht. Zugleich wurde die explizite Synchronisation zur DRM-Schicht hinzugefügt.</p><p>Damit waren alle Voraussetzungen erfüllt, dass Android mit der Standard-Linux-Grafikschicht laufen konnte. Realität wurde dies erst im November mit dem neuen Pixel 3-Smartphone von Google. Wann andere Hersteller folgen, ist unbekannt. Eine weitere interessante Frage ist, wie groß der Abstand zwischen den Android-Kernel und dem offiziellen Linux-Kernel noch ist. Er ist in den letzten Jahren auf jeden Fall stark gesunken, aktuell unterscheiden sich der gemeinsame Android-Kernel und Linux 4.14.0 noch in 355 Änderungen, von denen ein großer Teil Treiber sind. Die Smartphone-Hersteller fügen allerdings oft noch eigene Änderungen hinzu. Auch diese dürften größtenteils Treiber betreffen.</p>
</div>
<div class="endline"></div>
<div id="item_npinfo">
	<ul class="actions">
		<li><b class="print"></b><a href="https://www.pro-linux.de/news/1/print/26614/android-erstmals-mit-standard-linux-grafikschicht.html">Drucken</a></li>
		<li><b class="send"></b><a href="https://www.pro-linux.de/news/1/send/26614/android-erstmals-mit-standard-linux-grafikschicht.html">Versenden</a></li>
	</ul>
	<ul class="actions2">
		<li><b class="link"></b><i class="surl" onclick="TableDisplayToggle('bbox_surl')">Kurz-URL</i></a></li>
		<li><b class="none"></b></li>
<div id="bbox_surl" style="width:172px; visibility: hidden;">
<div class="surl_inner">
<span class="surl_input">
<input onmouseover="this.select();" onfocus="this.select()" id="inputShorturl" type="text" style="width:170px;" value="https://www.pro-linux.de/-0h2167f6">
</span>
</div>
</div>
	</ul>
	<ul class="bookmark">
		<li class="title">Social Networks: <i class="more" onclick="TableDisplayToggle('bbox_down')">mehr</i></li>
		<div id="bbox_down" class="bookmarkbox" style="visibility:hidden;">
	<p>Lesezeichen hinzuf&uuml;gen</p>
	<a class="box_close_button" href="#" ></a>
	<ul>
<li><b class="bb_delicio"></b><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="deli.cio.us" target="_blank"> deli.cio.us</a></li>
<li><b class="bb_digg"></b><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Digg" target="_blank"> Digg</a></li>
<li><b class="bb_facebook"></b><a href="http://de.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;t=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Facebook" target="_blank"> Facebook</a></li>
<li><b class="bb_folkd"></b><a href="http://www.folkd.com/submit/https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html" title="Folkd" target="_blank"> Folkd</a></li>
<li><b class="bb_google"></b><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Google" target="_blank"> Google</a></li>
<li><b class="bb_identica"></b><a href="http://identi.ca/notice/new?status_textarea=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html" title="Identi.ca" target="_blank"> Identi.ca</a></li>
<li><b class="bb_linkarena"></b><a href="http://linkarena.com/bookmarks/addlink/?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Linkarena" target="_blank"> Linkarena</a></li>
<li><b class="bb_live"></b><a href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;mkt=en-us&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux&amp;top=1" title="Live" target="_blank"> Live</a></li>
<li><b class="bb_mr_wong"></b><a href="http://www.mister-wong.de/index.php?action=addurl&amp;bm_url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;bm_description=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Mr.Wong" target="_blank"> Mr.Wong</a></li>
<li><b class="bb_myspace"></b><a href="http://de.myspace.com/index.cfm?fuseaction=postto&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;t=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="MySpace" target="_blank"> MySpace</a></li>
<li><b class="bb_newsvine"></b><a href="http://www.newsvine.com/_tools/seed&amp;save?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;h=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Newsvine" target="_blank"> Newsvine</a></li>
<li><b class="bb_oneview"></b><a href="http://www.oneview.de/quickadd/neu/addBookmark.jsf?URL=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Oneview" target="_blank"> Oneview</a></li>
<li><b class="bb_reddit"></b><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="reddit" target="_blank"> reddit</a></li>
<li><b class="bb_studivz"></b><a href="http://www.studivz.net/Suggest/Selection/?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;desc=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux&amp;prov=Pro-Linux" title="StudiVZ" target="_blank"> StudiVZ</a></li>
<li><b class="bb_stumbleupon"></b><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;title=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Stumble" target="_blank"> Stumble</a></li>
<li><b class="bb_twitter"></b><a href="http://twitter.com/home?status=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html" title="Twitter" target="_blank"> Twitter</a></li>
<li><b class="bb_yahoo"></b><a href="http://myweb2.search.yahoo.com/myresults/bookmarklet?t=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux&amp;d=&amp;tag=&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html" title="Yahoo!" target="_blank"> Yahoo!</a></li>
<li><b class="bb_yigg"></b><a href="http://www.yigg.de/neu?exturl=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;exttitle=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Yigg" target="_blank"> Yigg</a></li>
	</ul>
		</div>
		<li class="bookmark_list">
<a href="http://de.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;t=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Facebook" target="_blank" class="bb_facebook"></a>
<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html" title="Twitter" target="_blank" class="bb_twitter"></a>
<a href="http://identi.ca/notice/new?status_textarea=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html" title="Identi.ca" target="_blank" class="bb_identica"></a>
<a href="http://www.studivz.net/Suggest/Selection/?u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;desc=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux&amp;prov=Pro-Linux" title="StudiVZ" target="_blank" class="bb_studivz"></a>
<a href="http://de.myspace.com/index.cfm?fuseaction=postto&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;t=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="MySpace" target="_blank" class="bb_myspace"></a>
<a href="http://www.mister-wong.de/index.php?action=addurl&amp;bm_url=https%3A%2F%2Fwww.pro-linux.de%2Fnews%2F1%2F26614%2Fandroid-erstmals-mit-standard-linux-grafikschicht.html&amp;bm_description=Android+erstmals+mit+Standard-Linux-Grafikschicht+-+News+-+Pro-Linux" title="Mister Wong" target="_blank" class="bb_mr_wong"></a>
		</li>
	</ul>
	<ul class="links">
		<li>
<a href="https://www.pro-linux.de/news/1/26610/rawtherapee-55-freigegeben.html" nbinfo="1" nbdata="/nbinfo/0-1-26610.html">RawTherapee 5.5 freigegeben</a>&nbsp;<b class="prev"></b>
	</ul>
<div class="clr"></div>
</div>
<div class="endline"></div>

<div id="item_block_special">
Werbung<br>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.pro-linux.de/produkte/www/data/ajs.php':'https://www.pro-linux.de/produkte/www/data/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=17");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://www.pro-linux.de/produkte/www/data/ck.php?n=a52774d7&amp;cb=884' target='_blank'><img src='https://www.pro-linux.de/produkte/www/data/avw.php?zoneid=17&amp;cb=884&amp;n=a52774d7' border='0' alt='' /></a></noscript>
</div>
<div id="news_rel">
	<div class="cb_head">
		<div class="endline"></div>
		<div class="titleline_b">Zum Thema</div>
		<div class="endline"></div>
	</div>
	<div class="cb_info">
		<div class="cl">
		<img src="https://www.pro-linux.de/images/NB3/base/news/news_arrow.png" alt="" border="0" width="16" height="13"><a class="clnl" href="https://www.pro-linux.de/news/1/26574/dateisystemkorruption-in-linux-419-behoben.html"><span class="cln">Dateisystemkorruption in Linux 4.19 behoben</span></a>
   		<small><span class="name">(Do, 6. Dezember 2018)</span></small>
   		<div class="intro"><a href="https://www.pro-linux.de/news/1/26574/dateisystemkorruption-in-linux-419-behoben.html" class="intro_url">Die von einigen Benutzern gemeldete Dateisystemkorruption, die auftrat, nachdem sie auf Linux 4.19 aktualisiert hatten, konnte jetzt behoben werden. Anders als zuerst vermutet lag das Problem nicht im Dateisystem ext4, sondern in der Block-Schicht, die zwischen Dateisystemen und Gerätetreibern liegt.</a></div>
		<img src="https://www.pro-linux.de/images/NB3/base/news/news_arrow.png" alt=""><a class="clnl" href="https://www.pro-linux.de/news/1/26503/android-status-von-treble.html" nbinfo="1" nbdata="/nbinfo/0-1-26503.html">Android: Status von Treble</a>
   		<small><span class="name">(Do, 15. November 2018)</span></small>
		<br>
		<img src="https://www.pro-linux.de/images/NB3/base/news/news_arrow.png" alt=""><a class="clnl" href="https://www.pro-linux.de/news/1/26378/google-erhöht-sicherheitsanforderungen-für-android-apps.html" nbinfo="1" nbdata="/nbinfo/0-1-26378.html">Google erhöht Sicherheitsanforderungen für Android-Apps</a>
   		<small><span class="name">(Di, 9. Oktober 2018)</span></small>
		<br>
		<img src="https://www.pro-linux.de/images/NB3/base/news/news_arrow.png" alt=""><a class="clnl" href="https://www.pro-linux.de/news/1/26302/erste-betaversion-der-android-alternative-e.html" nbinfo="1" nbdata="/nbinfo/0-1-26302.html">Erste Betaversion der Android-Alternative /e/</a>
   		<small><span class="name">(Fr, 14. September 2018)</span></small>
		<br>
		<img src="https://www.pro-linux.de/images/NB3/base/news/news_arrow.png" alt=""><a class="clnl" href="https://www.pro-linux.de/news/1/26169/android-9-pie-erschienen.html" nbinfo="1" nbdata="/nbinfo/0-1-26169.html">Android 9 »Pie« erschienen</a>
   		<small><span class="name">(Di, 7. August 2018)</span></small>
		<br>
		</div>
	</div>
	<div class="endline"></div>
</div>
<div class="clr"></div>
<!-- Comment main start -->
<div id="ac">
	<div class="cb_head">
		<div class="endline"></div>
		<div class="titleline_a">
			<div class="titleline_b">Kommentare
			<span class="comment_info"> (Insgesamt: 7 || 
  <a href="https://www.pro-linux.de/news/1/26614/comm/1/show-all-comments.html">Alle anzeigen</a> ||
   <a href="https://www.pro-linux.de/news/1/insert/26614/new-comment.html">Kommentieren</a>
   )
			</span>
			</div>
			
		</div>
		<div class="endline"></div>
	</div>
	<div class="cb_info">
		<div class="cl">
			<div class="com_score"><span class="th3" title="Score: 3"></span></div>
			<a class="clnl" href="https://www.pro-linux.de/news/1/26614/comm/631431/re3-und-wenn-android-dann-mit-dem-vanilla-kernel-läuft.html"><span class="cln">Re[3]: und wenn Android dann mit dem Vanilla Kernel läuft...</span></a>
   			<small><span class="name">(linux-nutzer, Di, 18. Dezember 2018)</span></small>
   			<div class="intro"><a class="intro_url" href="https://www.pro-linux.de/news/1/26614/comm/631431/re3-und-wenn-android-dann-mit-dem-vanilla-kernel-läuft.html"> Necuno Solutions aus Finnland im übrigen auch.  https://necunos.com/mobile/ </a></div>
			<div class="com_score"><span class="th3" title="Score: 3"></span></div>
			<a class="clnl" href="https://www.pro-linux.de/news/1/26614/comm/631429/re2-und-wenn-android-dann-mit-dem-vanilla-kernel-läuft.html">Re[2]: und wenn Android dann mit dem Vanilla Kernel läuft...</a>
   			<small><span class="name">(ManInTheMiddle, Di, 18. Dezember 2018)</span></small>
			<br>
			<div class="com_score"><span class="th3" title="Score: 3"></span></div>
			<a class="clnl" href="https://www.pro-linux.de/news/1/26614/comm/631421/re2-und-wenn-android-dann-mit-dem-vanilla-kernel-läuft.html">Re[2]: und wenn Android dann mit dem Vanilla Kernel läuft...</a>
   			<small><span class="name">(schmidicom, Di, 18. Dezember 2018)</span></small>
			<br>
			<div class="com_score"><span class="th3" title="Score: 3"></span></div>
			<a class="clnl" href="https://www.pro-linux.de/news/1/26614/comm/631412/re-und-wenn-android-dann-mit-dem-vanilla-kernel-läuft.html">Re: und wenn Android dann mit dem Vanilla Kernel läuft...</a>
   			<small><span class="name">(qwertz, Di, 18. Dezember 2018)</span></small>
			<br>
			<div class="com_score"><span class="th3" title="Score: 3"></span></div>
			<a class="clnl" href="https://www.pro-linux.de/news/1/26614/comm/631411/re2-und-wenn-android-dann-mit-dem-vanilla-kernel-läuft.html">Re[2]: und wenn Android dann mit dem Vanilla Kernel läuft...</a>
   			<small><span class="name">(Verfluchtnochmal-05995bd7b, Di, 18. Dezember 2018)</span></small>
			<br>
		</div>
		<div class="endline"></div>
	</div>
</div>
		</td><td width="1" class="block_border">
		</td><td width="160" align="left" valign="top">
<div class="table_title">
<div class="head">
<span class="title">Pro-Linux</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.0.0.1.0.26614.0.0.0&amp;bly=6"><span class="it_minimize" title="minimieren"></span></a>
<!-- 6 -->
</div>
<div class="TableMenuRight">
<div id="TableMS6" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<center>
<a href="https://www.pro-linux.de/user/index50.html"><img width="150" height="200" border="0" alt="Unterstützer werden" src="https://www.pro-linux.de/images/NB3/media/unterstuetzer.png"></a>
</center>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Neue Nachrichten</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.0.0.1.0.26614.0.0.0&amp;bly=7"><span class="it_minimize" title="minimieren"></span></a>
<!-- 7 -->
</div>
<div class="TableMenuRight">
<div id="TableMS7" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<table cellspacing="0" cellpadding="0" border="0" width="100%" align="left" class="side_news">
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/26614/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>7</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/26614/android-erstmals-mit-standard-linux-grafikschicht.html" class="title">An&shy;dro&shy;id erst&shy;mals mit Stan&shy;dar&shy;d-Li&shy;nu&shy;x-Gra&shy;fik&shy;schicht</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/26610/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/26610/rawtherapee-55-freigegeben.html" class="title">Ra&shy;wThe&shy;ra&shy;pee 5.5 frei&shy;ge&shy;ge&shy;ben</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/26611/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>2</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/26611/mips-architektur-soll-geöffnet-werden.html" class="title">MIPS-Ar&shy;chi&shy;tek&shy;tur soll ge&shy;öff&shy;net wer&shy;den</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/26609/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>9</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/26609/lineageos-wird-zwei-jahre-alt.html" class="title">Li&shy;ne&shy;ageOS wird zwei Jahre alt</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/26608/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>26</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/26608/plasma-desktop-und-kde-anwendungen-als-snaps.html" class="title">Plas&shy;ma-Desk&shy;top und KDE-An&shy;wen&shy;dun&shy;gen als Snaps</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/26607/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/26607/archivistabox-2018xii-mit-flexibleren-eingabemasken.html" class="title">Ar&shy;chi&shy;vis&shy;taBox 2018/XII mit fle&shy;xi&shy;ble&shy;ren Ein&shy;ga&shy;be&shy;mas&shy;ken</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/26606/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>11</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/26606/in-eigener-sache-forum-wieder-geöffnet.html" class="title">In ei&shy;ge&shy;ner Sa&shy;che: Forum wie&shy;der ge&shy;öff&shy;net</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/26605/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>4</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/26605/debian-buster-installer-erreicht-vierte-alpha.html" class="title">De&shy;bi&shy;an Bus&shy;ter: In&shy;stal&shy;ler er&shy;reicht vier&shy;te Alpha</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/26604/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>12</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/26604/valve-stellt-steam-link-für-raspberry-pi-vor.html" class="title">Valve stellt Steam Link für Raspber&shy;ry Pi vor</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/26603/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>48</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/26603/entfernung-der-x32-subarchitektur-aus-linux-vorgeschlagen.html" class="title">Ent&shy;fer&shy;nung der x32-Su&shy;b&shy;ar&shy;chi&shy;tek&shy;tur aus Linux vor&shy;ge&shy;schla&shy;gen</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
</table>
&nbsp;
<div class="clr"></div>
<div class="menupt">
<ul>
<li><a href="https://www.pro-linux.de/nachrichten/"> &gt;&gt;mehr</a></li>
</ul>
</div>
<div class="clr"></div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">Werbung</div>
</div>
 
<div class="table_content">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1994687006819052";
/* Textlink 160x90 */
google_ad_slot = "5264631142";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<div class="table_sep"></div>
		</td></tr>
		</table>
		<div class="block_bottom">
		</div>
	</td>
	</tr>
</table>
<div id="footer">
<div id="footer_left">
<div class="up"></div>
<a href="#top"> Seitenanfang</a></div>
<div id="footer_nb3" title="NB3 powered"></div>
<div id="footer_links">
<a title="Mediadaten" href="https://www.pro-linux.de/artikel/2/3/mediadaten.html">Mediadaten</a>
<a title="RSS/Feeds" href="https://www.pro-linux.de/artikel/2/99/rss-feeds.html"><span class="rss_logo_small"></span>&nbsp;RSS/Feeds</a>
<a title="Datenschutz" href="https://www.pro-linux.de/artikel/2/2/datenschutz.html">Datenschutz</a>
<a title="Impressum" href="https://www.pro-linux.de/artikel/2/1/impressum.html">Impressum</a>
</div>
<div id="footer_copy"><b>&copy; 2018 Pro-Linux</b></div>
</div>
</td><td bgcolor="#0c4da0" width="160px">
<div style="padding:0; margin:0; background-color:#dde0e9; text-align:right; width: 160px;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.pro-linux.de/produkte/www/data/ajs.php':'https://www.pro-linux.de/produkte/www/data/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://www.pro-linux.de/produkte/www/data/ck.php?n=ab2d7d76&amp;cb=548' target='_blank'><img src='https://www.pro-linux.de/produkte/www/data/avw.php?zoneid=20&amp;cb=548&amp;n=ab2d7d76' border='0' alt='' /></a></noscript>
</div>
</td>
</tr>
</table>
<script language="javascript" type="text/javascript">
NBInfo.start();
</script>
</body></html>
