Login
Newsletter
Werbung

Thema: Neues Installationsmedium für Arch Linux mit Kernel 5.0

4 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von linux-nutzer am Mi, 10. April 2019 um 12:30 #

"mc ist kaputt" ist recht ungenau. Was genau funktioniert denn nicht?

Ansonsten: mc funktioniert bei mir unter Arch Linux tadellos, die Paket-Version ist bei mir 4.8.22-2. Ich benutze allerdings mcedit nicht.

  • 0
    Von Joahlen am Do, 11. April 2019 um 01:38 #

    Signatur wird von Pacman abgewiesen und mc (von unterschiedlichen Arch Repositories) wird nicht installiert.
    Alle anderen Schlüssel funktionieren.
    Denke in paar Tagen geht es wieder.

    mc-git aus dem AUR funktioniert hier auch so wie es soll.

    JO

    • 0
      Von linux-nutzer am Do, 11. April 2019 um 13:56 #

      Probier mal, das Paket "archlinux-keyring" nochmals zu installieren. Das könnte dein Problem sofort beheben.

      • 0
        Von Joahlen am So, 14. April 2019 um 02:46 #

        Danke.

        Hat funktioniert.

        Erst mecker, Paket keyring sei aktuell. Trotzdem neu installiert, dann ließ sich mc aus den Arch Quellen (nicht AUR) installieren.
        mc-git wurde automatisch entfernt.

        Wieder was gelernt.

        JO

Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung