Login
Newsletter
Werbung

Thema: SparkyLinux 2019.09 mit Xfce 4.14 verfügbar

2 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Der Karl am Di, 3. September 2019 um 09:52 #

War da nicht mal die Rede von, dass man lieber SID benutzen sollte? Da es bei Testing vorkommen kann dass mal ein "kaputtes" Paket oder Sicherheitslücken erst gar nicht "gestopft" werden? Oder hat sich da etwas bei Debian geändert?

  • 0
    Von Keit am Di, 3. September 2019 um 10:28 #

    Nein, da hat sich nix geändert. Allerdings werden bei sid nur die sicherheitslücken gestopft, die in der aktuellsten upstream version gefixt sind. Und Pakete mit abhängigkeitsproblemen sind auch in sid öfter vorhanden.

Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung