Login
Newsletter
Werbung

Thema: Mozilla 0.9 veröffentlicht

50 Kommentar(e) || Alle anzeigen ||  RSS
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Ralf Kraus am Di, 8. Mai 2001 um 16:06 #
Hi,

Er ist wirklich sehr viel schneller geworden aber der neue Picture Reenderer hat noch ein paar Bugs mit transparenten animierten GIFS.

[
| Versenden | Drucken ]
  • 0
    Von Oliver Siegmar am Di, 8. Mai 2001 um 16:13 #
    Ja...schneller ist er geworden - könnte aber durchaus auch noch schneller werden :-)

    Allerdings empfinde ich die knapp 23,5 MB Arbeitsspeicherauslastung (Unter Windows - geht grad nicht anders :-) schon etwas heftig...


    Schönen Feierabend noch...

    [
    | Versenden | Drucken ]
    0
    Von OK am Di, 8. Mai 2001 um 16:32 #
    Irgendwie merke ich keinen gravierenden Geschwindigkeitsunterschied. Vielleicht habe ich mich auch nur schon zu sehr an Opera's Seitenhingeknalle gewöhnt. ;)
    [
    | Versenden | Drucken ]
    0
    Von RPR am Di, 8. Mai 2001 um 17:30 #
    @Oliver Siegmar:
    Braucht (bei mir mit allen möglichen erhältichen Plugins)
    - 5 Sekunden zum Starten
    und
    - 18 MB RAM

    Schon schön :-)

    [
    | Versenden | Drucken ]
    0
    Von Spark am Di, 8. Mai 2001 um 17:55 #
    20mb ist voellig OK fuer einen guten Browser, Netscape 4 hat genauso viel gebraucht. Und ich wette, Explorer verbraucht auch nicht (viel) weniger.
    Das Problem mit der libpr0n kenne ich, aber in den letzten Nightlies ist das eigentlich behoben. Vielleicht hat es das nicht mehr in 0.9 geschafft. :(
    [
    | Versenden | Drucken ]
0
Von weasel am Di, 8. Mai 2001 um 16:08 #
ich hab die cvs-sources von etwa vor einer woche drauf, und da lief das ding schon wirklich super. sieht fast so aus, als könnte mozilla bald sogar meinen ie auf meinem windows-rechner verbannen :)
[
| Versenden | Drucken ]
0
Von Feathers am Di, 8. Mai 2001 um 16:53 #
Dito
Richtige Rennsau der Gecko !!

Allerdings könnte der Start
schneller werden.

[
| Versenden | Drucken ]
  • 0
    Von Spark am Di, 8. Mai 2001 um 18:05 #
    Ach, ich finde die Startzeit schoner ertraeglich. Wirklich langsam ist es ja bloss beim ersten Mal. Und wenn ich bedenke wie lange ich warten muss, bis das System gestartet ist, kann ich auch noch 10 Sekunden auf den Browser warten. Das ist halt so ein Ding mit grossen Anwendungen... siehe Netscape, Staroffice...
    [
    | Versenden | Drucken ]
    0
    Von Anonymous am Di, 8. Mai 2001 um 18:20 #
    @Spark
    Könnte schwören, du hättest in irgendeiner ProLinux Diskussion (Wenn ich nicht so faul wäre hätte ich sie gesucht :-) )über die langen Startzeiten von KDE-Programmen (z.B. Konqueror) gelästert. Bei Mozilla findest du es aber ganz O.K. Hängt das vielleicht doch mit deinen Vorlieben zusammen?
    [
    | Versenden | Drucken ]
    0
    Von Spark am Di, 8. Mai 2001 um 18:51 #
    Nein, wenn es einen guten Browser wie Mozilla gaebe der sofort startet, waere mir das natuerlich auch lieber. Ansonsten duerfen Anwendungen ruhig etwas laenger brauchen. Nur nicht unbedingt der Taschenrechner. :)
    Ich hab' aber nie gesagt, dass das wirklich schwerwiegend sei. Nur ein kleiner Pluspunkt von Gtk.
    [
    | Versenden | Drucken ]
    0
    Von Anonymous am Mi, 9. Mai 2001 um 08:32 #
    @Spark
    O.K. Als kleiner Pluspunkt würde ich es auch sehen.

    Ehrlich gesagt hatte Netscape6 mich von Mozilla ferngehalten, denn das war der lnagsamste und fehlerhafteste Browser den ich je gesehen hatte (Die Browser auf dem Amiga eingeschlossen). Da hat Netscape wirklich schlechte Werbung für Mozilla gemacht.

    Vor kurzem hatte ich mir dann aber mit Gnome 1.4 auch Mozilla 0.81 installiert und ich muß sagen schon recht stabil und auch relativ schnell. Außerdem funktioniert die Gecko-Engine auch eingebettet in Konqueror recht gut :-) . Werde bei Gelegenheit dann auch mal Mozilla 0.9 oder 0.91 ausprobieren.

    Plant Netsacape eigentlich eine auf Mozilla 0.9 basierende Version (Netscape 6.5?) ? Obwohl, daß einzige was ich bei Netscape6 noch halbwegs nützlich fand war der eingebaute AOL Messenger.

    [
    | Versenden | Drucken ]
    0
    Von Spark am Mi, 9. Mai 2001 um 10:20 #
    Ich vermute eher, dass Netscape 6.5 auf Mozilla 0.9.1 basieren wird. Aber wer weiss...
    Netscape ist eigentlich nur wichtig um Gecko zu verbreiten. Und ausserdem wird Netscape wieder ein "Ready-to-go" Paket abliefern, mit allen erdenklichen Plugins. Allerdings gibt es da ja auch noch Beonex. Wir werden sehen. Mir ist das eh Schnuppe, Mozilla und Galeon reichen mir.
    [
    | Versenden | Drucken ]
0
Von mb am Di, 8. Mai 2001 um 17:26 #
hi *,

wie sieht denn das mit .debs aus ?? gabs da nich mal irgenwie probleme (lizens,o.ö)

mb

[
| Versenden | Drucken ]
  • 0
    Von LH am Di, 8. Mai 2001 um 17:28 #
    Wieso nimmst du nicht die tar.gz Dateien? Einfach in ein X beliebiges Verzeichniss Entpacken und ein Symlink nach /usr/bin oder /usr/bin/local (keine ahnung was bei Debian üblich ist), fertig. Das bringt dir zwar kein Eintrag ins Paket System, aber wer braucht das bei Mozilla schon?
    (Galeon und Nautilus wollen doch beide eh Spezielle Mozilla Release so das man die alte eh nicht löschen kann).
    [
    | Versenden | Drucken ]
    0
    Von Linden am Di, 8. Mai 2001 um 17:32 #
    Ich hol meine Debs von
    deb http://pandora.debian.org/~kitame/mozilla ./
    Sind sogar schon die neuen von 0.9 drauf.
    [
    | Versenden | Drucken ]
    0
    Von Spark am Di, 8. Mai 2001 um 17:58 #
    markybob.com hat auch Mozilla und Galeon debs, wie aktuell weiss ich aber nicht. :)

    Ich freue mich schon auf den naechsten Galeon Release mit Mozilla 0.9.
    Galeon wird von Tag zu Tag immer besser. Gecko auch. Herrlich.

    [
    | Versenden | Drucken ]
0
Von (^-_-^) am Di, 8. Mai 2001 um 18:50 #
hmm also ... arg. der stellt meine seite nicht vernünftig dar ... :(
naja, fix isser.
ach ja, ich habe vorhin grade im #gnome auf irc.gimp.org aufgefangen, das galon 'angeblich mit 0.9. laufen soll..

greez ...

(^-_-^)
cube-zero
[z]

[
| Versenden | Drucken ]
  • 0
    Von Spark am Di, 8. Mai 2001 um 18:52 #
    Gib doch bitte die URL an und sag was genau nicht funktioniert. Vielleicht ist es ja informativ. :) Dann koennten wir auch gleich einen Bug Report senden.
    [
    | Versenden | Drucken ]
    0
    Von (^-_-^) am Di, 8. Mai 2001 um 19:00 #
    hmm die seite möcht ich net soo genrne nenne ... is noch soooooooooooo alpha.
    also das problem ist, das er die IMG tags nach dem aufbau wieder entfernt, wenn also SRC="" angegeben ist.
    das habe ichbenutzt, um z.B. mit einem TD tag einen schwarzen balken zu bekommen ....
    «td» «img src="" hight="5"» «/td» ....
    dann zeigt er den td tag nicht an ... naja, beim aufbau macht ers noch, aber nach dem er die seite fertig geladen hat, isses weg.

    ein anderes ding ist, wenn man :

    «a href="..."» «img src="bild.jpg"» «br» bla bla «/a»
    dann schneidet er das img bei der hälfte durch ... hab keine ahung warum.
    passiert auch nur wenn man drauf klickt. sonst ist alles normal, also wenn man den link benutzt, dann wird das bild bei der hälfte durch geschnitten.

    hmm naja ..

    greez ....

    (^-_-^)
    cube-zero
    [z]

    [
    | Versenden | Drucken ]
    0
    Von Spark am Di, 8. Mai 2001 um 19:08 #
    Oehm... it's not a bug, it's a feature. ;) Wenn er ein Bild nicht finden kann, verschwindet es.
    Als anstaendiger Webdesigner verwendet man fuer sowas ein transparentes kleines gif! Dann muesste es gehen.
    Mit den abgeschnittenen Bildern kann ich dir nicht helfen, das ist mir neu. Muesste ich mal sehen...
    [
    | Versenden | Drucken ]
    0
    Von Sierk am Mi, 9. Mai 2001 um 09:33 #
    "der stellt meine seite nicht vernünftig dar ..."

    Wenn ich sowas lese, kann ich immer wieder nur sagen: dann lege Mozilla gefälligst auch korrekten Code vor -- W3C-konform. Dann gibt's auch mit Mozilla *keine* Probleme!

    Bei fehlender Rechtschreibung besteht eben kein Anspruch auf Erfolg beim Interpretieren -- diese Strenge zeichnet Mozilla gegenüber den anderen Browsern aus -- und die Rechtschreibung für Webseiten ist ganz klar vom W3C geregelt, für HTML derzeit unter http://www.w3.org/TR/html/ zu finden!
    Verinnerliche die Syntax, wende sie an, benutze eine geeignete DTD und validiere dann gegen http://validator.w3.org/!
    Dann dürfte es ein paar Probleme weniger geben.
    Bei den meisten Problemen mit Webseiten liegt's an der Unfähigkeit des Erstellers und nicht am korrekt darstellenden Browser Mozilla.

    Anmerkung:
    Mozilla begeht Gott sei Dank nicht den Fehler wie seine Vorgänger bzw. Konkurrenten und versucht, Fehlerhaften Code zu beschönigen, indem er geflissentlich drüber hinwegsieht. Dies macht er nur, wenn man ihm dies per geeigneter DTD explizit vorschreibt.

    [
    | Versenden | Drucken ]
0
Von anonymous am Di, 8. Mai 2001 um 19:31 #
Wenn ich das Java Plugin runterlade, dann stürzt leider mozilla ab. Gibt es eine andere möglichkeit Java zu installieren? THX!
[
| Versenden | Drucken ]
  • 0
    Von Karsten am Di, 8. Mai 2001 um 20:10 #
    Gibt es nicht die Möglichkeit, ein JRE wie es bei jeder gut sortierten Distri dabei ist als Javaunterstützung zu nutzen. Bei passiert nämlich genau das selbe ich lade das Java-Plugin runter (15 MB über eine Modemleitung *würg*) und der Browser stürtzt ab.
    Ich meine, es müßte doch möglich sein, z.B. über Symlinks vom mozilla/plugin-dir auf die entsprechenden Dateien in einer JRE mal Java zum laufen zu kriegen.
    Es nervt ja schließlich auch, wenn man jedesmal, wenn man auf eine Internetseite, mit z.B. Java-basierter-navigations *nochmal würg* kommt und man diese Seite nochmal mit dem hoffnungslos veralteten Netscape-Browser öffnen muß.
    Naja, ich werds nochmal mit 0.9 versuchen, vieleicht klappts ja diesmal.
    [
    | Versenden | Drucken ]
    0
    Von Anonymous am Di, 8. Mai 2001 um 22:05 #
    Dazu kann ich nur sagen:

    www.sun.com

    Dort das Java2-Plugin runterladen (ps, ich hab mir das JDK1.3 geladen, da ich es zum programmieren brauch, da is java-plugin mit drin) und dann das Plugin installieren.
    Gibt es auf der Sun-Site ne Anleitung zu.
    Dann soll man wie folgt nen Soft-Link anlegen:
    ln -s /plugin/i386/ns600/libjavaplugin_oji.so /plugins

    Schaut dazu aber nochmal bei installation nach. :o)
    Viel Spaß, bei mir funzts.

    [
    | Versenden | Drucken ]
    0
    Von Lotussteve am Di, 8. Mai 2001 um 22:12 #
    Hallo!

    Nimm vom FTP-Server von Netscape das jre.xpi aus dem plugins-Ordner für NS6 und installier es, in dem du mit Mozilla ein "Open File" auf das .xpi machst.

    Geht wunderbar, kein Ärgern mit symlinks etc...


    Steht sogar in den Releasenotes!

    Hoffe etwas geholfen zu haben,

    Ciao,

    Steve

    [
    | Versenden | Drucken ]
    0
    Von Anon Lib am Mi, 9. Mai 2001 um 11:56 #
    Koenntet ihr bitte mal aufhoeren, das
    "Open Link" auf jre.xpi zu machen, damit
    ich mir das auch downloaden kann? ;)
    [
    | Versenden | Drucken ]
    0
    Von Karsten am Mi, 9. Mai 2001 um 19:54 #
    Endlich hat es geklappt mit der Javaunterstützung für Mozilla.
    Manchmal sind doch die einfachsten Lösungen doch die Besten.
    Danke nochmal für die Tips. ;-)
    [
    | Versenden | Drucken ]
0
Von Patrick am Di, 8. Mai 2001 um 19:56 #
Die Hauen ganz schön in die Tasten die Jungs. Hatten wir nicht neulich erst Version 0.8.1??? Wenn ich überlege, wie lange MS für IE 6.0 braucht.
[
| Versenden | Drucken ]
  • 0
    Von Heinz am Mi, 9. Mai 2001 um 09:00 #
    Also hör Mal, ich will hier ja nicht Microsoft die Stange halten, aber das hast Du ja wohl nicht ganz ernst gemeint. Kleiner Hinweis: MS hatte zwischen IE 4 und dem kommenden IE 6 eine ganze Weile lang den stabilen IE 5. Während dessen kreißte bei Netscape/Mozilla seit 4.x der Berg und gebar eine Maus (NS 6).

    Nee, Leute, ist ja schön, wenn sich im Open Source-Sektor die Dinge entwickeln, aber wir sollten dabei die Fakten nicht übersehen.

    [
    | Versenden | Drucken ]
    0
    Von Spark am Mi, 9. Mai 2001 um 10:17 #
    Mozilla mit einer Maus zu vergleichen hat fuer mich allerdings nichts mit Aufzaehlung von Fakten zu tun.
    Du darfst nicht einfach sehen: Netscape 4 -> Netscape 6. Schau dir lieber mal an Mozilla 0 -> Mozilla 1.
    Immerhin ist Mozilla fast ein kompletter Rewrite und die sind dem IE schon dicht auf den Fersen in einer Zeit, in der Microsoft noch nichteinmal den Sprung von IE 5 auf IE 6 geschafft hat, der auch alles andere als bedeutsame Neuerungen mit sich bringt.
    [
    | Versenden | Drucken ]
    0
    Von Heinz am Mi, 9. Mai 2001 um 10:48 #
    Sorry, Spark - natürlich ist Mozilla keine Maus - und wenn, dann eine ganz schön aufgeblähte (über 20 MB RAM)!!! Aber was kann denn Mozilla (bzw. Netscape 6), was der IE nicht kann? Bunte Skins anziehen (booaaah, geil ey!)? Ich brauche so ein Ding zum Web-browsen (daher der Name!) und benutze meistens den Konqueror, weil der recht flott ist und seit neusetem auch antialiased Fonts darstellen kann, was das Lesen um einiges angenehmer macht. In den seltenen Fällen, wo der mal etwas nicht kann, lade ich Netscape 4.77, das klappt immer.

    Bisher habe ich jedenfalls noch nichts bei Mozilla gesehen, was mich dazu veranlassen könnte, in neue Hardware zu investieren, damit das Ding auch nur mit halbwegs akzeptabler Geschwindigkeit bei mir läuft. Damit meine ich jetzt nicht die ständigen Abstürze, die sind bei einer 0.x - Version selbstverständlich verziehen.

    [
    | Versenden | Drucken ]
    0
    Von Spark am Mi, 9. Mai 2001 um 11:01 #
    Ach Heinz... ich kann das langsam nicht mehr hoeren. Wem Mozilla zu langsam ist, der muss ihn ja nicht verwenden. Aber Mozilla ist nunmal der einzige, der mehr oder weniger mit IE mithalten kann, was die unterstuetzten Webfeatures angeht. Und im Gegensatz zu IE ist Mozilla frei und beinahe plattformunabhaengig (dafuer sind auch die Skins eine notwendigkeit).
    Ansonsten, wenn du etwas wissen willst was Mozilla kann und IE nicht: Mozilla ist eine Entwicklungsplattform. IE auch? ;)
    Wenn du Gecko meinst: Wie gesagt, sie ist frei, schnell, beinahe vollstaendig, extrem gute Javascript und auch DOM Unterstuetzung.
    Und da sie frei ist, kann die Engine auch beinahe ueberall eingesetzt werden, wo es sinnvoll ist.
    Und eine sehr gute HTML Engine, die auf JEDEM System, EXAKT die gleiche Ausgabe liefert ist IMO etwas, was ganz dringent benoetigt wird fuer ein unabhaengiges world wide web.
    Von mir aus nimm KHTML oder Opera, wenn er alles kann was du benoetigst und fuer dich schneller ist.
    [
    | Versenden | Drucken ]
0
Von Stefan Becker am Di, 8. Mai 2001 um 20:07 #
Ist die von vielen hier festgestellte Performance nur Wunschdenken ? Ohne die Arbeit der Entwickler herabwürdigen zu wollen: Arbeitet mal mit Opera 5 beta 8, das ist vom verhältnis wie vw-käfer zu porsche turbo. bei mir ists jedesmal das gleiche: news neue beta, laden, probieren, löschen. vielleicht sollte ich mal nen neuen rechner kaufen, 450 megahertz und 256 mb ram ist gewiss zu wenig.
[
| Versenden | Drucken ]
  • 0
    Von Anonymous am Di, 8. Mai 2001 um 20:48 #
    Ja isser denn nun schneller geworden oder nicht.? Das muss doch halbwegs objektiv feststellbar sein.
    [
    | Versenden | Drucken ]
    0
    Von Spark am Di, 8. Mai 2001 um 21:13 #
    Kein Wunschdenken, die Pornolib ist deutlich spuerbar (hui, wie zweideutig).
    So schnell wie Opera wird er aber nie sein. Opera's erste Prioritaet ist nunmal die Geschwindigkeit. Mozilla's erste Prioritaet ist jedes verdammte Webfeature zu unterstuetzen, um auch nur den Hauch einer Chance gegen den IE zu haben. Wer so scharf auf Geschwindigkeit (und sonst nichts) ist, der wird mit Opera eher zufrieden sein.
    Wem nur die Oberflaeche zu traege ist, dem empfehle ich Galeon. :) Oder K-Meleon, wenn es Windows sein muss.
    galeon.sourceforge.net
    www.kmeleon.org
    [
    | Versenden | Drucken ]
    0
    Von greg am Di, 8. Mai 2001 um 22:23 #
    ich hab aber auch immer das gefühl, galeon ist schneller beim laden der seiten .. hmm ich sollte da mal nen test machen :)
    [
    | Versenden | Drucken ]
0
Von Mathias Klein am Mi, 9. Mai 2001 um 13:41 #
Währen Mozilla 0.81 bei mir noch einwandfrei lief, verweigert 0.9 den start und bricht mit einem Speicherzugriffsfehler (Segmention fault) ab.
Als Distri setze ich SuSE Linux 7.1 ein.
Hat jemand von euch ähnliche Probleme?
[
| Versenden | Drucken ]
  • 0
    Von Andy E am Mi, 9. Mai 2001 um 20:46 #
    Habe neulich mal gelesen, dass man bei sowas die Mozilla-Einträge im Home-Verzeichnis loeschen soll (Bitte vorher sichern, oder am besten einfach umbenennen).

    Bei mir kommt das Problem, wenn ich das AA-Patch für GTK installiert habe und die Variable GDK_USE_XFT beim starten von Mozilla auf "1" steht.

    Andy

    [
    | Versenden | Drucken ]
    0
    Von Stefan am Do, 10. Mai 2001 um 00:10 #
    Bei mir muß der Mozilla immer das erste Mal als root gestartet werden, danach können auch die User ihn einwandfrei benutzen. Warum das so ist, würde mich aber auch mal interessieren.
    [
    | Versenden | Drucken ]
    0
    Von Mathias Klein am Do, 10. Mai 2001 um 08:14 #
    Nachdem ich das Verzeichnis .mozilla in meinem home Verzeichnis gelöscht hatte funktionierte es.

    Vielen Dank für den Tip
    Mathias

    [
    | Versenden | Drucken ]
    0
    Von Tom am Do, 10. Mai 2001 um 10:41 #
    Zum Erstlauf nicht das komplette .mozilla-Verzeichnis löschen, sondern nur den "chrome" -Ordner darin. Dann funzts ! Es sei denn, Ihr richtet so gerne ein ;-) .
    [
    | Versenden | Drucken ]
0
Von Anonymous am Mi, 9. Mai 2001 um 19:39 #

Warum macht Mozilla eigentlich manchmal weisse Schrift auf weissen Grund?

Siehe
www.darc.de
www.zdnet.de
www.golem.de
www.cbl.de

[
| Versenden | Drucken ]
  • 0
    Von Spark am Do, 10. Mai 2001 um 10:14 #
    Vielleicht falsche Farben eingestellt?
    Ich hatte mal staendig schwarze Schrift auf schwarzem Hintergrund mit dem IE. Da habe ich ewig drueber geflucht bis mir aufgegangen ist, dass ich die Hintergrundfarbe auf Schwarz gestellt hatte. ;)
    [
    | Versenden | Drucken ]
    0
    Von Anonymous am Do, 10. Mai 2001 um 17:11 #
    Das Problem habe ich auch!
    Einfach unter "Preferences/Appearence/Colors/TextandBackground"
    "Use system colors" abschalten.
    [
    | Versenden | Drucken ]
0
Von kolt am Mi, 9. Mai 2001 um 21:13 #
hi,

bei mir nicht. Habe z.B. golem.de genommen: Schwarze bzw. blaue Schrift auf weissem Grund. Wie üblich.

MfG

kolt

[
| Versenden | Drucken ]
0
Von stefan3??? am Do, 10. Mai 2001 um 12:56 #
Hi,

ist besser geworden, aber immer noch zu langsam, der Mozilla0.9.
Zudem hat er Darstellungsfehler bei Tabellen.
Chatzilla will entweder nicht richtig arbeiten oder schmiert gleich ganz ab.
Da ist also noch viel zu tun. Vor allem, wenn Mozilla irgendwann mal die Geschwindigkeit und Stabilität von Ntescape 4.77 erreichen oder gar übertreffen will...
Momentan ist imho für die meisten Ntetscape4.77 die bessere Wahl.

Bye

Stefan

[
| Versenden | Drucken ]
  • 0
    Von Spark am Do, 10. Mai 2001 um 13:39 #
    Darstellungsfehler bei Tabellen? Gib bitte Beispiele dazu an, damit wir das ueberpruefen koennen. Ansonsten ist so ein Kommentar zu waage.

    Chatzilla als Beispiel fuer die Stabilitaet herranzuziehen ist schon komisch. ;) Den muss man ja nicht verwenden. Das ist auch nur eine Anwendung die auf Mozilla basiert und mitgeliefert wird.

    Zu langsam?
    Ich denke das ist relativ. Ausserdem waere es interessant, ob du die UI oder die Darstellung meinst.

    Netscape 4.7 ist selbstverstaendlich noch viel stabiler und schneller. Aber nicht fuer alle zaehlt nur Stabilitaet und Schnelligkeit. :) Sonst wuerden wir wohl noch Netscape 1 benutzen. Der ist naemlich danach bestimmt nicht mehr schneller geworden.

    [
    | Versenden | Drucken ]
    0
    Von LH am Do, 10. Mai 2001 um 15:34 #
    WAS? Netscape als Stabilitäswunder? Naja, also bei mir ist das ding auf dutzenden Systemem (Windows 95,Windows 98(Sec),Windows Nt, Windows 2000, SuSE Linux 6.4, SuSE Linux 7.1, Mandrake 8.0...) deutlich instabiler als Mozilla.
    Ich weiß nicht warum, aber komplizierte JavaScript fehler bringen ihn regelmässig zu fall :(
    Mozilla habe ich da als deutlich tolleranter kennen gelernt. Selbts Schlimmste Seiten hält er druch. Mozilla teste ich ebenfalls auf den gleichen Plattformen wie Netscape 4.x (Windows auf Arbeit, Linux Privat). Ich verfolge Mozilla seit ca. M9 (ich denke diese Nummer was :) ), und seit 0.6 ist das ding bei mir nicht mehr Tot zu kriegen (außer durch absicht, klar hat auch er noch Schwachstellen, aber die habe ich im Surf Alltag nie erlebt).

    Ok genug für Mozilla gesprichen :)

    [
    | Versenden | Drucken ]
    0
    Von stefan3??? am Sa, 12. Mai 2001 um 11:24 #
    Hi,

    Darstellfehler: geh mal in die Suchmaschine www.profusion.com und schau Dir die Suchergebnisse an ;-))).
    Geschwindigkeit: das Laden geht noch, aber der Seitenaufbau ist auf meiner Mühle (K6-2 500/256MB) etwa Faktor 2 bis 3 mal langsamer als beim Netscape 4.77.
    Jede Funktion, die ich beim Mozilla0-9 getestet habe ist merklich langsamer als beim Netscape4.77.
    Netscape4.77 ist bei mir zudem ultrastabil, der stabilste Linux-Browser, den ich je hatte. Mozilla0.9 scheint zwar stabilitätsmäßig o.k., aber was nutzt das, wenn er zu langsam ist?
    Chatzilla: daß die ein Proggie mitliefern, daß nicht funktioniert zeigt, daß sie es mit dem testen offenbar recht locker nehmen...

    Bye

    Stefan

    [
    | Versenden | Drucken ]
0
Von TW am Do, 10. Mai 2001 um 18:56 #
Mein Flash 5 Plug-In will unter Mozilla 0.9 nicht laufen (Distri Mandrake 8). Unter Mozilla 0.8 läufts. Hat einer eine Lösung?
[
| Versenden | Drucken ]
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung