Login
Newsletter
Werbung

Thema: »Ein Warnschuss vor den Bug«

1 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von fuffy am Fr, 25. November 2005 um 10:55 #
Wenn ich das "_GPL" rausfummel, dann brauchts nicht zwangsläufig GPL-konform sein -> Binary Treiber
Das ist die Meinung von Linus. Viele Kernelentwickler waren aber schon immer der Ansicht, dass ClosedSource-Kernelmodule gegen die GPL verstoßen, weil sie ja in einen gemeinsamen Speicherbereich geladen werden. Im Userspace bedeutet das zwingend, dass die zu linkende Software unter einer GPL-kompatiblen Lizenz stehen muss. Warum sollte das im Kernelspace völlig anders sein?
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung