Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in X.org
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in X.org
ID: USN-939-1
Distribution: Ubuntu
Plattformen: Ubuntu 8.04 LTS, Ubuntu 9.04, Ubuntu 9.10
Datum: Mi, 19. Mai 2010, 10:38
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1573
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1166
Applikationen: X11

Originalnachricht


--===============6081464041129506710==
Content-Type: multipart/signed; micalg=pgp-sha1;
protocol="application/pgp-signature";
boundary="oj4kGyHlBMXGt3Le"
Content-Disposition: inline


--oj4kGyHlBMXGt3Le
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inlin
Content-Transfer-Encoding: quoted-printable

===========================================================
Ubuntu Security Notice USN-939-1 May 18, 2010
xorg-server vulnerabilities
CVE-2009-1573, CVE-2010-1166
===========================================================

A security issue affects the following Ubuntu releases:

Ubuntu 8.04 LTS
Ubuntu 9.04
Ubuntu 9.10

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 8.04 LTS:
xserver-xorg-core 2:1.4.1~git20080131-1ubuntu9.3
xvfb 2:1.4.1~git20080131-1ubuntu9.3

Ubuntu 9.04:
xserver-xorg-core 2:1.6.0-0ubuntu14.2
xvfb 2:1.6.0-0ubuntu14.2

Ubuntu 9.10:
xserver-xorg-core 2:1.6.4-2ubuntu4.3

After a standard system update you need to restart your session to make
all the necessary changes.

Details follow:

Lo
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung