Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in OpenLDAP
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in OpenLDAP
ID: USN-965-1
Distribution: Ubuntu
Plattformen: Ubuntu 6.06, Ubuntu 8.04 LTS, Ubuntu 9.04, Ubuntu 9.10, Ubuntu 10.04 LTS
Datum: Di, 10. August 2010, 11:21
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0211
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0212
Applikationen: OpenLDAP

Originalnachricht


--===============5726378214425806440==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="CblX+4bnyfN0pR09"
Content-Disposition: inline


--CblX+4bnyfN0pR09
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inlin
Content-Transfer-Encoding: quoted-printable

===========================================================
Ubuntu Security Notice USN-965-1 August 09, 2010
openldap, openldap2.2, openldap2.3 vulnerabilities
CVE-2010-0211, CVE-2010-0212
===========================================================

A security issue affects the following Ubuntu releases:

Ubuntu 6.06 LTS
Ubuntu 8.04 LTS
Ubuntu 9.04
Ubuntu 9.10
Ubuntu 10.04 LTS

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 6.06 LTS:
slapd 2.2.26-5ubuntu2.10

Ubuntu 8.04 LTS:
slapd 2.4.9-0ubuntu0.8.04.4

Ubuntu 9.04:
slapd 2.4.15-1ubuntu3.1

Ubuntu 9.10:
slapd 2.4.18-0ubuntu1.1

Ubuntu 10.04 LTS:
slapd 2.4.21-0ubuntu5.2

In general, a standard system update will make all the necessary changes.

Details follow:

Using the Codenomicon LDAPv3 test suite, Ilkka Mattila and Tuomas
Salom
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung