Login
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in apache2-mod_fcgid
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in apache2-mod_fcgid
ID: SUSE-SU-2011:0885-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Software Development Kit 11 SP1
Datum: Do, 11. August 2011, 08:10
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3872
Applikationen: apache2-mod_fcgid

Originalnachricht

   SUSE Security Update: Security update for apache2-mod_fcgid
______________________________________________________________________________

Announcement ID: SUSE-SU-2011:0885-1
Rating: important
References: #656092
Cross-References: CVE-2010-3872
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


A possible stack overflow in apache2-mod_fcgid due to wrong
pointer arithmetic has been fixed. CVE-2010-3872 has been
assigned to this issue.

Security Issue reference:

* CVE-2010-3872
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3872
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP1:

zypper in -t patch sdksp1-apache2-mod_fcgid-4934

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP1 (i586 ia64 ppc64
s390x x86_64):

apache2-mod_fcgid-2.2-31.21.1


References:

http://support.novell.com/security/cve/CVE-2010-3872.html
https://bugzilla.novell.com/656092
?keywords=047ddb1466c8162f0582132333e9cf2a

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung