Login
Newsletter
Werbung

Sicherheit: Pufferüberlauf in icu
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in icu
ID: CESA-2011:1815
Distribution: CentOS
Plattformen: CentOS 6
Datum: Fr, 23. Dezember 2011, 12:59
Referenzen: https://rhn.redhat.com/errata/RHSA-2011-1815.html
Applikationen: International Components for Unicode (C/C++)

Originalnachricht


CentOS Errata and Security Advisory 2011:1815 Moderate

Upstream details at : https://rhn.redhat.com/errata/RHSA-2011-1815.html

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )


i386:
9e45679b2ebfea059981581acf182ef869923bec036e585a04ad740820492f71
icu-4.2.1-9.1.el6_2.i686.rpm
a49fc5b33f38487f53a3ea2f4a4db50002c5f2581b0dd3fd63b97ea0366f6418
libicu-4.2.1-9.1.el6_2.i686.rpm
7cd6349d932fac8a7bcdfa7d36b29efe0d1c4ba04b9ce2f6a117ba1165c5ea9f
libicu-devel-4.2.1-9.1.el6_2.i686.rpm
28845b104b35a2696c91cfdeeac5b529cdd4d1f1560f6eda94f3b45d8fdc03c3
libicu-doc-4.2.1-9.1.el6_2.noarch.rpm

x86_64:
dfbf778c3004fa23437341d4d401634579d29d63204df36723ab6244eb67b231
icu-4.2.1-9.1.el6_2.x86_64.rpm
a49fc5b33f38487f53a3ea2f4a4db50002c5f2581b0dd3fd63b97ea0366f6418
libicu-4.2.1-9.1.el6_2.i686.rpm
92635510797083f24575bc79b979c4ddcba0b7d3a59d3de76d5530192b7c3d75
libicu-4.2.1-9.1.el6_2.x86_64.rpm
7cd6349d932fac8a7bcdfa7d36b29efe0d1c4ba04b9ce2f6a117ba1165c5ea9f
libicu-devel-4.2.1-9.1.el6_2.i686.rpm
a1aba41dcc12ae5993dcca8df45d97a227dba6016073994409272709a2ed39ce
libicu-devel-4.2.1-9.1.el6_2.x86_64.rpm
f1bd04b0d2e67c4679eeed9aa1ecb1422c23776f6dba830369307d7398d5b26d
libicu-doc-4.2.1-9.1.el6_2.noarch.rpm

Source:
95808d8095e711290a835706f5c7e247d9e93241108703fe025596ae9fbb6688
icu-4.2.1-9.1.el6_2.src.rpm



--
Johnny Hughes
CentOS Project { http://www.centos.org/ }
irc: hughesjr, #centos@irc.freenode.net

_______________________________________________
CentOS-announce mailing list
CentOS-announce@centos.org
http://lists.centos.org/mailman/listinfo/centos-announce
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung