Login
Newsletter
Werbung

Sicherheit: Cross-Site Scripting in wordpress
Aktuelle Meldungen Distributionen
Name: Cross-Site Scripting in wordpress
ID: FEDORA-2012-0248
Distribution: Fedora
Plattformen: Fedora 16
Datum: Di, 17. Januar 2012, 07:58
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-0287
Applikationen: wordpress

Originalnachricht

Name        : wordpress
Product : Fedora 16
Version : 3.3.1
Release : 1.fc16
URL : http://www.wordpress.org
Summary : Blog tool and publishing platform
Description :
Wordpress is an online publishing / weblog package that makes it very easy,
almost trivial, to get information out to people on the web.

-------------------------------------------------------------------------------
-
Update Information:

Upgrade to the upstream latest release, fixing also CVE 2012-0287
-------------------------------------------------------------------------------
-
ChangeLog:

* Wed Jan 4 2012 'Matej Cepl <mcepl@redhat.com>' - 3.3.1-1
- Security (XSS) and maintenance upstream release.
* Tue Dec 13 2011 'Matěj Cepl <mcepl@redhat.com>' - 3.3-1
- New upstream release.
* Wed Dec 7 2011 'Matěj Cepl <mcepl@redhat.com>' - 3.3-0.5.RC2
- ... and one day after I upgraded to RC1, we have new RC2 ;)
* Tue Dec 6 2011 'Matěj Cepl <mcepl@redhat.com>' - 3.3-0.4.RC1
- Cool we are on RC1!
* Thu Nov 24 2011 'Matěj Cepl <mcepl@redhat.com>' - 3.3-0.3.beta4
- Another upstream beta release (now hopefully, really close to RC)
* Fri Nov 11 2011 'Matěj Cepl <mcepl@redhat.com>' - 3.3-0.3.beta3
- Fix version requirement for php (Closes #753192)
* Wed Nov 9 2011 'Matěj Cepl <mcepl@redhat.com>' - 3.3-0.2.beta3
- Another upstream beta release.
* Thu Oct 20 2011 'Matěj Cepl <mcepl@redhat.com>' - 3.3-0.1.beta2
- New upstream beta release (just for Rawhide, to be sure we build)
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #771730 - CVE-2012-0287 wordpress: XSS flaw fixed in 3.3.1
[fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=771730
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update wordpress' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung