Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in Acrobat Reader
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in Acrobat Reader
ID: SUSE-SU-2012:0086-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Desktop 11 SP1, SUSE Linux Enterprise Desktop 10 SP4
Datum: Di, 17. Januar 2012, 17:34
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2462
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4369
Applikationen: Acrobat Reader

Originalnachricht

   SUSE Security Update: Security update for Acrobat Reader
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:0086-1
Rating: important
References: #735275
Cross-References: CVE-2011-2462 CVE-2011-4369
Affected Products:
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 10 SP4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.
It includes two new package versions.

Description:


Acrobat Reader was updated to version 9.4.7 to fix two
security issues (CVE-2011-2462, CVE-2011-4369)

Security Issue references:

* CVE-2011-4369
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4369
>
* CVE-2011-2462
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2462
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP1:

zypper in -t patch sledsp1-acroread-5649

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Desktop 11 SP1 (noarch) [New Version: 9.4.6]:

acroread-cmaps-9.4.6-0.4.2.2
acroread-fonts-ja-9.4.6-0.4.2.2
acroread-fonts-ko-9.4.6-0.4.2.2
acroread-fonts-zh_CN-9.4.6-0.4.2.2
acroread-fonts-zh_TW-9.4.6-0.4.2.2

- SUSE Linux Enterprise Desktop 11 SP1 (i586) [New Version: 9.4.7]:

acroread-9.4.7-0.2.2.1

- SUSE Linux Enterprise Desktop 10 SP4 (noarch) [New Version: 9.4.6]:

acroread-cmaps-9.4.6-0.5.9
acroread-fonts-ja-9.4.6-0.5.9
acroread-fonts-ko-9.4.6-0.5.9
acroread-fonts-zh_CN-9.4.6-0.5.9
acroread-fonts-zh_TW-9.4.6-0.5.9

- SUSE Linux Enterprise Desktop 10 SP4 (i586) [New Version: 9.4.7]:

acroread-9.4.7-0.5.1


References:

http://support.novell.com/security/cve/CVE-2011-2462.html
http://support.novell.com/security/cve/CVE-2011-4369.html
https://bugzilla.novell.com/735275
?keywords=b7032f742fda7a15dea6b15613d16c60
?keywords=c4cebcc03c1219adc40eac64043b8527

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung