Login
Newsletter
Werbung

Sicherheit: Cross-Site Scripting in horde3
Aktuelle Meldungen Distributionen
Name: Cross-Site Scripting in horde3
ID: openSUSE-SU-2012:0286-1
Distribution: SUSE
Plattformen: SUSE openSUSE 11.4
Datum: Di, 21. Februar 2012, 10:37
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-0909
Applikationen: Horde Application Framework

Originalnachricht

   openSUSE Security Update: No summary available - BOX
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0286-1
Rating: important
References: #742804
Cross-References: CVE-2012-0909
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This version upgrade of horde3 to 3.3.13 fixes several
issues (including a security related flaw, CVE-2012-0909)
and adds new features.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch horde3-5831

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (noarch):

horde3-3.3.13-0.3.2


References:

http://support.novell.com/security/cve/CVE-2012-0909.html
https://bugzilla.novell.com/742804

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung