Login
Newsletter
Werbung

Sicherheit: Cross-Site Scripting in Bugzilla
Aktuelle Meldungen Distributionen
Name: Cross-Site Scripting in Bugzilla
ID: FEDORA-2012-2902
Distribution: Fedora
Plattformen: Fedora 17
Datum: Sa, 10. März 2012, 09:33
Referenzen: http://www.bugzilla.org/security/4.0.4/
Applikationen: Bugzilla

Originalnachricht

Name        : bugzilla
Product : Fedora 17
Version : 4.0.5
Release : 1.fc17
URL : http://www.bugzilla.org/
Summary : Bug tracking system
Description :
Bugzilla is a popular bug tracking system used by multiple open source projects
It requires a database engine installed - either MySQL, PostgreSQL or Oracle.
Without one of these database engines (local or remote), Bugzilla will not work
- see the Release Notes for details.

-------------------------------------------------------------------------------
-
Update Information:

The Bugzilla devs have released a new version to fix a security issue. See the
Security Advisory for details.

http://www.bugzilla.org/security/4.0.4/
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update bugzilla' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung