Login
Newsletter
Werbung

Sicherheit: Zahlenüberlauf in gnash
Aktuelle Meldungen Distributionen
Name: Zahlenüberlauf in gnash
ID: FEDORA-2012-3837
Distribution: Fedora
Plattformen: Fedora 17
Datum: Mi, 21. März 2012, 20:32
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1175
Applikationen: gnash

Originalnachricht

Name        : gnash
Product : Fedora 17
Version : 0.8.10
Release : 2.fc17
URL : http://www.gnu.org/software/gnash/
Summary : GNU flash movie player
Description :
Gnash is capable of reading up to SWF v9 files and op-codes, but primarily
supports SWF v7, with better SWF v8 and v9 support under heavy development.
Gnash includes initial parser support for SWF v8 and v9. Not all
ActionScript 2 classes are implemented yet, but all of the most heavily
used ones are. Many ActionScript 2 classes are partially implemented;
there is support for all of the commonly used methods of each
class.

-------------------------------------------------------------------------------
-
Update Information:

Fix CVE-2012-1175
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #803443 - CVE-2012-1175 gnash: integer overflow vulnerability
https://bugzilla.redhat.com/show_bug.cgi?id=803443
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update gnash' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung