Login
Newsletter
Werbung

Sicherheit: Pufferüberlauf in Libtasn1
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in Libtasn1
ID: FEDORA-2012-4357
Distribution: Fedora
Plattformen: Fedora 17
Datum: Do, 12. April 2012, 08:52
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1569
Applikationen: Libtasn1

Originalnachricht

Name        : libtasn1
Product : Fedora 17
Version : 2.12
Release : 1.fc17
URL : http://www.gnu.org/software/libtasn1/
Summary : The ASN.1 library used in GNUTLS
Description :
This is the ASN.1 library used in GNUTLS. More up to date information can
be found at http://www.gnu.org/software/gnutls and http://www.gnutls.org

-------------------------------------------------------------------------------
-
Update Information:

New upstream package with minor improvements and security fix.
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #804920 - CVE-2012-1569 libtasn1: DER decoding buffer overflow
(GNUTLS-SA-2012-3, MU-201202-02)
https://bugzilla.redhat.com/show_bug.cgi?id=804920
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update libtasn1' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung