Login
Newsletter
Werbung

Sicherheit: Pufferüberlauf in QEMU
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in QEMU
ID: SUSE-SU-2012:1203-2
Distribution: SUSE
Plattformen: SUSE SLE SDK 10 SP4
Datum: Do, 25. Oktober 2012, 06:32
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3515
Applikationen: QEMU

Originalnachricht

   SUSE Security Update: Security update for qemu
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1203-2
Rating: important
References: #777084
Cross-References: CVE-2012-3515
Affected Products:
SLE SDK 10 SP4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


The qemu vt100 emulation was affected by a problem where
specific vt100 sequences could have been used by guest
users to affect the host. (CVE-2012-3515 aka XSA-17). This
has been fixed.

Security Issue reference:

* CVE-2012-3515
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-3515
>



Package List:

- SLE SDK 10 SP4 (i586 ia64 x86_64):

qemu-0.8.2-37.14.1


References:

http://support.novell.com/security/cve/CVE-2012-3515.html
https://bugzilla.novell.com/777084
?keywords=30f612a13ba8c3e5184ba89d4582a058

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung