Login
Newsletter
Werbung

Sicherheit: Cross-Site Scripting in BackupPC
Aktuelle Meldungen Distributionen
Name: Cross-Site Scripting in BackupPC
ID: FEDORA-2012-20943
Distribution: Fedora
Plattformen: Fedora 18
Datum: Sa, 12. Januar 2013, 22:52
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-5081
Applikationen: BackupPC

Originalnachricht

Name        : BackupPC
Product : Fedora 18
Version : 3.2.1
Release : 10.fc18
URL : http://backuppc.sourceforge.net/
Summary : High-performance backup system
Description :
BackupPC is a high-performance, enterprise-grade system for backing up Linux
and WinXX and Mac OS X PCs and laptops to a server's disk. BackupPC is
highly
configurable and easy to install and maintain.

-------------------------------------------------------------------------------
-
Update Information:

- cleanup build macros for Fedora
- fix deprecated qw messages (partial fix for bz #755076)
- CVE-2011-5081 BackupPC: XSS flaw in RestoreFile.pm
(bz #795017, #795018, #795019)
- Broken configuration for httpd 2.4 (bz #871353)
-------------------------------------------------------------------------------
-
ChangeLog:

* Mon Dec 24 2012 Bernard Johnson <bjohnson@symetrix.com> 3.2.1-10
- cleanup build macros for Fedora
- fix deprecated qw messages (partial fix for bz #755076)
- CVE-2011-5081 BackupPC: XSS flaw in RestoreFile.pm
(bz #795017, #795018, #795019)
- Broken configuration for httpd 2.4 (bz #871353)
* Thu Dec 6 2012 Peter Robinson <pbrobinson@fedoraproject.org> 3.2.1-9
- Fix FTBFS on F-18+
* Wed Jul 18 2012 Fedora Release Engineering
<rel-eng@lists.fedoraproject.org> - 3.2.1-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #755076 - BackupPC uses syntax deprecated in Perl 5.14
https://bugzilla.redhat.com/show_bug.cgi?id=755076
[ 2 ] Bug #795017 - CVE-2011-5081 BackupPC: XSS flaw in RestoreFile.pm
[fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=795017
[ 3 ] Bug #795018 - CVE-2011-5081 BackupPC: XSS flaw in RestoreFile.pm
[epel-5]
https://bugzilla.redhat.com/show_bug.cgi?id=795018
[ 4 ] Bug #795019 - CVE-2011-5081 BackupPC: XSS flaw in RestoreFile.pm
[epel-6]
https://bugzilla.redhat.com/show_bug.cgi?id=795019
[ 5 ] Bug #871353 - Broken configuration for httpd 2.4
https://bugzilla.redhat.com/show_bug.cgi?id=871353
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update BackupPC' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung