Login
Newsletter
Werbung

Sicherheit: Preisgabe von Informationen in Linux
Aktuelle Meldungen Distributionen
Name: Preisgabe von Informationen in Linux
ID: USN-1691-1
Distribution: Ubuntu
Plattformen: Ubuntu 11.10
Datum: Di, 15. Januar 2013, 10:30
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4530
Applikationen: Linux

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--===============7531337879508947358==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="------------enig10D56FDFC1ED593BFAB916A6"

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enig10D56FDFC1ED593BFAB916A6
Content-Type: multipart/mixed;
boundary="------------090409020804060000060601"

This is a multi-part message in MIME format.
--------------090409020804060000060601
Content-Type: text/plain; charset=ISO-8859-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-1691-1
January 15, 2013

linux-ti-omap4 vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 11.10

Summary:

The system could be made to leak data on the kernel stack.

Software Description:
- linux-ti-omap4: Linux kernel for OMAP4

Details:

A flaw was discovered in the Linux kernel's handling of script execution
when module loading is enabled. A local attacker could exploit this flaw to
cause a leak of kernel stack contents.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 11.10:
linux-image-3.0.0-1220-omap4 3.0.0-1220.33

After a standard system update you need to reboot your computer to make
all the necessary changes.

ATTENTION: Due to an unavoidable ABI change the kernel updates have
been given a new version number, which requires you to recompile and
reinstall all third party kernel modules you might have installed. If
you use linux-restricted-modules, you have to update that package as
well to get modules which work with the new kernel version. Unless you
manually uninstalled the standard kernel metapackages (e.g. linux-generic,
linux-server, linux-powerpc), a standard system upgrade will automatically
perform this as well.

References:
http://www.ubuntu.com/usn/usn-1691-1
CVE-2012-4530

Package Information:
https://launchpad.net/ubuntu/+source/linux-ti-omap4/3.0.0-1220.33


--------------090409020804060000060601
Content-Type: text/plain; charset=UTF-8;
name="Attached Message Part"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="Attached Message Part"


--------------090409020804060000060601--

--------------enig10D56FDFC1ED593BFAB916A6
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iQIcBAEBCgAGBQJQ9R1PAAoJEAUvNnAY1cPYG9wP/i71gh5Jf9PxtZVJj0JJ0gQ4
eMMJSAQi9NOu/V/UHVfaidGejAyY27hIaCIG0rlQr+EvKF/seOXAYBJ0RLjhgDmU
I2QhG6t4PuvN9OIwh5MjRlL3GBTYejpail996fZbn59XVK6jzLN6D1+a8LEc4U04
q/pzKeq9Zm2TUPQiRQABLX0r4fUHx8D0frt2ZHyPD2RC7JzpGrtHRfRM77fijzUr
T6JFuVONi1dUr9nWLAsOyatl0TrKTqL4UkkbhTCDi07IqS+fS7jBcd2l51fmA8m0
+3SZDXi3vqEt05aKnWk2ZbRAwSDg48xCkKaJ/OUd4DouMLWADxMAXHy+MZvraL5k
KNpfjxBeBsPNIxEpDEn6Xu1OCgxo+DI2kkMgNrfc2vVvO2T2dlJW/45CBIYSvPPG
afkelRQ/JDWqqRRN3SnYN1zUp8FA2HbHuktttyHk9EbQxky8naKgtNFYW071GM0Z
XK4YxSR5TSJMKQI7TL+s3F1IQ29mPVkdJalGayroQ0sIK+ruqX2JCYto6u3jsdrt
RgLBzLmpUOGPCyaIl9j562IwZLlLeXO5A/FRDLP4nQfUJ//SxIJnah4Zl8rbncgD
Vhk3Mp1ihH2SR+f4mfPh8GPh9rRUP1a7mL8T4xYOJmnV/TiJQSBH1QPKBSto07dA
Bqg9CwPlXExqTilFafOK
=iBGV
-----END PGP SIGNATURE-----

--------------enig10D56FDFC1ED593BFAB916A6--


--===============7531337879508947358==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============7531337879508947358==--
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung