Login
Newsletter
Werbung

Sicherheit: Cross-Site Scripting in gallery3
Aktuelle Meldungen Distributionen
Name: Cross-Site Scripting in gallery3
ID: FEDORA-2013-8134
Distribution: Fedora
Plattformen: Fedora 19
Datum: Sa, 25. Mai 2013, 11:02
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2087
Applikationen: gallery3

Originalnachricht

Name        : gallery3
Product : Fedora 19
Version : 3.0.7
Release : 1.fc19
URL : http://gallery.menalto.com
Summary : Customizable photo gallery web site
Description :
Gallery is an open source project with the goal to develop and support
leading photo sharing web application solutions.

-------------------------------------------------------------------------------
-
Update Information:

Two XSS vulnerabilities have been fixed in gallery 3.0.7.

http://osvdb.org/92691
http://osvdb.org/92740
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #962440 - CVE-2013-2087 gallery3: Two XSS flaws fixed in upstream
3.0.7 version [fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=962440
[ 2 ] Bug #962441 - CVE-2013-2087 gallery3: Two XSS flaws fixed in upstream
3.0.7 version [epel-6]
https://bugzilla.redhat.com/show_bug.cgi?id=962441
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update gallery3' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung