Login
Newsletter
Werbung

Sicherheit: Denial of Service in Xen
Aktuelle Meldungen Distributionen
Name: Denial of Service in Xen
ID: FEDORA-2013-8513
Distribution: Fedora
Plattformen: Fedora 19
Datum: Mo, 27. Mai 2013, 07:30
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2072
Applikationen: Xen

Originalnachricht

Name        : xen
Product : Fedora 19
Version : 4.2.2
Release : 5.fc19
URL : http://xen.org/
Summary : Xen is a virtual machine monitor
Description :
This package contains the XenD daemon and xm command line
tools, needed to manage virtual machines running under the
Xen hypervisor

-------------------------------------------------------------------------------
-
Update Information:

xend toolstack doesn't check bounds for VCPU affinity
[XSA-56, CVE-2013-2072]
xen-devel should require libuuid-devel,
pygrub menu items can include too much text
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #962322 - CVE-2013-2072 xen: Buffer overflow in xencontrol Python
bindings affecting xend
https://bugzilla.redhat.com/show_bug.cgi?id=962322
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update xen' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung