Login
Newsletter
Werbung

Sicherheit: Denial of Service in OpenStack (Aktualisierung)
Aktuelle Meldungen Distributionen
Name: Denial of Service in OpenStack (Aktualisierung)
ID: USN-1831-2
Distribution: Ubuntu
Plattformen: Ubuntu 12.10
Datum: Mi, 29. Mai 2013, 08:55
Referenzen: Keine Angabe
Applikationen: OpenStack
Update von: Denial of Service in OpenStack

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--===============4936661108017162538==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="------------enigDB43DB76BB580AB8C518EF46"

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enigDB43DB76BB580AB8C518EF46
Content-Type: text/plain; charset=ISO-8859-
Content-Transfer-Encoding: quoted-printable


==========================================================================
Ubuntu Security Notice USN-1831-2
May 29, 2013

nova regression
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 12.10

Summary:

USN-1831-1 introduced a regression in OpenStack Nova.

Software Description:
- nova: OpenStack Compute cloud infrastructure

Details:

USN-1831-1 fixed a vulnerability in OpenStack Nova. The upstream fix
introduced a regression where instances using uncached QCOW2 images would
fail to start. This update fixes the problem.

We apologize for the inconvenience.

Original advisory details:

Loganathan Parthipan discovered that Nova did not verify the size of QCOW2
instance storage. An authenticated attacker could exploit this to cause a
denial of service by creating an image with a large virtual size with
little data, then filling the virtual disk.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 12.10:
python-nova 2012.2.3-0ubuntu2.2

In general, a standard system update will make all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-1831-2
http://www.ubuntu.com/usn/usn-1831-1
https://launchpad.net/bugs/1183606

Package Information:
https://launchpad.net/ubuntu/+source/nova/2012.2.3-0ubuntu2.2





--------------enigDB43DB76BB580AB8C518EF46
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iQIcBAEBCgAGBQJRpXWBAAoJEFHb3FjMVZVz8IgQAItQsWFPqWORNxB7Equodz3Q
fKFuPPPl/5xcgPorUaR8UqWWSi4RUvqEbtr3RutT8lczGdLn73ud9dfNNIP/T/ix
64VL6QWJuJ38urHCx0L7ZbAGzZSg1aST7PtzRRsB1mQS+kleK/7h2rQtwNVJmTNO
OAz+We6wlU+q4WUf9bY+xiW+StmSnsaf5HfDpQzxAl0Z9vZZ7z7VlhjcG8nvgZ9n
nAzBSku/YG8uIOG9a6u/2LbxM3gqtsWlf2RwwNDddBEpXP9zLuqqxrR5s/AJd5CE
LCzBbTnrIdAlusBmu+veP6dNISCPjd+CARuFcfRr3gus5pdFQX1gC7kKSPNWvf8a
ks/FWXOd4IYRlG+vEwa2CZidszXEGG11qRM5PVKw8ki6f0cIVEhyDbEZ9jB8X8iI
0HWhpdyl982ldIoM1ro6KJIP/cOur90Rd5Ql/4yD0S73MsWwWb2sU15VcCwS0kUF
LdBowWK9gVkrZ7CvVLfHVdFa+ekFsqXvlWEIBW8K8AVaK+pPwZXA82w6PlVxnqBf
RHOIXfLMt4Ky1STXda3/kvgOOWAcOtMxm48Ru4adc4QolfrtjSg+iB4F59rTU2pO
lID/kKGuYSMOFhJm9A5kcaCNElyRL/OHGYSGtVx75RcM/Et77NVJUiVEdlxqCB+d
a21HhlsHYGBddqf3KvyI
=9idL
-----END PGP SIGNATURE-----

--------------enigDB43DB76BB580AB8C518EF46--


--===============4936661108017162538==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============4936661108017162538==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung