Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in libxv
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in libxv
ID: USN-1867-1
Distribution: Ubuntu
Plattformen: Ubuntu 12.04 LTS, Ubuntu 12.10, Ubuntu 13.04
Datum: Do, 6. Juni 2013, 06:33
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1989
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2066
Applikationen: libxv

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--===============6253830399714524768==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="------------enig0FFE29B72ACF60B989D2D3E9"

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enig0FFE29B72ACF60B989D2D3E9
Content-Type: text/plain; charset=ISO-8859-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-1867-1
June 05, 2013

libxv vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 13.04
- Ubuntu 12.10
- Ubuntu 12.04 LTS

Summary:

Several security issues were fixed in libxv.

Software Description:
- libxv: X11 Video extension library

Details:

Ilja van Sprundel discovered multiple security issues in various X.org
libraries and components. An attacker could use these issues to cause
applications to crash, resulting in a denial of service, or possibly
execute arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 13.04:
libxv1 2:1.0.7-1ubuntu0.13.04.1

Ubuntu 12.10:
libxv1 2:1.0.7-1ubuntu0.12.10.1

Ubuntu 12.04 LTS:
libxv1 2:1.0.6-2ubuntu0.1

After a standard system update you need to restart your session to make all
the necessary changes.

References:
http://www.ubuntu.com/usn/usn-1867-1
CVE-2013-1989, CVE-2013-2066

Package Information:
https://launchpad.net/ubuntu/+source/libxv/2:1.0.7-1ubuntu0.13.04.1
https://launchpad.net/ubuntu/+source/libxv/2:1.0.7-1ubuntu0.12.10.1
https://launchpad.net/ubuntu/+source/libxv/2:1.0.6-2ubuntu0.1



--------------enig0FFE29B72ACF60B989D2D3E9
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iQIcBAEBCgAGBQJRr4PFAAoJEGVp2FWnRL6THEIQALlqtVb9yXDGOL1kNneTvmcu
O8mUTDIyGYlummUdUq/TTX6b9Nv9fAg6wCYEuRLd9aEWIECmFQdveh9dvb7gWH8t
XCz2Npy1+jEuDwsMvNMK9jaaoPX2JDtBHxyFYSt95gul31SUA1rmkJ3E6425jdSx
TU7A7V552eJ45SPvVaTDL4Lm87+m9MTH0ZYMvdY+TDruKH9SrLPPWUiI3/BCHZHA
xrQKi0VWEv9SXLWTDXIurvmSWGfPNGbe1tZKttW4mdo3luYMd1JYP3Hx8Dx4cTyF
9rFQXHOwm8WlwW8ssQlfYqciwmn/j9x5ZTs6L2sm6o5DAbrJ2qwNpQfxNPzT0015
WphqwKQxeZNOAjU6ABU9rfhqdlglEId3QOT6ZHRmMSafHyhVF5MSENfYNXBLJbTe
bpgKIxbgQkT2QBuG4qV+o9o35G2RR2PWvYzeciEjqFC/sieN5prAQg8opABwoite
Qcl5fKdG2hROa/A6yKGA6y2brtcLV4Dxx97emIWb8RTvyUciG6vLbP8IKg/411fj
lXB/U0jOnDQIkbBS0Uxw0ukpSC9tcMbxxy98QgknMKOw6tN7JK+QA1cRgbZn48iV
szh/aMx7wQymK2fwq21wiOpJrJIl5bGPAeaz9x9bcpq8HhP/Oqu3bsPnycfDrYbf
ZFEn30vmOarFhKpO3sic
=yNxm
-----END PGP SIGNATURE-----

--------------enig0FFE29B72ACF60B989D2D3E9--


--===============6253830399714524768==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============6253830399714524768==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung