Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in libx11
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in libx11
ID: USN-1854-1
Distribution: Ubuntu
Plattformen: Ubuntu 10.04 LTS, Ubuntu 12.04 LTS, Ubuntu 12.10, Ubuntu 13.04
Datum: Do, 6. Juni 2013, 08:02
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1981
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1997
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2004
Applikationen: libx11

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--===============2382416229532648001==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="------------enig5AA05F8B7946384E92D33EF3"

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enig5AA05F8B7946384E92D33EF3
Content-Type: text/plain; charset=ISO-8859-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-1854-1
June 05, 2013

libx11 vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 13.04
- Ubuntu 12.10
- Ubuntu 12.04 LTS
- Ubuntu 10.04 LTS

Summary:

Several security issues were fixed in libx11.

Software Description:
- libx11: X11 client-side library

Details:

Ilja van Sprundel discovered multiple security issues in various X.org
libraries and components. An attacker could use these issues to cause
applications to crash, resulting in a denial of service, or possibly
execute arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 13.04:
libx11-6 2:1.5.0-1ubuntu1.1

Ubuntu 12.10:
libx11-6 2:1.5.0-1ubuntu0.1

Ubuntu 12.04 LTS:
libx11-6 2:1.4.99.1-0ubuntu2.1

Ubuntu 10.04 LTS:
libx11-6 2:1.3.2-1ubuntu3.1

After a standard system update you need to restart your session to make all
the necessary changes.

References:
http://www.ubuntu.com/usn/usn-1854-1
CVE-2013-1981, CVE-2013-1997, CVE-2013-2004

Package Information:
https://launchpad.net/ubuntu/+source/libx11/2:1.5.0-1ubuntu1.1
https://launchpad.net/ubuntu/+source/libx11/2:1.5.0-1ubuntu0.1
https://launchpad.net/ubuntu/+source/libx11/2:1.4.99.1-0ubuntu2.1
https://launchpad.net/ubuntu/+source/libx11/2:1.3.2-1ubuntu3.1



--------------enig5AA05F8B7946384E92D33EF3
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iQIcBAEBCgAGBQJRr4LKAAoJEGVp2FWnRL6Tdj4P/AkKpoJcFXVFGnPVKobmNhUj
8JUt4YSKO85FbF3MSEO+IUJBy6JMW0jr8mCDpFfsaX7Uv3opdq7qBr5gU/E5EgJn
yzmr+PKnHxXpdIGp4uDgHJVO7ylsPdBw3FZ5JZvPflNKP09nIg/5nf86NMlDaumk
ykeWGTmX9Vf6lG5RVBsISkkezdstc36Fc1xOlsiWBP3da8qSGDlnMypjwLVlt3H5
umkZ9W9RG5kKl87SmxdjWtRBM8Yh8MxNM03x5FFWq9zr5xU2I+En7iFMbAOLyksk
ijNWPdB9v/ULTE03GLatCaHNO56yIv6lRWoi0G9dJPMq6YNmzdLPfms+VSvdM/gu
DGoACTmCOxjVJyvtsESqpMQAJjlRUEoq3ORSNINT62vug+KCVldZ71uWRp8JRZNK
zOYB+YTSjvytF2qctymp1JisZH/nWjbPgghEqH72mUXlfeCmivnetTXNIGnejvZ9
XGcCZwwfapy6mMHLLZl43pOI+QazkVR6a1y9qmK9nvga5tJKZ4sk5gFohYgX5yTz
Mkn9RhbjfEDp1wdQtcQ9TIWMZFsY06qyoq/7gBbNooEdyVToukMeFJ/GHZ2GoTqW
/uGSiHIOdm0yHUK83omrDdvhfV1QXdPD39Rtt4yorgdZA8F9nWhe3Y31MG5tNQzc
fMH2YSAUZotvAkYpGl6f
=5aU/
-----END PGP SIGNATURE-----

--------------enig5AA05F8B7946384E92D33EF3--


--===============2382416229532648001==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============2382416229532648001==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung